FORUMS
Remove All Ads from XDA

[ROM][4.4.4][F2FS/EXT4] AutoDroid 1.2

477 posts
Thanks Meter: 259
 
Post Reply Email Thread
14th May 2016, 08:57 PM |#1091  
Senior Member
Thanks Meter: 10
 
More
Is there anything special I need to do to get NTFS usb mounting to work. I've read that others have it working, but for some reason it's not working for me.
 
 
18th May 2016, 07:31 AM |#1092  
Junior Member
Thanks Meter: 0
 
More
I briefly switched to Autodroid and went back to Timur's.
Both work well. IMO, Timur's is better organized in terms of accessing the car/auto specific options.
The big advantage of Autodroid is that it's available for free download. Timur's is no longer available (for 1st gen Nexus).
If your Timur's install works - don't switch.

max

Quote:
Originally Posted by cy80rg

Hi all,

Currently have Timur's USB ROM installed and running on my N7 for the last couple of years - all set up and running fine!

However, Timur's stopped dev some time ago
(I see AutoDroid dev stopped as well, but later than Timurs...)

Toying with the idea of upgrading to AutoDroid as here...

How does AutoDroid compare to Timur's ROm?
What's better / improved?
Does power management / deep sleep work well?

Looks really good

3rd June 2016, 11:53 PM |#1093  
Junior Member
Thanks Meter: 1
 
More
Hi All
I have found one problem on my Nexus 7 2012 WiFi tablet. I have installed last Autodroid ROM but have problems on functionality of PowerEventManager.
When i try to switch on Fixed install mode and Fast charge in host mode to charge the tablet with OTG Y cable, after I exit options and open settings again the options are swithed off again.
In the logs of SuperSu i found that PowerEventManager cannot create a file below Sys/kernel/usbhost. Message is:
" echo 1 > /sys/kernel/usbhost/usbhost_fixed_install_mode exit
tmp-mksh: <stdin>[1]: can't create /sys/kernel/usbhost/usbhost_fixed_install_mode: No such file or directory"
And this massage always when I want to switch options in settings EPM.

I tryed manualy create directory below sys/kernel/ but always with no result . Always same massage "no such file or directory.\
Also tryed to switch on RWX permissions under kernel directory, and permissions are for full acces of this directory
Nexus is rooted, chcecked by "Root checker Basic"

Can You help me, what i can do more? Without this problem solve i cant install tablet in Car

Thanks in advance
Best Regards
Waldek
25th June 2016, 06:17 AM |#1094  
Junior Member
Thanks Meter: 2
 
More
Waldist, pretty sure you can go supersu > settings > mount namespace separation

See if that's enabled, because in a newer version of supersu it breaks things >.>
The Following User Says Thank You to dazzawul For This Useful Post: [ View ] Gift dazzawul Ad-Free
2nd July 2016, 08:45 PM |#1095  
Junior Member
Thanks Meter: 0
 
More
Guys I have last, little issue with my tablet. When I turn off key in car my USB car charger is still lighting (led) and stealing power from tablets battery. This cause faster battery drain. I 100% know that problem is in tablet (HW or SW), can anybody help me ?
6th July 2016, 07:18 PM |#1096  
Spillunke's Avatar
Senior Member
Flag Berlin
Thanks Meter: 42
 
More
Hi guys,
i installed autodroid 1.2 on a nexus 7 2012 wifi. root access granted to power event manager and fixed install mode is activated.
if i unplug the chargingcable, the tablet doesnt sleep after 5sec. What should i do?

EDIT: it only works with OTG Y cable.

And how can I make it look like that?
http://i.ytimg.com/vi/au199ZTp5P4/maxresdefault.jpg
Alternative Launcher maybe?

Edit: Car Launcher has this Design.
2nd August 2016, 07:46 AM |#1097  
Junior Member
Thanks Meter: 0
 
More
hello every1
i have a problem with this rom where i keep geting bootloops yes i have tried wipe cache and eveything but its no use any suggestion
19th September 2016, 11:44 PM |#1098  
Member
Thanks Meter: 0
 
More
thanks a lot
i m a new user from nexus 7 and i put autodroid for my car.

But i have a problem

i have pioneer who i can use A2DP Bluetooth device.
My Galaxy note 4 can be use with him for sound.

But my nexus can pairing with my pioneer audio car, i say YES at both.

But Bluetooth icon on nexus stay grey, never go white.

I do dalviz and cache wipe SAME, Bluetooth stray grey

My sound never go on audio car with A2DP.

this rom have Bluetooth fail?

help me please.
thanks a lot
20th September 2016, 05:00 PM |#1099  
Junior Member
Thanks Meter: 0
 
More
iPhone bluetooth pair fails
Quote:
Originally Posted by zesteph

thanks a lot
i m a new user from nexus 7 and i put autodroid for my car.

But i have a problem

i have pioneer who i can use A2DP Bluetooth device.
My Galaxy note 4 can be use with him for sound.

But my nexus can pairing with my pioneer audio car, i say YES at both.

But Bluetooth icon on nexus stay grey, never go white.

I do dalviz and cache wipe SAME, Bluetooth stray grey

My sound never go on audio car with A2DP.

this rom have Bluetooth fail?

help me please.
thanks a lot

That's my problem is that my iPhone can't connect to the tablet via bluetooth to offer. Pair go, but still disconnects.
I want to do it, so I can answer the call tablet, pursued through the iPhone via Bluetooth.

You can solve it somehow?
22nd September 2016, 09:52 AM |#1100  
Member
Thanks Meter: 0
 
More
no i wait someone help because no work
26th September 2016, 07:54 PM |#1101  
dustinarden's Avatar
Member
Thanks Meter: 23
 
More
just flashed this on my Nexus 7 Grouper tablet.

Overall its pretty slick. I added a shutdown video but that doesnt seem to be working. I'm not sure if it is because i've installed car launcher on top of autodroid or not. Looks like the tablet wakes up immediately as soon as power is applied which is great, but i'm not sure its going into deep sleep when power is removed.

I've adjusted the sleep timeouts and the screen does turn off, but checking battery stats it doesnt look like its actually going into deep sleep. I see GPS, etc still on. Also the "turn off" animation isnt working which i assume i WOULD see before it goes into deep sleep. I'm still work benching it while i wait on cables to come in from amazon. Hoping to get everything nailed down before installing it.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes