FORUMS
Remove All Ads from XDA

Remove NFC icon in 4.3 statusbar [ROOT]

460 posts
Thanks Meter: 128
 
By chunlianghere, Senior Member on 11th February 2014, 03:09 AM
Post Reply Email Thread
although in build.prop, ro.nfc.icon.enable is set to false, but i found out that there is another prop that enable it.

go to system / etc / customization / settings, there is a file call config.prop

edit config.prop, and put a # in front of ro.nfc.icon.enable=true OR remove the entire ro.nfc.icon.enable=true
The Following 15 Users Say Thank You to chunlianghere For This Useful Post: [ View ] Gift chunlianghere Ad-Free
 
 
11th February 2014, 09:16 AM |#2  
eclyptos's Avatar
Senior Member
Planet Earth
Thanks Meter: 636
 
More
And why remove the NFC icon? When the option is ON it remind you is ON, if is OFF it will disappear so I don't know the point to doing this.
11th February 2014, 10:36 AM |#3  
Member
Flag Augsburg
Thanks Meter: 21
 
More
HI,
use xposed framework and download the module to remove the nfc icon.
-> done!
11th February 2014, 02:40 PM |#4  
OP Senior Member
Thanks Meter: 128
 
More
Quote:
Originally Posted by eclyptos

And why remove the NFC icon? When the option is ON it remind you is ON, if is OFF it will disappear so I don't know the point to doing this.

you dont have the point to do this, but me and others have the point to do this.
The Following 2 Users Say Thank You to chunlianghere For This Useful Post: [ View ] Gift chunlianghere Ad-Free
11th February 2014, 03:31 PM |#5  
eclyptos's Avatar
Senior Member
Planet Earth
Thanks Meter: 636
 
More
Quote:
Originally Posted by chunlianghere

you dont have the point to do this, but me and others have the point to do this.

And which it is?
17th July 2014, 06:22 PM |#6  
kulvertti's Avatar
Senior Member
Thanks Meter: 522
 
More
Works beautifully on 4.4.4 also. Thanks. You could also just change the value from true to false.
2nd July 2015, 11:04 PM |#7  
Junior Member
Flag MUC
Thanks Meter: 0
 
More
Z3 Compact. Same Problem. Same Solution.
Thank you very much for this post! I sometimes have many ongoing notifications in the status bar and I have NFC alyways on, no need to be reminded about it, I orefer to see notification icons instead!

Best regards, PCHSwS
9th August 2015, 10:58 AM |#8  
Member
Thanks Meter: 10
 
More
Thumbs up
Xperia Z1 Compact with 4.4.4: Module for XPosed framework doesn't work, but this solution does the job.
10th August 2015, 07:49 AM |#9  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by eclyptos

And which it is?

It is a waste of space and makes the status bar cluttered. I always have nfc on and don't need an ugly icon telling me what I already know.
The Following 2 Users Say Thank You to AreYouDeadYet9 For This Useful Post: [ View ] Gift AreYouDeadYet9 Ad-Free
19th May 2016, 05:10 PM |#10  
tobbbie's Avatar
Senior Member
Flag Stuttgart
Thanks Meter: 248
 
More
Quote:
Originally Posted by chunlianghere

although in build.prop, ro.nfc.icon.enable is set to false, but i found out that there is another prop that enable it.

go to system / etc / customization / settings, there is a file call config.prop

edit config.prop, and put a # in front of ro.nfc.icon.enable=true OR remove the entire ro.nfc.icon.enable=true

On my Z3 compact (Germany O2) there is even another config.prop in system/etc/customization/settings/3567/ additional to the one mentioned above. For this case you must change the setting (...to FALSE) in THAT file - it does not work changing it in the earlier mentioned.
My device is on LP 5.1.1 (...232)
11th July 2016, 09:01 AM |#11  
Member
Thanks Meter: 0
 
More
is it possible to do the same on z5 premium android 6.0.1 ? thanks

go to system / etc / customization / settings, there is a file call config.prop < - i cannot find the config.prop
Post Reply Subscribe to Thread

Tags
remove nfc icon 4.3 statusbar

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes