FORUMS
Remove All Ads from XDA

[Q] iGO Primo - Anyone Using on HTC One M8?

54 posts
Thanks Meter: 9
 
By marcusroberts, Member on 15th June 2014, 11:10 PM
Post Reply Subscribe to Thread Email Thread
13th October 2014, 04:42 PM |#21  
gazzacbr's Avatar
Senior Member
Flag Dubai
Thanks Meter: 84
 
More
Quote:
Originally Posted by daphix

You should patch first your M8 for 4.4.2 for R/W .
flash this:

Hi, thanks but i am rooted and have full r/w to everything
got it sorted today actually.
i needed to keep a content folder on the internal card with all data and folders but only 1 map in /maps folder, the Basemap.fbl
all other maps are on the external SD
i have sys.txt section as follows:
-----------------------------------------------------------------
[folders]
linked_root_list="/sdcard/iGO"
has_secondary_root=0
android_secondary_root_path="/storage/ext_sd/iGO"
content="/storage/ext_sd/iGO/content"
-----------------------------------------------------------------
 
 
13th October 2014, 05:15 PM |#22  
Junior Member
Thanks Meter: 2
 
More
Rooting doesn't warrant you R/W.
If you're on 4.4.2 manual setting of R/W doesn' work.
My advice: keep the simplest way: if you have 4.4.2 uninstall igo, delete all folders, apply the patch, install igo again
13th October 2014, 06:27 PM |#23  
Junior Member
Thanks Meter: 2
 
More
Look on this sys.txt
Attached Files
File Type: txt tmp_sys403163051.txt - [Click for QR Code] (15.9 KB, 498 views)
21st October 2014, 07:00 PM |#24  
gazzacbr's Avatar
Senior Member
Flag Dubai
Thanks Meter: 84
 
More
Quote:
Originally Posted by daphix

Rooting doesn't warrant you R/W.
If you're on 4.4.2 manual setting of R/W doesn' work.
My advice: keep the simplest way: if you have 4.4.2 uninstall igo, delete all folders, apply the patch, install igo again

rooting means i can do anything.
i had already set the external sd card to r/w which i can because i am rooted.
the patch just sets the card to r/w in platform.xml which i already did and, unlike the patch, i can easily undo if needed.
i didnt uninstall or delete all folders or apply a patch. just moved folders, edit sys.txt and try again.
it was purely a syntax error in sys.txt and having at least 1 map in a map folder.
so that was simple.
28th October 2014, 10:19 PM |#25  
Senior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by daphix

You should patch first your M8 for 4.4.2 for R/W .
flash this:

hi, sorry for a noob question: how can i flash a zip file, if i dont have root my m8? i also have a problem to ge iGO work. I always have a message "..no Folder ...IGO/licence.zip ...."
please help, thanks.
J
21st May 2016, 02:54 PM |#26  
ArchiGent's Avatar
Junior Member
Thanks Meter: 0
 
More
Igo Promo black screen with speed on instead of map
Hi, I'd be grateful if anyone can tell me why occasionally I get a black screen with digital speed in the middle pop up instead of my map. There is a power/exit symbol button at the bottom right which if I press takes me back to my map. Presumably there is a setting for disabling this somewhere? Any help would be appreciated.
21st May 2016, 04:24 PM |#27  
OP Member
Thanks Meter: 9
 
More
Try Map Settings under Program Settings and find the Screensaver setting. Change out to No.

Hope that helps.
The Following User Says Thank You to marcusroberts For This Useful Post: [ View ] Gift marcusroberts Ad-Free
21st May 2016, 07:04 PM |#28  
ArchiGent's Avatar
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by marcusroberts

Try Map Settings under Program Settings and find the Screensaver setting. Change out to No.

Hope that helps.

Many thanks. Found it and made sure it is now off.
Post Reply Subscribe to Thread

Tags
1920x1080, htc one m8, igo, igo primo

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes