FORUMS
Remove All Ads from XDA

[Z2][TWRP][PhilZ Touch][CWM] XZDualRecovery Q&A

5,375 posts
Thanks Meter: 10,331
 
By [NUT], Recognized Contributor on 17th June 2014, 09:44 AM
Post Reply Email Thread
4th May 2016, 10:14 AM |#401  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by [NUT]

No.



Restart by installing Lollipop and restoring a backup, then notice my answer to the question above your post.

Hi Nut, thanks for the quick reply, just one confusion thought. How can I install Lollypop when my Xperia Z2 is stuck at boot screen only. Are you suggesting to install using the flashtool? I tried pressing the volume down button after vibration also, but to no avail.
Please guide me. Thanks in advance. Sorry if I am sounding naive.
 
 
10th May 2016, 05:11 AM |#402  
Junior Member
Thanks Meter: 0
 
More




I don't know what happened?? :/
24th May 2016, 09:43 AM |#403  
Acceleracer's Avatar
Senior Member
Flag Germany
Thanks Meter: 34
 
More
Quote:
Originally Posted by meetzap

Hi Nut, thanks for the quick reply, just one confusion thought. How can I install Lollypop when my Xperia Z2 is stuck at boot screen only. Are you suggesting to install using the flashtool? I tried pressing the volume down button after vibration also, but to no avail.
Please guide me. Thanks in advance. Sorry if I am sounding naive.

I have a similiar problem. I couldnt flash anything with flashtool, only fastboot mode. Always says command not allowed :/
27th May 2016, 01:49 PM |#404  
Junior Member
Thanks Meter: 0
 
More
recovery problem
hi NUT i downgraded my xperia z2 to 4.4.2 so i can get root plus supersu plus the dual recovery
i flashed prerooted MM so i can have everything under control
but after like 10 min the recovery is not available and when i power up my mob there is supposed to a vibration plus the LED light but the recovery is just gone
iam new to the recovery and flashing stuff soo please help me !
31st May 2016, 08:35 PM |#405  
Junior Member
Thanks Meter: 0
 
More
recovery installation
Hello Guys

I need help

I got a little problem.
I downgraded from 5.1.1 to 4.4.2. I used the guide by arul20be. Root is available, but I can not install the recovery.
It always comes the message: "can not stat and don't find this or that file"! I use Z2-lockeddualrecovery 2.8.26-release combined.
What do I wrong?
I would be pleased in getting help and solution.
Thanks in advance

greetings
7th June 2016, 03:46 AM |#406  
Junior Member
Thanks Meter: 1
 
More
I'm having the same problem
9th June 2016, 04:07 PM |#407  
Geronimo.X10's Avatar
Junior Member
Flag Bangkok
Thanks Meter: 1
 
More
Quote:
Originally Posted by Acceleracer

I have a similiar problem. I couldnt flash anything with flashtool, only fastboot mode. Always says command not allowed :/

I have boot loop, then I use flashtool.
I flashed with old known ftf and it's working.
10th June 2016, 12:44 AM |#408  
Acceleracer's Avatar
Senior Member
Flag Germany
Thanks Meter: 34
 
More
Quote:
Originally Posted by Geronimo.X10

I have boot loop, then I use flashtool.
I flashed with old known ftf and it's working.

After replacing my display the battery connector slipted off (but a few days later that happened somehow) - so I thought it would be a bootloop, but only no battery connected

Somehow I flashed new .575 Software ftf without battery
27th July 2016, 05:44 AM |#409  
Junior Member
Thanks Meter: 0
 
More
unable to read XZDR.prop

you must erase all memory sd

work for me.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes