FORUMS
Remove All Ads from XDA

Unfortunately, Themes Provider has stopped.

581 posts
Thanks Meter: 130
 
By Salty Wagyu, Senior Member on 13th June 2014, 11:28 PM
Post Reply Email Thread
Keep getting a "Unfortunately, Themes Provider has stopped" message everytime Play background updates an app. Nexus 4 clean install of PA 4.4 RC1.

Any ideas what's causing this?
 
 
14th June 2014, 04:44 AM |#2  
Member
Flag Pitesti
Thanks Meter: 4
 
More
I just got that too... fresh install from stock 4.4.3
14th June 2014, 05:04 AM |#3  
Enddo's Avatar
Senior Member
Flag Atlanta, Ga.
Thanks Meter: 836
 
Donate to Me
More
same here on the nexus 5
14th June 2014, 08:42 AM |#4  
devilnat's Avatar
Member
Thanks Meter: 21
 
More
Me too. Also tried to clear theme provider data that does not help on Nexus 7 flo.
16th June 2014, 02:43 AM |#5  
Senior Member
Thanks Meter: 14
 
More
I have this issue too. Rarely happens but I see it pop up sometimes. I dirty flashed the update, didn't flash new radios or bootloader. Shouldn't matter for this issue tho.
16th June 2014, 04:44 AM |#6  
gelomc's Avatar
Senior Member
Flag Rome
Thanks Meter: 26
 
More
I have same problem...i have pa 4.4 rc1 clean install from clean stock. 4.4.3...i think it s a bug

Inviato dal mio Nexus 5 utilizzando Tapatalk
14th June 2016, 03:38 PM |#7  
Junior Member
Thanks Meter: 0
 
More
check out totally's indian video for fixing it
i havee same problem but now i fixed it
25th July 2016, 03:07 PM |#8  
josdiaz's Avatar
Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by rickytricky

check out totally's indian video for fixing it
i havee same problem but now i fixed it

Can you please share the link of the video?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes