Enable Call Recording on Xperia Z2 and Z3

Call recording, while not legal in every part of the world, is quite handy in certain situations. … more

Google Play Store Payments Available in China

Google has taken a big step to make its services accessible globally. Since the introduction of … more

How to Set a Video as Your Boot Animation

If you wish to make your phone truly unique, you may want to consider adding a nice boot animation. … more

TWRP for Nexus 6 and 9 Available, Unofficial CM12 Alpha for HTC Explorer! – XDA TV

Team Win Recovery Project for the Nexus 6 and Nexus … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Official Bug Report List for XDA2010 Style (Forum Redesign)

OP svetius

10th June 2010, 02:57 PM   |  #1  
svetius's Avatar
OP User Experience Admin
Thanks Meter: 4,032
 
3,515 posts
Join Date:Joined: Dec 2009
More
The XDA 2010 theme is in Open Beta.

Use this thread to report bugs in the new forum style. Screenshots are helpful! Also, be sure to tell us what browser and version you are using!

Please DO NOT report:

- Bugs in IE6 or IE7. We are aware of several issues in IE7 and are working to fix these. IE6 users will need to continue using the old template or upgrade.

- Bugs related to the fact that long thread titles sometimes overlap other elements on the page.

We are working to fix the above ASAP.

Thanks everyone!

MOD EDIT: tnyynt: You can read a detaled tutorial called Where Is Everything In The New Forum Style?
Last edited by tnyynt; 12th June 2010 at 10:09 AM. Reason: Added link to explanatory tutorial on new site design
10th June 2010, 03:33 PM   |  #2  
Livven's Avatar
Senior Member
Flag Wiesbaden
Thanks Meter: 14
 
938 posts
Join Date:Joined: Aug 2009
Not a bug but rather an unncessary feature: Make the font in signatures (currently Trebuchet MS) the same as the posts (Verdana), else it looks a bit strange.
10th June 2010, 03:54 PM   |  #3  
orb3000's Avatar
XDA Portal Team / Senior Moderator
Flag T r a v e l i n g Likes: HTC & XDA Dislikes: apples...
Thanks Meter: 3,043
 
22,288 posts
Join Date:Joined: Feb 2007
Donate to Me
Arrow Great work!, 2010 skin looks great
- When going to write a PM, when entering memberīs name, on old style soon as I started to type member name it displayed a list with possible matches, that feature is no longer present on 2010 style.

- Using Opera 10.53.

- There is a squared empty space (I know fir publicity) on the left side of Accesories, Marketplace, Networking and Off topic section, that is not looking good.

- IN general 2010 style loads a bit slower than old skin
10th June 2010, 04:01 PM   |  #4  
DaveShaw's Avatar
Retired Senior Moderator + Wiki Bureaucrat
Flag Huddersfield
Thanks Meter: 377
 
8,712 posts
Join Date:Joined: Dec 2007
More
Quote:
Originally Posted by orb3000

- When going to write a PM, when entering memberīs name, on old style soon as I started to type member name it displayed a list with possible matches, that feature is no longer present on 2010 style.

- Using Opera 10.53.

Not a problem in Chrome. Can other Opera 10.xx users please test?
Quote:
Originally Posted by orb3000

- There is a squared empty space (I know fir publicity) on the left side of Accesories, Marketplace, Networking and Off topic section, that is not looking good.

This is empty because of your ad-blocker. As per the announcement this is intentional. http://forum.xda-developers.com/announcement.php?f=263
Quote:
Originally Posted by orb3000

- IN general 2010 style loads a bit slower than old skin

Again, this is known and mentioned in the announcement.

I'm going to add the announcement to the first post of this thread.

Dave
10th June 2010, 04:53 PM   |  #5  
steviewevie's Avatar
Retired Forum Moderator
Flag UK
Thanks Meter: 615
 
5,320 posts
Join Date:Joined: Oct 2009
More
The font/size displaying (in Firefox) is different for a post that quotes another post, than for a post with no quoting. There's something odd going on there, because quoted posts use the same font/size as a regular post (used to be in italics in the old style). When you quote a post the quote is in the normal sort of font, but then your own reply is smaller, which looks strange.

Edit - just checked, and there's the same "issue" using IE 8 and Chrome.
Last edited by steviewevie; 10th June 2010 at 06:13 PM.
10th June 2010, 07:00 PM   |  #6  
HomerSp's Avatar
Retired Recognized Developer
Flag Stockholm
Thanks Meter: 221
 
443 posts
Join Date:Joined: Jan 2010
More
The "you last visited" and "Private Messages" text at the top right aren't always right-aligned which seems to depend on how long the navigation text is.
"HTC Hero: G2 Touch > Hero, G2 Touch Android Development"
is one example.

Using Firefox 3.6.3 on Ubuntu Lucid.
10th June 2010, 07:19 PM   |  #7  
ben_duder's Avatar
Retired News Writer
Flag Watford
Thanks Meter: 7
 
829 posts
Join Date:Joined: Oct 2008
More
Quote:
Originally Posted by steviewevie

The font/size displaying (in Firefox) is different for a post that quotes another post, than for a post with no quoting. There's something odd going on there, because quoted posts use the same font/size as a regular post (used to be in italics in the old style). When you quote a post the quote is in the normal sort of font, but then your own reply is smaller, which looks strange.

Edit - just checked, and there's the same "issue" using IE 8 and Chrome.

I find this too.

When resizing the browser window (Chrome beta channel), the PM link and forum journey thing merge and the formatting goes weird. I think this is the same bug as above.
10th June 2010, 07:20 PM   |  #8  
kurt-willems's Avatar
Senior Member
Flag ANS
Thanks Meter: 571
 
3,661 posts
Join Date:Joined: Jan 2009
Donate to Me
More
I don't find a bug; their is on thing; thats the fact I find that you see not clearly the different background color between a earlier post and your reply to it!

thats the only thing I can mention fore it! Not that I don't see the other different now thy are good! just the fact of the different color to a replay is not well visible! thats all!


sorry fore my English!
10th June 2010, 07:34 PM   |  #9  
ben_duder's Avatar
Retired News Writer
Flag Watford
Thanks Meter: 7
 
829 posts
Join Date:Joined: Oct 2008
More
Quote:
Originally Posted by kurt-willems

I don't find a bug; their is on thing; thats the fact I find that you see not clearly the different background color between a earlier post and your reply to it!

thats the only thing I can mention fore it! Not that I don't see the other different now thy are good! just the fact of the different color to a replay is not well visible! thats all!


sorry fore my English!

Do you mean when quoting posts (like this)?

I can't say it really bothers me... Maybe my screen contrast is higher than yours?

I would like to see some differentiation in colour between stickied and non-stickied threads, though.

Edit: And I know these aren't really bugs, but the 'poll' icon needs updating/enlarging to match the others


Another thing I found, and it's probably vBulletin rather than the redesign, but if you enable pop-ups for PMs and click to open them in a new window, nothing happens in Chrome.
Last edited by ben_duder; 10th June 2010 at 07:49 PM.
10th June 2010, 07:44 PM   |  #10  
af974's Avatar
Retired Recognized Developer / Retired Forum Moderator
Thanks Meter: 1,887
 
4,940 posts
Join Date:Joined: Jan 2008
More
Nice work,indeed , i really like the new style
No bug found but just a suggestion, a more darkness colour between unreaded and readed threads.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes