FORUMS
Remove All Ads from XDA

[PORT][4.1+][Update 2015/04/09] SONY WALKMAN™ | The Best Clear Audio Experience

1,231 posts
Thanks Meter: 6,258
 
By ibanez7, Recognized Themer / Recognized Contributor on 25th April 2014, 04:39 AM
Post Reply Email Thread
12th June 2016, 07:51 AM |#3441  
Senior Member
Flag Schopfheim
Thanks Meter: 29
 
More
Do you use a fully permissive Kernel? That was my fault to until I changed to such a Kernel.
I hope it will work for you, too

Gesendet von meinem SM-G900F via XDA-Developers mobile app
 
 
13th June 2016, 01:25 AM |#3442  
Junior Member
Flag Hŕ Nội
Thanks Meter: 0
 
More
Quote:
Originally Posted by Sci-Man85

Do you use a fully permissive Kernel? That was my fault to until I changed to such a Kernel.
I hope it will work for you, too

Gesendet von meinem SM-G900F via XDA-Developers mobile app

But my phone is running 4.2.2 jelly bean. Everythings works fine except the equalizer. Always forces close. And visualiser show blank screen too.
6th July 2016, 01:03 PM |#3443  
Junior Member
Thanks Meter: 0
 
More
Hi,
Does this will be up on 6.0? (with 8.5.A.3.2 build) or does it already work with?
6th July 2016, 01:08 PM |#3444  
kh34d's Avatar
Senior Member
Flag cairo
Thanks Meter: 492
 
More
Quote:
Originally Posted by kyle5342

Hi,
Does this will be up on 6.0? (with 8.5.A.3.2 build) or does it already work with?

No.
Try this port, it's working perfectly with marshmallow.
http://forum.xda-developers.com/show....php?t=3315781
The Following User Says Thank You to kh34d For This Useful Post: [ View ] Gift kh34d Ad-Free
6th July 2016, 02:49 PM |#3445  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by kh34d

No.
Try this port, it's working perfectly with marshmallow.
http://forum.xda-developers.com/show....php?t=3315781

Thank you but it's too bad I prefer the old version because I use to change thumbnail and sometimes I have some wich are not square and I don't like how they cut the pic
25th July 2016, 07:51 PM |#3446  
Member
Flag Semarang
Thanks Meter: 2
 
More
v3.6 is not working in my LWW using CM 11 latest build 20160417
sound enchantment fc
someone know where i can find working walkman app for CM11?
really miss this walkman player
5th August 2016, 04:49 PM |#3447  
Member
Thanks Meter: 73
 
More
Quote:
Originally Posted by ibanez7

.

@ibanez7 I've sent you a private message, about Marshmallow support
5th August 2016, 07:16 PM |#3448  
ShapesBlue's Avatar
Senior Member
Thanks Meter: 1,537
 
More
Quote:
Originally Posted by OsniNO

@ibanez7 I've sent you a private message, about Marshmallow support

Good luck with that. This hasn't been updated in more than a year. It's safe to say this won't be updated

Sent from my Nexus 6
5th August 2016, 07:41 PM |#3449  
baggord's Avatar
Senior Member
Thanks Meter: 73
 
More
Quote:
Originally Posted by dyingbread

v3.6 is not working in my LWW using CM 11 latest build 20160417
sound enchantment fc
someone know where i can find working walkman app for CM11?
really miss this walkman player

Use v3.1.

Quote:
Originally Posted by OsniNO

@ibanez7 I've sent you a private message, about Marshmallow support

lol. You can just copy and paste permission files and walkman app to your system from xosp apps or any thread that shared updated walkman app. "xosp apps universal" google it. You cant flash it unless you dont have xosp rom, still you can extract permission and app files.
7th August 2016, 06:52 PM |#3450  
Junior Member
Thanks Meter: 0
 
More
My Speaker Sounds very bad after flashing v3.6 beta
I flashed v3.6 walkman and then sound enhancement..now the speaker sounds really bad.
The sound is distorted when i increase the volume...both front and main speakers are damaged. is it possible to fix this?
8th August 2016, 10:41 PM |#3451  
Member
Thanks Meter: 73
 
More
Quote:
Originally Posted by ShapesBlue

Good luck with that. This hasn't been updated in more than a year. It's safe to say this won't be updated

Sent from my Nexus 6

Well, summing up what I sent him, Sony Music wasn't working in my Moto G 2014 CM 13.
I modified his package in two things: changing apk from main flashable zip to a newer one, and merging script from build.prop package to the main, so it's only needed flash one file. Now it works.
Maybe this information helps someone
The Following User Says Thank You to OsniNO For This Useful Post: [ View ] Gift OsniNO Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes