FORUMS
Remove All Ads from XDA

[GUIDE] Lenovo S650 running VIBEUI v1.5 KitKat (4.4.2)

147 posts
Thanks Meter: 30
 
By aariss, Senior Member on 13th April 2014, 05:39 AM
Post Reply Email Thread
31st August 2015, 06:04 AM |#151  
Junior Member
Thanks Meter: 0
 
More
lenovo s650 did not power on
Afternoon.

i have lenovo s650 and i dont know what is actually my ROM. Last 3 days, my lenovo have been power off for charge, but then after 2 hours, i power on my phone but it stuck on first boot logo. Then it lost, and boot logo appears again then go to recovery mode. In the recovery mode have an option :

1) wipe data
2) something about partition
3) didnt remember
4) reboot


This 4 option, i chose wipe data, then about 1 minutes, says clear. Then i chose reboot phone. After a couple of seconds, the boot logo appears, then lost again, then appears again, then go to recovery mode. It goes to recovery mode itself. I do not know why it happen like that. Please help me. Sorry for my bad english.
 
 
3rd February 2016, 05:07 PM |#152  
Junior Member
Thanks Meter: 0
 
More
s650 flash at forever 0 when DA DL Checksum is clicked or ticked
helo sir do you know what is the problem of this..

when i use sp flashtool for flashing my lenovo s650 it will flash when i dont tick/checked the DA DL All with Checksum.. ofcourse this will cause the Tool image Fail.. ang uboot is blocking by dl blahblah..

but when i tick/checked it it will flash only red then purple then it will stay 0%..
it will not finish the job until some error will pop up BROM: S_DA_UART_ERROR (3060)

please help me on this one im new here..

---------- Post added at 05:07 PM ---------- Previous post was at 04:26 PM ----------

Hello pls help..

helo sir do you know what is the problem of this..

when i use sp flashtool for flashing my lenovo s650 it will work/flash the phone when i dont tick/checked the DA DL All with Checksum..ofcourse we know the output which will be stucked on a screen saying.."tool dl image fail uboot is blocking blahblah" proved!

PreLoader USB VCOM Port-ok
S650_ROW_S116 ROM-ok
S650_ROW_S305 ROM-ok
Scatter files -ok

the real problem is this:

but when i tick/checked the DA DL All with Checksum it will flash only red then purple then it will stay 0%.. until it show a message like this..

BROM ERROR: S_DA_UART_CKSUM_ERROR(3060)

what would be the problem.. itried switching to other versions of flashtools and different Scatterfiles/ROMs..
2nd September 2016, 11:41 AM |#153  
Junior Member
Thanks Meter: 0
 
More
need some helf..

first i flash this Lenovo S650_ROW_S308_150121 ROM but have problem it always boot logo i think that is boot loop.
and then i try to another firmware like this S650_S119_131014-Lang_Fix but same problem and boot logo.

what is the problem and why they can successful..i try to flash again but same problem again..
how to solve this problem? i am wrong flash? how to get back this?

i need help..please...

---------- Post added at 11:41 AM ---------- Previous post was at 11:37 AM ----------

need some helf..

first i flash this Lenovo S650_ROW_S308_150121 ROM but have problem it always boot logo i think that is boot loop.
and then i try to another firmware like this S650_S119_131014-Lang_Fix but same problem and boot logo.

what is the problem and why they can successful..i try to flash again but same problem again..
how to solve this problem? i am wrong flash? how to get back this?
Post Reply Subscribe to Thread

Tags
kitkat, lenovo, s650

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes