Remove All Ads from XDA

[ROMS][SGH-T679]Mass CM Thread

538 posts
Thanks Meter: 808
By cars1189, Senior Member on 7th January 2014, 05:18 AM
Post Reply Email Thread
20th July 2016, 06:13 PM |#591  
canodroid15's Avatar
Senior Member
Flag Town Creek Alabama
Thanks Meter: 2,324
Originally Posted by fatwok

Can you please tell me step by step how to flash the latest rom?

currently on my phone:
Android version 4.4.2
Kernel version 3.4.85-cyanogenmod-g3fb3ea9 ... 2014
CyanogenMod version 11-20140402-UNOFFICIAL-ancora-tmo
CWM-based Recoery v6.0.4.7

i have downloaded:

Thanks in advance!

Cars has listed the steps in detail in the op of this thread.
9th September 2016, 03:23 AM |#592  
Junior Member
Thanks Meter: 0
Hello all.

I'm currently running -- ROM 8-15-16(OS2SD): Lollipop 5.1.1 (LMY49J) Cyanogenmod 12.1

Everything is working great, except for the accelerometer and the led flashlight.

Any thoughts on how to get these working?
3rd October 2016, 04:32 AM |#593  
Junior Member
Thanks Meter: 0
hi. quick question. possibly long answer. gapps is not working. not good tutorial on custom romming. i found out after coming from peach that gapps was required for cm12.1.

so i flashed cm12.1 5.1.1 fine from CW. installed no errors. no gapps were installed. went to boot, encryption error.

downloaded both open gapps and gapps offered in the OP. both bomb out with status 7. im now downloading 5.1 cm 12.1 in hopes that rom will be compatible. slow connection. anyway, gapps is not installing an it's an issue in the install script. i do believe it is trying to say i need android 5.1.x, and is recognizing the system as 4.0.4. i don't want to do odin, because on this machine USB isn't working in raw mode. it will only work with USB connect from running android, so odin isn't seeing the device from windows. so without a running ROM, i can't connect with USB. and without USB, i can't use odin. i'm left with swapping my SD from phone to pc. XDA was difficult to navigate and trying to find what i needed from google. so i ended up finding what i needed in reverse, because rom install instructions as far as i know weren't bundled with the zip. i eventually found the install instructions in the OP, which stated need to format the partitions. formatting was not done on first round of install. i thought i would add that for completeness, but don't know if that made any difference in outcome.

so i reformatted all partitions, wiped, should be good to go. installed ROM. that goes through, and no gapps. it still fails.

so that's the background, the short question is, "is there something to work around getting gapps to install?"
4th October 2016, 06:49 AM |#594  
Junior Member
Thanks Meter: 0
It would be nice if the instructions had the actual version number for CW. "The new one" is a bit lacking. I thought I had the new one. 6.0.1 or whatever it was. Updated to 6.0.5 and it fixed it. Gapps installed perfect. Just fir the record, gapps IS dependent on the right recovery version, it isn't totally agnostic or abstracted.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes