Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,742,296 Members 53,368 Now Online
XDA Developers Android and Mobile Development Forum

Worse Service After Flash

Tip us?
 
kingdavid216
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 16
Join Date: Nov 2009
Default Worse Service After Flash

Anyone else get really bad service once you flash a custom ROM? I did ozzeh and Jager and they both give me terrible data service. Anyway to fix?
 
rynosaur
Old
#2  
rynosaur's Avatar
Senior Member
Thanks Meter 28
Posts: 765
Join Date: Nov 2008
Location: Dekalb

 
DONATE TO ME
I noticed the same thing. As a result, I use Borgey's stock base.

Sent from my Amiga 1000 using XDA App.

MONKEYS made me do it.
 
kingdavid216
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 16
Join Date: Nov 2009
is there anyway you can send me that zip file? The site doesn't have it to download says there is an error, I need to reflash it
 
Mikey
Old
#4  
Mikey's Avatar
Retired Senior Moderator
Thanks Meter 1004
Posts: 5,458
Join Date: Oct 2007
Location: Chicago

 
DONATE TO ME
Not a developmental thread..........thread closed and read rules before creating new threads.

Thank you
Code:

Phone: Samsung Galaxy Nexus               Tablet: Google Nexus 7
ROM: PURITY JDQ39                         ROM: PURITY JDQ39
Kernel: AK Kernel Diamond ed.             Kernel: M-Kernel
Baseband: I925OUGLH1                      Bootloader: v4.18
Recovery: TWRP v2.4.3.0                   Recovery: TWRP v2.4.3.0
THREAD CLOSED
Subscribe
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes