Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,779,023 Members 43,620 Now Online
XDA Developers Android and Mobile Development Forum

on frf85b yet still getting update notification

Tip us?
 
temperbad
Old
#1  
Account currently disabled - OP
Thanks Meter 1
Posts: 673
Join Date: Jan 2009
Location: portland
Default on frf85b yet still getting update notification

Is there a reason why? It says its a 909kb install. I'm rooted with a custom recovery SO I know it wont work, I didn't dismiss the notification either... is there a way I can see it its the same version? I'm sure its not a higher one but just curious as to why I still got a update...
 
Rusty!
Old
#2  
Rusty!'s Avatar
Recognized Contributor
Thanks Meter 1751
Posts: 7,918
Join Date: Jan 2010
Location: Portsmouth
Logcat and get the URL
Google Nexus 5 on Three UK
 
cybik
Old
#3  
cybik's Avatar
Retired Recognized Developer
Thanks Meter 410
Posts: 506
Join Date: Feb 2008
Location: On a Horse.
http://android.clients.google.com/pa...B.db99fdf1.zip



It's for FRF91, "security update".

Also, http://forum.xda-developers.com/showthread.php?t=715691
Dev Device::Motorola Photon
GSM Quad/CDMA1900/W-CDMA AT&T, 16gb, Rooted and CWM'd, Testing with TELUS

 
ZiP
Old
#4  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Feb 2006
Apparently FRF91 :eek:
 
snlu178
Old
#5  
Senior Member
Thanks Meter 20
Posts: 218
Join Date: Oct 2007
Installing.....I hope this fixes exchange.
 
temperbad
Old
#6  
Account currently disabled - OP
Thanks Meter 1
Posts: 673
Join Date: Jan 2009
Location: portland
Quote:
Originally Posted by cybik View Post
What is security update?
 
cybik
Old
#7  
cybik's Avatar
Retired Recognized Developer
Thanks Meter 410
Posts: 506
Join Date: Feb 2008
Location: On a Horse.
Dunno and I can't install it since I have AmonRA's recovery.


Quote:
Originally Posted by snlu178 View Post
Installing.....I hope this fixes exchange.
Quoted for personal hope.
Dev Device::Motorola Photon
GSM Quad/CDMA1900/W-CDMA AT&T, 16gb, Rooted and CWM'd, Testing with TELUS

 
snlu178
Old
#8  
Senior Member
Thanks Meter 20
Posts: 218
Join Date: Oct 2007
Well....that did nothing that I can see. My exchange still does not work right.
 
pzumk
Old
#9  
Senior Member
Thanks Meter 33
Posts: 1,068
Join Date: Jun 2009
Location: Lüneburg

 
DONATE TO ME
from the other thread:

currently
iPhone 5 (Sep '12 to now)
iOS 7, jailbroken

old
Nexus 4 (June '13 to July '13)
Android 4.2.2, root
iPhone 4S (Jan '12 to Sep '12)
iOS 7
Nexus One (Jan '10 to Jan '12)
CyanogenMod 7
Samsung Omnia SGH-i900 (Dec '09 to Jan '10)
Windows Mobile 6.1
LG KM900 Arena (Apr '09 to Nov '09)
S-Class
Sony Ericsson W880i (mid '09)
modded/patched firmware
Sony Ericsson W810i (Nov '07 to Apr '09)
modded/patched firmware
Siemens MC60 (? to Nov '07)
Nokia 3410 ('04 to ?)
 
coldwave007
Old
(Last edited by coldwave007; 2nd July 2010 at 12:59 AM.)
#10  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Jun 2009
I downloaded the FRF91 build manually from Google, and tried applying it. Interestingly, got an "installation aborted." This is on a stock, AT&T Nexus one.

So anyway, that's one Nexus One it doesn't like!

Edit: Reading through the error (and assuming I'm reading it right) I'm thinking you have to have FRF85B first before FRF91 will apply. It says:


-- Install from sdcard...
finding update package...
Opening update package...
Verifying update package...
Installing update...
assert failed: file_getprop("/system/build.prop", "ro.build.fingerprint") == "google/passion/passion/mahimah:2.2/FRF85B/42745:user/release-keys" || file_getprop("/system/build.prop". "ro.build.fingerprint") == "google/passion/passion/mahimahi:2.2/FRF91/43546:user/release-keys"
E:Error in /sdcard/update.zip
(Status 7)
Installation aborted.

I guess I'll have to see about tracking down FRF85, but Google pulled it!

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes