Post Reply

[ROM][WWE ITA FRA DEU] [24 May] (CE OS 5.2.23563) Radio's 5005.1700/1600 & 0300.76

OP Novembre5

23rd July 2010, 03:20 PM   |  #931  
SinSilla's Avatar
Senior Member
Flag Berlin
Thanks Meter: 35
 
147 posts
Join Date:Joined: Jun 2009
More
Hey, thanks for your great work.

Everything is working fine for me so far, except the very poor opengl performance.

I tried reinstalling / reconfiguring the Chainfire Patch, but performance is still the same like i had with the stock drivers.

Im using the Revamped Release 5 Loaded Radio 5005.1700.05

I was using the chainfire patch on the official 6.5 rom and my opengl applications (like Electopia Demo) were running supersmooth.

Is there anything i could do about that?

Thanks in advance!

€: NVM, reinstallation really did the trick, i just didnt notice because i tested with crayon physics which seems to be buggy. Electopia and other games/apps are running smooth now.
Last edited by SinSilla; 23rd July 2010 at 03:28 PM.
26th July 2010, 11:32 AM   |  #932  
Member
Thanks Meter: 0
 
72 posts
Join Date:Joined: Nov 2007
All the Italian links doesn't work anymore!!!

Tnx for your precious work in ROM development

Regards
Alessio
27th July 2010, 04:48 PM   |  #933  
Pollux0512's Avatar
Member
Thanks Meter: 0
 
65 posts
Join Date:Joined: Feb 2008
More
All the links are working !!

You have just to click on them.

So try again !!
4th August 2010, 03:33 PM   |  #934  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2010
Smile @Novembre5
Release 4 Clean Radio 5005.1700.05 05/07/2010
Windows Mobile 6.5.5 - CE OS 5.2.23563(Build 5.2.23563) Radio Version 5005.1700.05

The flash process worked fine.
The audio quality in call is perfect.
ROM seems to be bugfree.

I use it with spb 3.5 and love it.

great work! Thankyou for this fantastic ROM!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes