Gmail 5.0: Material Design and Multiple Account Support

Google started to materialize many of its applications right after announcing the … more

Some of Our Favorite Features in Android 5.0 Lollipop

Android 5.0 Lollipop is the latest major revision to Google’s mobile operating … more

Sony SmartEyeglass SDK Developer Preview Released

A little over a month ago in Tokyo, Japan, Sony unveiled its new SmartEyeglasstechnology. … more

XDA and Leaseweb: Server Trial/Moto 360 Contest (Winners!)

About a month ago, we held a contest along with XDA’s host, Leaseweb, to … more
Post Reply

[ROM] I9000XWJP6 - Froyo 2.2 - Online! [D/L Link Inside]

OP AlessandroIT

25th October 2010, 05:14 PM   |  #561  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Oct 2010
I9000XWJP6 process com.android.mms has stoped working
I9000XWJP6 process com.android.mms has stoped working after flashing.

Does anyoe know the reason and how to fix it? i cant send or read any messages
25th October 2010, 06:59 PM   |  #562  
Junior Member
Flag Bali
Thanks Meter: 0
 
23 posts
Join Date:Joined: Oct 2010
More
Hi guys,
anyone has the problem with mobile AP to use SGS as hotspot??? mine is connected, but no internet, I've tryed factory restore, formattig card, doesn't help!
trough usb kies tethering its work... need to make hotspot in my house

please help!!!
Last edited by Alidevlet; 25th October 2010 at 07:02 PM.
26th October 2010, 07:51 AM   |  #563  
Member
Flag Iasi
Thanks Meter: 0
 
82 posts
Join Date:Joined: Oct 2008
More
Quote:
Originally Posted by Alidevlet

Hi guys,
anyone has the problem with mobile AP to use SGS as hotspot??? mine is connected, but no internet, I've tryed factory restore, formattig card, doesn't help!
trough usb kies tethering its work... need to make hotspot in my house

please help!!!

I have problems with wi fi. Stuck on obtaining Ip.
26th October 2010, 09:59 AM   |  #564  
Junior Member
Flag Bali
Thanks Meter: 0
 
23 posts
Join Date:Joined: Oct 2010
More
Huh... Battle was continue all night and morning,
1. format sd card
2. restore factory settings
3. installed JPJPA,
4. change CSC to XSG - (to get market) (*#272*my imei#)
5. created APN,
final=no working
1. installing JM9 with CSC_I9000OLBJG4 (my area Indonesia, Bali)
2. due to changing CSE to find code XSE ... no such code found (*#272*my imei#)
3. created APN
final=no working
in this case I was frustrated because was working before
1. come back to JP6
final MOBILE AP still not work!!!(( Tethering working! AP hotspot no(
any ideas?
26th October 2010, 02:40 PM   |  #565  
Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Sep 2007
Quote:
Originally Posted by Alidevlet

Hi guys,
anyone has the problem with mobile AP to use SGS as hotspot??? mine is connected, but no internet, I've tryed factory restore, formattig card, doesn't help!
trough usb kies tethering its work... need to make hotspot in my house

please help!!!

have the same problem... tested with jpm and jp6... could connect to mobile ap and got an ip address. tried open a webpage on connected device browser and it happens nothing. the 3g indicator on sgs shows that the device is sending data but does not recive anything... and sometimes the 3g indicator fades away. tried restore and whiping cache for thousand times.

in the end i went back to jm9... here it works without problems.
26th October 2010, 03:34 PM   |  #566  
Junior Member
Flag Bali
Thanks Meter: 0
 
23 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by eigo

have the same problem... tested with jpm and jp6... could connect to mobile ap and got an ip address. tried open a webpage on connected device browser and it happens nothing. the 3g indicator on sgs shows that the device is sending data but does not recive anything... and sometimes the 3g indicator fades away. tried restore and whiping cache for thousand times.

in the end i went back to jm9... here it works without problems.

how you did flashback from jp6 to jm9? I did, but not was working,
I wanna try XXJPM, what do you think?
Last edited by Alidevlet; 26th October 2010 at 03:43 PM.
26th October 2010, 03:57 PM   |  #567  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2010
My Auto rotate have stopped to work.
anyone else have this problem? :P
27th October 2010, 08:37 AM   |  #568  
Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Sep 2007
Quote:
Originally Posted by Alidevlet

how you did flashback from jp6 to jm9? I did, but not was working,
I wanna try XXJPM, what do you think?

Just flash jm9 with odin with the right pit file and repartion on. Search for jm9 thread in this forum for precise guidance. If it doesn't boot try to whipe data and cache.
Jpm works quite well except of mobile ap.
27th October 2010, 02:27 PM   |  #569  
Junior Member
Flag Bali
Thanks Meter: 0
 
23 posts
Join Date:Joined: Oct 2010
More
thanks I will try, but for battery life JP6 the best!
28th October 2010, 04:23 PM   |  #570  
Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Oct 2010
I've been running I9000XWJP6 - Froyo 2.2 on my Samsung Galaxsy S for one week. Today I took it online with exchange mail and the absolutly killed my phone. CPU running af 75% and lagging.

Does any one have a fix for this?
Everything other that exchange mail ran fine

Hope some one can help

Post Reply Subscribe to Thread

Tags
froyo 2.2, i9000xwjp6
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S I9000 Android Development by ThreadRank