Post Reply

[HELP] can't update radio version (1.06.02)

OP kmeise

12th April 2006, 08:39 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Nov 2005
hi,
i give my mda iii the tuma v1.3 - works fine !!! big thx to tuma !!!

now i want to update my old radio version (1.06.02). but it doesn't work.
i try and error the the both method which are described at
http://wiki.xda-developers.com/index...o_1.15_Upgrade

first step looks fine, but then the connction to mda goes down!
see attachment.

i also try to update with the shiped version from t-mobile as described below.

what can i do ?

greetings
kmeise
Attached Files
File Type: zip radio_update.zip - [Click for QR Code] (130.7 KB, 14 views)
13th April 2006, 12:45 AM   |  #2  
bins's Avatar
Member
Flag Roma
Thanks Meter: 0
 
88 posts
Join Date:Joined: Sep 2004
More
more info...
Which method did you try ?
Is your battery fully charged when you do the upgrade ?
Did you (thoroughly) look at http://wiki.xda-developers.com/index...GettingStarted ?
13th April 2006, 07:52 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Nov 2005
hi bins,
thx for your help.
who to read can is in the advantage ;)

greetings
kmeise (with new radio version)
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes