FORUMS

XDA Recap: This Week In Android (Apr 26 – May 2)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Great Camera Hardware, or Software?

Join us in a fun Sunday Debate on phone cameras. Come with your opinions and feel … more

XDA Picks: Best Apps of the Week (Apr 25 – May 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Lollipop Xposed Framework Alpha 4 Released

Good news to all Xposed Framework fans. XDA Senior Recognized … more
Post Reply Subscribe to Thread Email Thread

[ROM] [05/27] MIUI 2.5.25 GB 2.3.7 + ICS Multilanguage for Milestone 2!

20th March 2012, 11:29 PM |#741  
XxUNOxX's Avatar
Junior Member
Flag Martinópolis/SP
Thanks Meter: 2
 
More
The problem disappeared, isso did all wipe, factory reset and installed all apps manually, have not used this time the Titanium to restore the backup and the problem was solve.

Sent from my A953 using XDA
 
 
22nd March 2012, 12:35 PM |#742  
Senior Member
Thanks Meter: 14
 
More
When I play music files I get cpu usage between 10 and 20% due to mediaserver

has anybody that problem too?
25th March 2012, 10:41 PM |#743  
Junior Member
Thanks Meter: 0
 
More
If Im on 2.3.4 Official GB ROM, can I use this ROM or should I downgrade?
26th March 2012, 01:56 AM |#744  
Senior Member
Flag São Carlos (SP)
Thanks Meter: 28
 
More
Quote:
Originally Posted by ssjmichal

If Im on 2.3.4 Official GB ROM, can I use this ROM or should I downgrade?

Downgrade.
26th March 2012, 02:38 AM |#745  
Member
Flag Jundiaí - São Paulo
Thanks Meter: 12
 
More
Overclock
After install any MIUI version I always have to enter in the Bootmenu > CPU settings > Status and set "Desable". If I don't do this procedure the device stuck in a boot loop. I was wondering if it happens only with me.

Maybe I have this issue because the overclock thing:

Clk1: [600]
Clk2: [900]
Clk3: [1200]
26th March 2012, 03:21 AM |#746  
Junior Member
Thanks Meter: 0
 
More
Hello,

I was using endless`s cyanogen 7 and changed to this rom.

Everything is working ok, except for the clock in the Lockscreen. Sometimes the time doesnt update until i unlock the device...

Anyone knows how to fix it?

Thanks!
26th March 2012, 06:51 AM |#747  
XxUNOxX's Avatar
Junior Member
Flag Martinópolis/SP
Thanks Meter: 2
 
More
Good Night (in Brazil)

I returned to CM7 because my videos are not played this last ROM (videos .wmv)...

Someone had trouble with this last video ROM?
I tested all possible players
I did all wipes
Reinstalled the ROM

And not work


Repeat: Someone had trouble with this last video ROM?
26th March 2012, 12:53 PM |#748  
Senior Member
Flag São Carlos (SP)
Thanks Meter: 28
 
More
Quote:
Originally Posted by MoOnBoY

Hello,

I was using endless`s cyanogen 7 and changed to this rom.

Everything is working ok, except for the clock in the Lockscreen. Sometimes the time doesnt update until i unlock the device...

Anyone knows how to fix it?

Thanks!

I've experienced this in my old Milestone1, when using MIUI. I stopped using app-killers and the problem ceased. Do you use any?
27th March 2012, 02:55 AM |#749  
Junior Member
Thanks Meter: 0
 
More
Nop, im facing this problem without any app installed, pure Miui

Sent from my MZ605 using XDA Premium HD app
27th March 2012, 08:02 PM |#750  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by MoOnBoY

Nop, im facing this problem without any app installed, pure Miui

Sent from my MZ605 using XDA Premium HD app

I was having this same issue and solved by wiping cache.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes