Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,778,311 Members 47,924 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][4.0.4] Android Open Kang Project Build 33 - v1.3 (4/23/12)

Tip us?
 
malac0da13
Old
#371  
Member
Thanks Meter 3
Posts: 33
Join Date: Jun 2008
Good news! (How awesome is Futurama) Update seemed to fix screen tearing!

Sent from my Transformer Prime TF201 using Tapatalk
 
daandman
Old
#372  
Senior Member
Thanks Meter 21
Posts: 434
Join Date: Aug 2009
Quote:
Originally Posted by guy_smiley View Post
After installing CWM with ViperMOD you needed to update to the most recent. Find it in this forum and how to flash it via fast boot. I got caught out the same way but re-read the instructions that state most recent CWM.

Sent from my Desire using xda premium
I followed the directions & now I can't even get into CWM. I hold power & vol down, press vol up, and it just says "Booting recovery kernel image" & hangs there.
 
jermaine151
Old
#373  
jermaine151's Avatar
Senior Member - OP
Thanks Meter 3283
Posts: 3,952
Join Date: Jun 2010
Location: Columbus, Ohio

 
DONATE TO ME
Quote:
Originally Posted by daandman View Post
I followed the directions & now I can't even get into CWM. I hold power & vol down, press vol up, and it just says "Booting recovery kernel image" & hangs there.
You're going to need to follow one of the unbrick methods here:

http://forum.xda-developers.com/show....php?t=1514088

The rom works and installs fine.
You can find me @jdlogan151
 
daandman
Old
#374  
Senior Member
Thanks Meter 21
Posts: 434
Join Date: Aug 2009
Quote:
Originally Posted by jermaine151 View Post
You're going to need to follow one of the unbrick methods here:

http://forum.xda-developers.com/show....php?t=1514088

The rom works and installs fine.
I'm not sure which one though, my problem doesn't sound like any of those.
 
jerrygooch
Old
(Last edited by jerrygooch; 30th March 2012 at 12:40 AM.) Reason: tried something and it worked
#375  
jerrygooch's Avatar
Senior Member
Thanks Meter 19
Posts: 263
Join Date: Jul 2011
Location: Conway

 
DONATE TO ME
Hey never got a response.. Wondering if Hardware acceleration is working fully? I noticed my video player doesn't allow me to select it. Wondering about tegra 3 games and if they will be effected. like Shadowgun or GTA3. If not is this in the plans? loving the rom though! thanks.

*after selecting Force GPU rendering I can enable it in the player.

I guess problem solved! yay
 
jyarborough
Old
#376  
jyarborough's Avatar
Senior Member
Thanks Meter 211
Posts: 2,064
Join Date: Aug 2010
Location: Atlanta, Ga
new to the thread,, so what up.. i just finally unlocked and flashed my prime tonight. ans i flashed this rom and g-apps right after and wifi will not turn on for me at all,, going to wipe caches and re flash and see..

SGSiii/ Team-Sonic
Hardware Version: L710.14
Android Version: 4.0.4
Baseband (RADIO): 1.06.00.1216
Kernel: stock
Follow me on twitter @loveis234
loveis234@gmail.com
TABLET: ASUS TF700 INFINITY
http://www.linkedin.com/pub/johnatha...ugh/30/481/911
 
beekay201
Old
#377  
beekay201's Avatar
Senior Member
Thanks Meter 1127
Posts: 4,644
Join Date: Nov 2010
Quote:
Originally Posted by newellj79

I did have it a lot on stock. It seemed to be random though. Don't know how I would duplicate it. Been running this for a couple weeks now and haven't seen it though.
i managed to reproduce it on youtube app. still stock. 9.4.2.15.
hammerhead/omni-KTU84P/stock#3.4.0/M8974A-2.0.50.1.13
maguro/aosp-KRT16O/custom#3.0.101/XXLJ1
manta/omni-KTU84P/custom#3.4.39
XDA forum rules here
bug report? logcat and /proc/kmsg, or it "never happened".
How TO Ask questions on the Internet
aosp-maguro READFIRST here (credit: efrant)
aosp-gnex READSECOND here (credit: efrant)
 
Swiftks
Old
#378  
Swiftks's Avatar
Retired Forum Moderator
Thanks Meter 1926
Posts: 3,711
Join Date: Mar 2011
Location: The Woodlands, TX
Quote:
Originally Posted by jyarborough View Post
new to the thread,, so what up.. i just finally unlocked and flashed my prime tonight. ans i flashed this rom and g-apps right after and wifi will not turn on for me at all,, going to wipe caches and re flash and see..
Make sure to do full data wipe/ factory reset in CWM too.

Sent from my Transformer Prime TF201 using XDA Premium HD app


_______________________________________________

The Following User Says Thank You to Swiftks For This Useful Post: [ Click to Expand ]
 
jyarborough
Old
#379  
jyarborough's Avatar
Senior Member
Thanks Meter 211
Posts: 2,064
Join Date: Aug 2010
Location: Atlanta, Ga
Well I found the problem. The motley beta 2.1 kernel was the culprit. Reflashed the rim without that kernel and WiFi is back. Thanks for the reply

Sent from my PG86100 using Tapatalk

SGSiii/ Team-Sonic
Hardware Version: L710.14
Android Version: 4.0.4
Baseband (RADIO): 1.06.00.1216
Kernel: stock
Follow me on twitter @loveis234
loveis234@gmail.com
TABLET: ASUS TF700 INFINITY
http://www.linkedin.com/pub/johnatha...ugh/30/481/911
The Following User Says Thank You to jyarborough For This Useful Post: [ Click to Expand ]
 
adampdx
Old
#380  
Senior Member
Thanks Meter 60
Posts: 523
Join Date: Jan 2011
Location: Portland, OR
Quote:
Originally Posted by jyarborough View Post
Well I found the problem. The motley beta 2.1 kernel was the culprit. Reflashed the rim without that kernel and WiFi is back. Thanks for the reply

Sent from my PG86100 using Tapatalk
Verified. Sucks.
LG G2 T-Mobile Stock Rooted KK

2013 Nexus 7 - CM11

THREAD CLOSED
Subscribe
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes