Android 5.0 Favorite Features, Release November 3rd? – XDA TV

Google Confirms Android 5.0 Lollipop for November 3rd! That and much more … more

Prepare Your Build Machines: Ubuntu 14.10 Utopic Unicorn Now Official

Today is an important day for any and all Linux enthusiasts. One of the … more

Track the Time You Waste on Social Media with Socials Addict

When you use your phone, you often don’t even realize how much time you … more

Document the Story of Your Social Life with 8tory

The different forms of social media are growing every day. It’s hard to imagine a day … more
Post Reply

VOIP : Pbxes Sipdroid GoogleVoice setups Post Them Here

OP thatruth132

27th March 2011, 12:44 AM   |  #1  
thatruth132's Avatar
OP Senior Member
Flag los angeles
Thanks Meter: 55
 
1,906 posts
Join Date:Joined: Oct 2007
More
I know for one that this is no easy task so lets come together and post your settings.

Not just saying what you sue but post your actual settings.

pbxes extensions trunks inbound/outbound servers for pbxes.org
and phone settings

sipdroid phone settings

googlevoice settings

all help and post are welcome.
27th March 2011, 02:14 AM   |  #2  
lou0611's Avatar
Senior Member
Flag Yardley
Thanks Meter: 26
 
444 posts
Join Date:Joined: Sep 2008
Donate to Me
More
Courtesy of Jiwengang:

1. You need to have a google voice account.
1.1 you google voice account setting: main forwarding: gchat has to be selected
1.2 do not choose call screening option (at least initially to get things work)

2. install Sipdroid on your device
2.1 click the "link with your google voice option on main page of sipdroid right after you installed it"
2.2 in Sipdroid setup, you will need to create an account with some provider like mine is pbxes.org

3. Have an account with pbxes.org (or maybe other service provider. but mine is with pbxes.org)
3.1 under extension: you should already have an sipdroid <200> (the extension number may be different , but this number MUST be the number in your sipdroid settings account field as "username-200@pbxes.org" where 200 is the extension number

3.2 under inbound routing, you need to have a default routing which is "/"
click "/", you will see "sipdroid <200>" appear in various section, mainly "regular hours", "after hours", but there is one click which is "force regular hours", can help you simplify the setup initially to get things "work"

3.3 under outbound routing, you should see a "0 gtalk" routing trunk.
within the section, route name: gtalk
trunk sequence: 0 "GTALK/username@gmail.com"

4. In your sipdroid setting on your device, double check the username: username-extension@pbxes.org
password, your pbxes.org password.

Hope it can help in some way. Post your questions here and I will try to answer.

Lou0611:

I would like to add if you have 3CXphone:

3CXPHONE SETUP

3cxphone config for Pbxes.org.

ProfileName = Whatever you name it
User = loudemartino-200 (your pbxes login)
Password= XXXXXXXX (your pbxes.org password)
Internal server = Blank
External Server = sip.pbxes.org
STUN server= stun3.3cx.com (default, leave it alone)


Thats it.
Lou
27th March 2011, 02:18 AM   |  #3  
thatruth132's Avatar
OP Senior Member
Flag los angeles
Thanks Meter: 55
 
1,906 posts
Join Date:Joined: Oct 2007
More
2.1 click the "link with your google voice option on main page of sipdroid right after you installed it"

this makes it easier but that option is not there any more
27th March 2011, 04:36 AM   |  #4  
thatruth132's Avatar
OP Senior Member
Flag los angeles
Thanks Meter: 55
 
1,906 posts
Join Date:Joined: Oct 2007
More
i keep getting this error "capacity exceeded account creation disabled"
27th March 2011, 07:16 AM   |  #5  
lou0611's Avatar
Senior Member
Flag Yardley
Thanks Meter: 26
 
444 posts
Join Date:Joined: Sep 2008
Donate to Me
More
Quote:
Originally Posted by thatruth132

i keep getting this error "capacity exceeded account creation disabled"

Found this:

I just found out the auto set up is disabled until May 2011 due to the upgrade. You can set up google manually but you have to pay. Does anyone know how much and how to do this.
28th March 2011, 10:40 AM   |  #6  
thatruth132's Avatar
OP Senior Member
Flag los angeles
Thanks Meter: 55
 
1,906 posts
Join Date:Joined: Oct 2007
More
The "Create Free Account" button had to be temporarily removed until more spare capacity will be added to the PBXes platform in May 2011. However, it is still possible to create free accounts manually at the PBXes website, but adding Google™ Voice trunks requires a paid account at this time. Existing users are not affected by the change.
16th June 2011, 05:13 AM   |  #7  
Junior Member
Flag Raleigh
Thanks Meter: 1
 
25 posts
Join Date:Joined: Jul 2009
I think I messed up my inbound routing and accidentally deleted my "/" route.

How can I get it back? when I try making a new one I get an "invalid character" error (because I name the route simply "/").

Help!!!

*Update: Solved!
Last edited by ncesar; 16th June 2011 at 05:47 AM.
16th June 2011, 05:40 AM   |  #8  
Junior Member
Flag Raleigh
Thanks Meter: 1
 
25 posts
Join Date:Joined: Jul 2009
Quote:
Originally Posted by ncesar

I think I messed up my inbound routing and accidentally deleted my "/" route.

How can I get it back? when I try making a new one I get an "invalid character" error (because I name the route simply "/").

Help!!!

I figured it out lol.

I simply had to leave the name blank.

The issue though is that I can't receive calls. Even in google chat, I have no idea why this is happening.

Any clues? I can make calls from both sipdroid and google chat. But I cannot receive calls on either.

*Update: solved.

Yeah, I knew it would be something simple like what it was.

Turns out the phone I was using to call myself was in a group which did not forward to google chat. haha, that was funny.

But yeah, I ended up realizing that I had made a stupid mistake, but in the process I learned a lot. Maybe now I could even help someone who has a similar issue.
Last edited by ncesar; 16th June 2011 at 05:49 AM.
14th December 2012, 08:09 PM   |  #9  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Oct 2012
Hi,
I can make inbound and outbound phone calls in my andriod phone using sipdriod. However, I cannot receive any phone calls from my google chat(inside gmail) anymore. Does someone know how to resolve this issue?

Thank you!


Quote:
Originally Posted by ncesar

I figured it out lol.

I simply had to leave the name blank.

The issue though is that I can't receive calls. Even in google chat, I have no idea why this is happening.

Any clues? I can make calls from both sipdroid and google chat. But I cannot receive calls on either.

*Update: solved.

Yeah, I knew it would be something simple like what it was.

Turns out the phone I was using to call myself was in a group which did not forward to google chat. haha, that was funny.

But yeah, I ended up realizing that I had made a stupid mistake, but in the process I learned a lot. Maybe now I could even help someone who has a similar issue.


Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes