FORUMS

Analysis & Opinion

Top Forum Discussions

Official ROM v3.42/3.62 (European Viewpad 7's)

664 posts
Thanks Meter: 106
 
By astuermer, Senior Member on 27th September 2011, 03:12 PM
Post Reply Subscribe to Thread Email Thread
Anybody tried this?
It's from the european Viewsonic website...
My Viewpad 7 is currently in repair.

Languages included: Czech, Danish, German, English, Hungarian, Dutch, Norwegian, Polish, Romanian, Finnish, Swedish, Greek and Russian

The included document is dated 15. July 2011.

http://www.viewsoniceurope.com/uk/kb...cle.php?id=938

Update: Hex Editor tells me FM6-3420-0-4027-A01
Last edited by astuermer; 11th December 2011 at 10:04 PM.
The Following 5 Users Say Thank You to astuermer For This Useful Post: [ View ]
 
 
27th September 2011, 06:40 PM |#2  
armando101's Avatar
Senior Member
Flag Riga
Thanks Meter: 34
 
More
downloading now
28th September 2011, 08:37 AM |#3  
astuermer's Avatar
OP Senior Member
Thanks Meter: 106
 
More
Quote:
Originally Posted by armando101

downloading now

Flashed it?
What version of Android?
28th September 2011, 09:15 AM |#4  
Senior Member
Flag Snedsted
Thanks Meter: 14
 
More
Thumbs up
Nice find!
28th September 2011, 06:02 PM |#5  
Letitride's Avatar
Senior Member
Flag Metro NY/NE Region
Thanks Meter: 199
 
More
Quote:
Originally Posted by astuermer

It's from the european Viewsonic website...

Languages included: Czech, Danish, German, English, Hungarian, Dutch, Norwegian, Polish, Romanian, Finnish, Swedish, Greek and Russian

The included document is dated 15. July 2011.

http://www.viewsoniceurope.com/uk/kb...cle.php?id=938

Update: Hex Editor tells me FM6-3420-0-4027-A01

Thanks - this is certainly useful for those in need of a stock ROM when one's custom ROM isn't working or perhaps it will "fix" the WiFi problems ??

From what I've seen thus far, this ROM is Froyo 2.2.2 - (newer than 2.2) just curious to know whether it's compatible & newer hardware with ITE touch screen, regardless of version #'s

For anyone that managed to flash it - are there any new Apps bundled since it should have full access to Google Market ? I downloaded it to my storage drive just in case - for future consideration, even though it doesn't have the language(s) that I need.

The Viewsonic website link is very useful and I spend time surfing and looking around - interesting, that, it seemed the Vpad7 is NOT yet available for retail sales in many countries - but that one can sign up for email alerts once it is out. (and, meanwhile - VS is also going to launch the Vpad7 x )
28th September 2011, 06:12 PM |#6  
astuermer's Avatar
OP Senior Member
Thanks Meter: 106
 
More
For all interested...
I received my exchange device back today!
(old one had faulty softkeys and got replaced)

The device no has HWVer 1.06 (previous 1.03)
The device has THIS firmware installed - it IS 2.2.2.

As for ITE compatibility - I think HWVer 1.06 is ITE, since the touchscreen is REAL multitouch and not as before gots distrubed when crossing the axes.
28th September 2011, 07:59 PM |#7  
Letitride's Avatar
Senior Member
Flag Metro NY/NE Region
Thanks Meter: 199
 
More
Quote:
Originally Posted by astuermer

For all interested...
I received my exchange device back today!
(old one had faulty softkeys and got replaced)

The device no has HWVer 1.06 (previous 1.03)
The device has THIS firmware installed - it IS 2.2.2.

As for ITE compatibility - I think HWVer 1.06 is ITE, since the touchscreen is REAL multitouch and not as before gots distrubed when crossing the axes.

That's GREAT & sure you are very happy and hopefully pleased with it - wonder if they repaired or fixed it (swapped out "bad" parts, or simply exchanged it for a new or refurbished one as sometimes it's fast & easier.)

Looked like yours now has been updated/upgraded with ITE hardware - with newer verision of Froyo loaded. It also meant that several rooted custom ROMs including the overclocking kernel won't work ....

As reference info for others, "hummy15" in another post mentioned that her/his device has ITE as had trouble initially with flashing TJ's custom FM6 ROM, until the workaround - info were

My Phone:
Viewpad 7
Android 2.2.2
Baseband PR3.7_128
Kernel version Apps_2.6.32.9
Build number 4027_3_420


That should be the same stock/factory ROM just "discovered" & shared here.

The difference compared with mine (and it's HWVer 107) with ITE
Baseband PR3.7_125
Build number 5029_3_310
(And, from the FTM screen - SWVer=3.41)

Cheers !!
28th September 2011, 08:25 PM |#8  
astuermer's Avatar
OP Senior Member
Thanks Meter: 106
 
More
So far everything works.

Except the compass...
It has the same old bug that it gets decalibrated within a few minutes.

PS: It's a complete new device. Other IMEI, other hardware and so on.
29th September 2011, 12:33 AM |#9  
Senior Member
Thanks Meter: 2
 
More
hardware version 106 is ITE i have this also,

mine is also andriod 2.2.2

glad to know the compass issue is a universal thing not just cuz i rooted my device.

on the funny side, i actually used it as a phone today, yes thats right i held it against my ear while talking. how funny did i look ????
29th September 2011, 08:26 AM |#10  
Senior Member
Flag Snedsted
Thanks Meter: 14
 
More
Talking
Quote:
Originally Posted by ghosty_uk

on the funny side, i actually used it as a phone today, yes thats right i held it against my ear while talking. how funny did i look ????

I used it as a phone for several weeks while waiting for my HTC Sensation It works a lot better with headset -- you don't look as stupid :P
29th September 2011, 11:51 AM |#11  
astuermer's Avatar
OP Senior Member
Thanks Meter: 106
 
More
Quote:
Originally Posted by ghosty_uk

hardware version 106 is ITE i have this also,

mine is also andriod 2.2.2

glad to know the compass issue is a universal thing not just cuz i rooted my device.

Hmm, is rooting directly related to the compass issue?
I always rooted my VPAD7 after receiving it...

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes