Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,772,327 Members 44,944 Now Online
XDA Developers Android and Mobile Development Forum

Frustrated with Car Dock

Tip us?
 
rckymtnrfc
Old
#1  
Senior Member - OP
Thanks Meter 3
Posts: 101
Join Date: Nov 2007
Default Frustrated with Car Dock

Is anyone as annoyed with the car dock as I am. Maybe I just have a bum unit but here is my experience:

When I first got the car dock, I got in the car, fired up a song in the music plater and then dropped it in the dock. This made the music stop. I went back into the player but now that it's in landscape the stock music player is useless.

I went ahead and moved to WinAmp to get around this but now I'm finding that I drop the phone into the dock and it fires up CarDock. I exit car dock, go into WinAmp and play my music.

Then as I'm driving around (and it's very random) the phone will start to go to sleep, then wake back up, then flip back into CarDock, then back out of CarDock, then everything goes mute and I get an icon in the notification bar that looks like a music icon with a slash through it. I press the volume buttons and it says the volume is all the way up but I hear nothing. If I leave the phone alone, sometimes 5 mins later all of a sudden audio comes back.

I decided to give another dock app a chance today. I got Car Dock Home v3 and put the WinAmp widget on the main screen...so I wouldn't even have to close the Dock app. After 5 minutes of driving it went to sleep, then it woke back up....then for some reason LogMeIn fired up and told me I had been logged out (haven't used LMI for weeks), then the audio stopped again.

This is making the device useless for me....I use my phone as music in my car and this is making it worthless.

Any thoughts? Could it be the power supply being too low a voltage? Could it be the magnet in the car dock that's causing this behavior? Or worse, could it be the magnetic switch in the phone?
 
boingboingbilly
Old
#2  
Member
Thanks Meter 8
Posts: 98
Join Date: Aug 2010
Thats weird. I am running VirusROM and switched from the HTC car home app (which sucks bigtime IMO) to the Google Car Home. I have had no issues - I increased the screen timeout to 30 minutes, no weird app launches at all. I use DoubleTwist for the most part, sometimes WinAmp.
 
BzBz
Old
#3  
Member
Thanks Meter 18
Posts: 84
Join Date: Oct 2009
go to settings > applications > development > stay awake. this will keep the screen from going to sleep as long as it's plugged in to a power supply.
The Following User Says Thank You to BzBz For This Useful Post: [ Click to Expand ]
 
rckymtnrfc
Old
(Last edited by rckymtnrfc; 4th April 2011 at 11:54 PM.)
#4  
Senior Member - OP
Thanks Meter 3
Posts: 101
Join Date: Nov 2007
BzBz,

Thanks for the tip but it seems to have corrected itself....sorta. I've taken 3 15 minutes car rides and it's working as it should now. The only difference, the window mount came off the window and I reapplied it.

I'm wondering if I had it to where my dash was bumping the back of the AC cable, causing it to disconnect and reconnect power....thereby causing the unit to do odd things.

Since then, it's been working perfectly, been playing music via WinAmp with no audio drop out, even switch into Navigation for a bit, it did all the pausing and unpausing of the music.....I just may keep it. =)

Edit:

Oh, I was even trying to cause it to happen by taking a few speed bumps faster than I should...really bouncing the phone around and I can't seem to recreate the problem anymore.
Tags
car dock, problems
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes