Post Reply

[Q] No radio with baseband .49

6th April 2011, 01:55 AM   |  #1  
spider05906's Avatar
OP Member
Thanks Meter: 14
 
75 posts
Join Date:Joined: Aug 2010
More
Hello everyone,
first, i used the search button but had no luck to find a solution for my problem .

I have a BlueSparks v5 ROM installed but wanted to try trip's latest MIUI ROM (v1.0), so i flashed it at my .54 baseband but had no radio. so i flashed the .49 bb (from here) and the flashed the rom again but this time i had "Unknown baseband) in the info section beside the radio problem.

so i figured out that i better flash the whole 2.0.2.A.0.24 FW (from here) to have the bb problem corrected, but again im having the same.

at last i restored my backed up ROM till i get this problem solved, so any ideas guys?
6th April 2011, 02:08 AM   |  #2  
cjsabaki's Avatar
Senior Member
Flag TEXAS Ya'al!
Thanks Meter: 286
 
1,054 posts
Join Date:Joined: Dec 2010
More
Full wipe in xrecovery, n wipe cache, batt stats, dalvik, once u flash miui n reboot, look for the dev tool app on the home screen open it, pik bad behavior, crash system server, it will reboot n u should have radio now!!

Best regards,

Chris

Sent from my X10 using XDA Premium App
The Following User Says Thank You to cjsabaki For This Useful Post: [ View ]
6th April 2011, 02:28 AM   |  #3  
spider05906's Avatar
OP Member
Thanks Meter: 14
 
75 posts
Join Date:Joined: Aug 2010
More
thanks Chris, it really worked
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes