Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,375 Members 45,045 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][WWE][May 16 2011]CAL 6.5.3[RC4]

Tip us?
 
warezxp
Old
#71  
warezxp's Avatar
Junior Member
Thanks Meter 0
Posts: 19
Join Date: Feb 2008
Location: Zielona Góra
Too shame your ROM was really fast ! So now I must go back to Dark ROM.
 
alejandroborja
Old
#72  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Aug 2008
Default With this rom the projector doesnt work?

Hi friends, I try this rom in my LG EXPO, and runs great, very fast and stable, but the PROJECTOR doesnt work !!

Any person have only the CAB to install the projector??? thanks
 
trueg
Old
#73  
trueg's Avatar
Senior Member - OP
Thanks Meter 44
Posts: 841
Join Date: Feb 2008
Location: Victoria, BC
My approach to creating this ROM was to start with the bare minimum and add back in anything missing so that the ROM would be as clean as possible.

That means there are probably some DLL's and/or resources missing that the projector needs. Since I don't have a projector, I am not able to determine which files those are.

I am planning on releasing another ROM which takes the opposite approach. That is to start with everything and remove the files that I know are not needed, keeping everything else. It would be bigger and probably not as quick, but the projector would work.

I have a lot going on right now, but hopefully I can get that up in the next week.


TrueG
 
Etaduck
Old
#74  
Senior Member
Thanks Meter 9
Posts: 127
Join Date: Sep 2010
Location: Dallas, TX
Thanks for the info about the blue tooth, figured it was something like that, I don't use it very often, more just wanted to try it out.

As for the ROM, haven't noticed anything with the light sensor, seems to work well for me, and the whole ROM in general is working well. Just that fn lock, but I'm gettting use to it. I don't know about doing the other approach. If people want the projector to work just use Dragonstorms ROM, which did what you discussed. Removed what was possible. This ROM is quick and work's well and was much neeeded

Thanks again for all your work and breathing life into my phone again.
 
arcspeak
Old
#75  
Junior Member
Thanks Meter 5
Posts: 20
Join Date: Feb 2010
Default Fn lock

Quote:
Originally Posted by trueg View Post
Ya, I've noticed that about the function key as well. Very annoying. I will have to try and look into that. I'm not sure how it functioned on the Fathom.

TrueG
I really like the way you can double press the Fn key to get Fn lock, which I find quicker and more reliable than pressing and holding the Fn key, but I also notice that the Fn effect stays on for one keystroke after the Fn status indicator is cleared. The other oddness with the hardware keyboard is reversal of - and _. Otherwise, this RC4 ROM is awesome: wonderfully fast, clean, and stable.

Thanks so much for your work!
 
trueg
Old
#76  
trueg's Avatar
Senior Member - OP
Thanks Meter 44
Posts: 841
Join Date: Feb 2008
Location: Victoria, BC
I'm glad you guys like it.

arcspeak, are you sure the keys are switched?

the dash key "-" should be where the "F" key is.

the underscore key "_" is where the "O" key is.

They appear to be in the correct place on my phone.

***

I now also have a LG Fathom. The Internet Sharing over Bluetooth does not work on the Fathom, that is why it does not work in this ROM. I could fix it by reverting to the Monaco Bluetooth software.

Regarding the text messaging delays I was noticing. It appears to be a problem with Windows Mobile. If you have too many text messages from one person, it hangs a little when you exit conversation mode with that person. I noticed the problem after restoring my old text messages with MyPhone. After deleting the conversation (deleting all of the old messages from that person) the delay went away.


TrueG
 
arcspeak
Old
#77  
Junior Member
Thanks Meter 5
Posts: 20
Join Date: Feb 2010
Quote:
Originally Posted by trueg View Post
arcspeak, are you sure the keys are switched?

the dash key "-" should be where the "F" key is.

the underscore key "_" is where the "O" key is.



TrueG
Yes, I'm definitely consistently getting a dash "-" from Fn-F and an underscore "_" from Fn-O. I've never seen it with other ROMs.
 
trueg
Old
#78  
trueg's Avatar
Senior Member - OP
Thanks Meter 44
Posts: 841
Join Date: Feb 2008
Location: Victoria, BC
Quote:
Originally Posted by arcspeak View Post
Yes, I'm definitely consistently getting a dash "-" from Fn-F and an underscore "_" from Fn-O. I've never seen it with other ROMs.
If you are consistently getting a dash "-" from Fn+F and an underscore "_" from Fn+O then it is working correctly.
The Following User Says Thank You to trueg For This Useful Post: [ Click to Expand ]
 
arcspeak
Old
#79  
Junior Member
Thanks Meter 5
Posts: 20
Join Date: Feb 2010
Quote:
Originally Posted by trueg View Post
If you are consistently getting a dash "-" from Fn+F and an underscore "_" from Fn+O then it is working correctly.
Sorry, I typed it backwards, I'm consistsently getting a dash from Fn+O and underscore from Fn+F.
 
trueg
Old
#80  
trueg's Avatar
Senior Member - OP
Thanks Meter 44
Posts: 841
Join Date: Feb 2008
Location: Victoria, BC
OK, no prob.

Is anyone else seeing this issue?


TrueG

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes