Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

[ROM][WWE][May 16 2011]CAL 6.5.3[RC4]

OP trueg

8th June 2011, 07:24 PM   |  #71  
warezxp's Avatar
Junior Member
Flag Zielona Góra
Thanks Meter: 0
 
19 posts
Join Date:Joined: Feb 2008
More
Too shame your ROM was really fast ! So now I must go back to Dark ROM.
10th June 2011, 07:50 PM   |  #72  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2008
With this rom the projector doesnt work?
Hi friends, I try this rom in my LG EXPO, and runs great, very fast and stable, but the PROJECTOR doesnt work !!

Any person have only the CAB to install the projector??? thanks
10th June 2011, 08:02 PM   |  #73  
trueg's Avatar
OP Senior Member
Flag Victoria, BC
Thanks Meter: 44
 
841 posts
Join Date:Joined: Feb 2008
More
My approach to creating this ROM was to start with the bare minimum and add back in anything missing so that the ROM would be as clean as possible.

That means there are probably some DLL's and/or resources missing that the projector needs. Since I don't have a projector, I am not able to determine which files those are.

I am planning on releasing another ROM which takes the opposite approach. That is to start with everything and remove the files that I know are not needed, keeping everything else. It would be bigger and probably not as quick, but the projector would work.

I have a lot going on right now, but hopefully I can get that up in the next week.


TrueG
12th June 2011, 03:52 PM   |  #74  
Senior Member
Flag Dallas, TX
Thanks Meter: 9
 
129 posts
Join Date:Joined: Sep 2010
More
Thanks for the info about the blue tooth, figured it was something like that, I don't use it very often, more just wanted to try it out.

As for the ROM, haven't noticed anything with the light sensor, seems to work well for me, and the whole ROM in general is working well. Just that fn lock, but I'm gettting use to it. I don't know about doing the other approach. If people want the projector to work just use Dragonstorms ROM, which did what you discussed. Removed what was possible. This ROM is quick and work's well and was much neeeded

Thanks again for all your work and breathing life into my phone again.
30th June 2011, 10:16 PM   |  #75  
Junior Member
Thanks Meter: 5
 
20 posts
Join Date:Joined: Feb 2010
More
Fn lock
Quote:
Originally Posted by trueg

Ya, I've noticed that about the function key as well. Very annoying. I will have to try and look into that. I'm not sure how it functioned on the Fathom.

TrueG

I really like the way you can double press the Fn key to get Fn lock, which I find quicker and more reliable than pressing and holding the Fn key, but I also notice that the Fn effect stays on for one keystroke after the Fn status indicator is cleared. The other oddness with the hardware keyboard is reversal of - and _. Otherwise, this RC4 ROM is awesome: wonderfully fast, clean, and stable.

Thanks so much for your work!
4th July 2011, 07:07 PM   |  #76  
trueg's Avatar
OP Senior Member
Flag Victoria, BC
Thanks Meter: 44
 
841 posts
Join Date:Joined: Feb 2008
More
I'm glad you guys like it.

arcspeak, are you sure the keys are switched?

the dash key "-" should be where the "F" key is.

the underscore key "_" is where the "O" key is.

They appear to be in the correct place on my phone.

***

I now also have a LG Fathom. The Internet Sharing over Bluetooth does not work on the Fathom, that is why it does not work in this ROM. I could fix it by reverting to the Monaco Bluetooth software.

Regarding the text messaging delays I was noticing. It appears to be a problem with Windows Mobile. If you have too many text messages from one person, it hangs a little when you exit conversation mode with that person. I noticed the problem after restoring my old text messages with MyPhone. After deleting the conversation (deleting all of the old messages from that person) the delay went away.


TrueG
5th July 2011, 03:28 PM   |  #77  
Junior Member
Thanks Meter: 5
 
20 posts
Join Date:Joined: Feb 2010
More
Quote:
Originally Posted by trueg

arcspeak, are you sure the keys are switched?

the dash key "-" should be where the "F" key is.

the underscore key "_" is where the "O" key is.



TrueG

Yes, I'm definitely consistently getting a dash "-" from Fn-F and an underscore "_" from Fn-O. I've never seen it with other ROMs.
5th July 2011, 06:25 PM   |  #78  
trueg's Avatar
OP Senior Member
Flag Victoria, BC
Thanks Meter: 44
 
841 posts
Join Date:Joined: Feb 2008
More
Quote:
Originally Posted by arcspeak

Yes, I'm definitely consistently getting a dash "-" from Fn-F and an underscore "_" from Fn-O. I've never seen it with other ROMs.

If you are consistently getting a dash "-" from Fn+F and an underscore "_" from Fn+O then it is working correctly.
The Following User Says Thank You to trueg For This Useful Post: [ View ]
7th July 2011, 03:56 PM   |  #79  
Junior Member
Thanks Meter: 5
 
20 posts
Join Date:Joined: Feb 2010
More
Quote:
Originally Posted by trueg

If you are consistently getting a dash "-" from Fn+F and an underscore "_" from Fn+O then it is working correctly.

Sorry, I typed it backwards, I'm consistsently getting a dash from Fn+O and underscore from Fn+F.
7th July 2011, 06:12 PM   |  #80  
trueg's Avatar
OP Senior Member
Flag Victoria, BC
Thanks Meter: 44
 
841 posts
Join Date:Joined: Feb 2008
More
OK, no prob.

Is anyone else seeing this issue?


TrueG

Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes