Nova Launcher Update Brings Lollipop Functionality and Feel

One of the most popular third party launcher on Android, Nova Launcher, has just … more

Check Your I/O Usage with Iotop for Android

Ever needed to check the I/O usage of apps? If so, you probably tried searching for an iotop … more

T-Mobile HTC One M8 Gets Selfie-Friendly Android 4.4.4 OTA

The T-Mobie variant of HTC One (M8) just now received an over-the-air update … more

Android L is for Lockdown

Root is, without a doubt, the (un)holy grail of the Android world. Those wonderful permissions that allow you as … more
Post Reply

Battery meter sticking?

OP Nikolai2.1

7th April 2011, 01:40 PM   |  #1  
Nikolai2.1's Avatar
OP Senior Member
Thanks Meter: 53
 
1,639 posts
Join Date:Joined: May 2010
More
Recently I've had a problem where my battery meter doesnt go down till I reboot. Sometimes it will, and then it'll drop like 15% or so. I've had 100% for like thirty minutes now and its kinda scaring me.

Das Bamf 1.3.2
Ziggys 4.6.11 CFS kernel

Edit: it just dropped to 97%... No 99 or 98

Sent from my ADR6400L using XDA Premium App
7th April 2011, 01:57 PM   |  #2  
Senior Member
Thanks Meter: 9
 
128 posts
Join Date:Joined: Nov 2006
More
I had the same problem on Das Bamf....couldn't figure it out. I'm on Perfect Storm now and have no problem with it reading correctly now. I like Das Bamf but can't use it until that is working.
7th April 2011, 02:03 PM   |  #3  
Nikolai2.1's Avatar
OP Senior Member
Thanks Meter: 53
 
1,639 posts
Join Date:Joined: May 2010
More
Quote:
Originally Posted by bretnj

I had the same problem on Das Bamf....couldn't figure it out. I'm on Perfect Storm now and have no problem with it reading correctly now. I like Das Bamf but can't use it until that is working.

I'm not so sure its a problem with the Rom. It didn't start happening till I wiped my battery stats a couple of times.
Sent from my ADR6400L using XDA Premium App
7th April 2011, 02:18 PM   |  #4  
Member
Thanks Meter: 1
 
35 posts
Join Date:Joined: Dec 2010
i been having the same problem but only on my extended battery. if i put my stock one in it reads it just fine and it drops down. when i put my extended battery in it gets stuck forever and if i reboot the phone i lose like 30 percent later on in the day. i did all the methods i can find.


bump charge the phone wipe status let it discharge completely recharge it full and still nothing. i dont worry about my phone dying because its the extended battery but its just more annoying than anything
7th April 2011, 02:27 PM   |  #5  
Nikolai2.1's Avatar
OP Senior Member
Thanks Meter: 53
 
1,639 posts
Join Date:Joined: May 2010
More
Quote:
Originally Posted by peddigree

i been having the same problem but only on my extended battery. if i put my stock one in it reads it just fine and it drops down. when i put my extended battery in it gets stuck forever and if i reboot the phone i lose like 30 percent later on in the day. i did all the methods i can find.


bump charge the phone wipe status let it discharge completely recharge it full and still nothing. i dont worry about my phone dying because its the extended battery but its just more annoying than anything

Are you also on Bamf?

Sent from my ADR6400L using XDA Premium App
7th April 2011, 02:43 PM   |  #6  
Member
Thanks Meter: 1
 
35 posts
Join Date:Joined: Dec 2010
its not a rom issue for me I believe because I tried chingy rom also and had the same problems. I am now trying virus and will see. But as mention the stock battery works just fine for some reason.


are you using stock or extended battery
7th April 2011, 02:46 PM   |  #7  
Nikolai2.1's Avatar
OP Senior Member
Thanks Meter: 53
 
1,639 posts
Join Date:Joined: May 2010
More
Quote:
Originally Posted by peddigree

its not a rom issue for me I believe because I tried chingy rom also and had the same problems. I am now trying virus and will see. But as mention the stock battery works just fine for some reason.


are you using stock or extended battery

Stock...that's partly why I'm confused. I think its wiping battery stats

Sent from my ADR6400L using XDA Premium App
7th April 2011, 03:00 PM   |  #8  
Senior Member
Flag San Jose, CA
Thanks Meter: 6
 
317 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by Nikolai2.1

Stock...that's partly why I'm confused. I think its wiping battery stats

Sent from my ADR6400L using XDA Premium App

Same thing is happening to me right now. I wiped battery stats two times last night and right now its sticking at 98%

Sent from my ADR6400L using XDA Premium App
7th April 2011, 03:22 PM   |  #9  
Nikolai2.1's Avatar
OP Senior Member
Thanks Meter: 53
 
1,639 posts
Join Date:Joined: May 2010
More
Quote:
Originally Posted by royolpunk

Same thing is happening to me right now. I wiped battery stats two times last night and right now its sticking at 98%

Sent from my ADR6400L using XDA Premium App

I'm thinking its the battery wipes for sure

Sent from my ADR6400L using XDA Premium App
Last edited by Nikolai2.1; 7th April 2011 at 03:26 PM.
7th April 2011, 03:54 PM   |  #10  
MONKY_1's Avatar
Senior Member
PALMDALE
Thanks Meter: 78
 
398 posts
Join Date:Joined: Oct 2010
More
Game the extended battery as well, started napping when flashing p. Storm v1.2

-Monky_1

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes