Lollipop Leak for Sprint Galaxy S5, TWRP for Micromax Canvas Magnus – XDA TV

Android 5.0 Lollipop has been leaked for the Sprint … more

Velocity is Like OpenTable on Steroids

We all enjoy a night out with friends or our significant other from time to time. However, there is … more

Android Lollipop Lands for the Sony Xperia Z Ultra

The undisputed king of the beasts–at least in Sony’s current stable,is the … more

Android 5.0 Lollipop in 3D–EVO 3D, That Is!

It is that time of the year once again. Flowers bloom (or snow falls, depending on which … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Can't Send/Receive picture messages

OP MichaelWestin

9th April 2011, 12:11 AM   |  #1  
OP Member
Thanks Meter: 4
 
72 posts
Join Date:Joined: Jun 2010
My friend got a TB and can't send or receive pictures via mms. He gets the exact same message as a poster on a different forum:

"I just wanted to throw this out there as I have not found a solution...

I've had my Thunderbolt for like a week and a half now and for the majority its been great. Starting about yesterday, I've been unable to send or receive MMS/picture messages.

If someone sends me one, I get a little note in my conversation that says "so and so" is trying to send a message and lets me choose download or delete. This seems new to me, I don't remember seeing this notification in my text convo. If I choose download, it shows a little icon with a clock in it, as its trying to download the picture. After about 5 minutes, I get a notification that it failed because of a generic network failure.

A similar thing happens if I try to send a message to someone with a picture in it. My regular texting works fine and I can go on the internet perfectly. I've tried sending messages with WiFi and/or Mobile Data on/off... doesn't seem to make a difference.

Called VZW last night and they took me through battery pulls, SIM card pulls, and whatnot... didn't fix the problem. They were checking things on their end but did not see an issue. The last woman I got gave me two options, 1, she could open a network tix for me or 2, I could go to store and do a phone swap as I'm in my converage period. I told her to put in the tix for now, and perhaps I'd swap this weekend.

Anyone have any idea what is going on?"

So far nobody has answered. He's using stock rom, and the stock messaging settings / handcent settings match the way they are set on my Evo. If anybody could help it would be greatly appreciated.
justinisloco
9th April 2011, 12:22 AM   |  #2  
Guest
Thanks Meter: 0
 
n/a posts
is it on 3G or 4G? MMS will not work unless your in data coverage
9th April 2011, 12:37 AM   |  #3  
OP Member
Thanks Meter: 4
 
72 posts
Join Date:Joined: Jun 2010
Does not work on 3g, 4g, or Wi-fi.
justinisloco
9th April 2011, 12:41 AM   |  #4  
Guest
Thanks Meter: 0
 
n/a posts
what about sending it through regular messaging? I couldn't tell if he is using Handcent or using regular messaging. How about uninstalling Handcent?
9th April 2011, 04:16 AM   |  #5  
OP Member
Thanks Meter: 4
 
72 posts
Join Date:Joined: Jun 2010
The problem persists with or without handcent.
9th April 2011, 07:13 AM   |  #6  
mchaos's Avatar
Senior Member
Thanks Meter: 39
 
156 posts
Join Date:Joined: Apr 2011
Make sure the picture being sent is not too big. If this doesn't do it you may have to call Verizon about it. Going back a few years I had an issue with my dumb phone. Couldn't receive picks. They had to reset my account. Also some providers don't always send pic messages so well to verizon. Have your friend have some on on Verizon send him a pic.

Sent from my ADR6400L using XDA App
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes