Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,657 Members 43,216 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Missing YouTube on my new Xoom

Tip us?
 
EL_G15
Old
#1  
Member - OP
Thanks Meter 7
Posts: 74
Join Date: Dec 2010
Location: Los Angeles
Post [Q] Missing YouTube on my new Xoom

I picked up my xoom earlier tonight and have been playing with it but I cant seem to find the YouTube app. It says it is installed when I go in settings, but it doesn't show up in the app list. Am i alone on this one?
thanks!
 
dreys
Old
#2  
Junior Member
Thanks Meter 2
Posts: 13
Join Date: Aug 2010
Make sure you click "All" in apps (upper left corner).

If you're in "My Apps", you won't see YouTube, as well as many other apps that are pre-installed.
 
EL_G15
Old
(Last edited by EL_G15; 9th April 2011 at 10:27 AM.)
#3  
Member - OP
Thanks Meter 7
Posts: 74
Join Date: Dec 2010
Location: Los Angeles
Quote:
Originally Posted by dreys View Post
Make sure you click "All" in apps (upper left corner).

If you're in "My Apps", you won't see YouTube, as well as many other apps that are pre-installed.
I'm also missing "Books"

When i click "All" the apps are not there

Also

When i click the
Books" icon it says "Application is not installed"

So i went to Settings | Applications |Manage applications |All

Books has 0.00B

Youtube 8.00KB

i factory reset about 3 times... 1st 2 becasue i was under impression that my google settings were syncing and try to download that apps from my phone to my xoom.

3rd time i didnt use a google account and still happening....
 
rachelleroy
Old
#4  
Junior Member
Thanks Meter 0
Posts: 11
Join Date: Apr 2011
Quote:
Originally Posted by EL_G15 View Post
I picked up my xoom earlier tonight and have been playing with it but I cant seem to find the YouTube app. It says it is installed when I go in settings, but it doesn't show up in the app list. Am i alone on this one?
thanks!
same with my new xoom... i cannot find youtube.
 
clemo71
Old
#5  
Senior Member
Thanks Meter 6
Posts: 109
Join Date: Jun 2008
Location: Leicester
same problem for me guys. Are any of you in the UK? I just got my xoom wifi this morning.
 
clemo71
Old
#6  
Senior Member
Thanks Meter 6
Posts: 109
Join Date: Jun 2008
Location: Leicester
Ive also noticed I can't see apps for tablets in the android market. Anyone worked this one out yet?
 
poisike
Old
#7  
Senior Member
Thanks Meter 241
Posts: 1,141
Join Date: Jun 2009
Quote:
Originally Posted by clemo71 View Post
Ive also noticed I can't see apps for tablets in the android market. Anyone worked this one out yet?
Did you buy your Xoom from UK? I bought mine from US and I also don't see featured apps for tablets.

About Youtube, it didn't show up under the apps for me too at first, but when I connected to internet and added a google account it magically appeared. It still shows only 8kb in system settings, so this is normal.
 
Kas206
Old
#8  
Senior Member
Thanks Meter 31
Posts: 294
Join Date: May 2009
Location: London
Quote:
Originally Posted by clemo71 View Post
same problem for me guys. Are any of you in the UK? I just got my xoom wifi this morning.

Sorry to go off topic but where did you get your zoom from?
vizir Old
#9  
Guest
Thanks Meter 0
Posts: n/a
Do a factory reset. This fixed it for several of us.

Settings -> privacy -> factory data reset
 
MeO'my
Old
#10  
Junior Member
Thanks Meter 0
Posts: 7
Join Date: Mar 2011
Location: NJ
Default Missing YouTube Also

I had to exchange for a new Xoom yesterday. I bought it from Costco and cannot get the YouTube app to download. It shows that it is in my system, but it isn't under the apps.
The YouTube app did work on the original Xoom I had, but I can't get it to work on this one. I'm on my 3rd factory reset.

Side note, my 'Books' don't work either...like EL_G15, it says 'Application is not Installed'

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes