FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

Echo while auxiliary connection to car??

346 posts
Thanks Meter: 11
 
By burgerpimp07, Senior Member on 15th April 2011, 03:19 AM
Post Reply Subscribe to Thread Email Thread
My roomate has a verizon phone that he's hooked up to his car to listen to pandora/make phone calls via auxiliary cable to his car. Sounds great so I decided to give it a try.

I have tried 5+ auxiliary cables, even ones with built in mics. The person on the other end of the phone hears an annoying echo and makes phone calls unbearable, help?

I also tried it on my girlfriends fascinate, same problem.
Last edited by burgerpimp07; 15th April 2011 at 03:26 AM.
 
 
15th April 2011, 03:43 AM |#2  
MysteryEmotionz's Avatar
Senior Member
Flag Massachussets
Thanks Meter: 1,935
 
Donate to Me
More
How loud do you have the radio? I do this all the time with no issues

Sent from my SPH-D700 using Tapatalk
15th April 2011, 04:27 AM |#3  
OP Senior Member
Thanks Meter: 11
 
More
Quote:
Originally Posted by MysteryEmotionz

How loud do you have the radio? I do this all the time with no issues

Sent from my SPH-D700 using Tapatalk

Just loud enough to hear without trouble. Just so were on the same page, this is simply connecting your phone to your cd deck to hear the other person talking through your car speakers. I've tried it with both my epic and my girlfriends fascinate using many cables on three different cars with same results. :\
15th April 2011, 04:58 AM |#4  
MysteryEmotionz's Avatar
Senior Member
Flag Massachussets
Thanks Meter: 1,935
 
Donate to Me
More
Have you tried connecting to other cd decks?

Sent from my SPH-D700 using Tapatalk
15th April 2011, 06:24 AM |#5  
Senior Member
Thanks Meter: 1,253
 
More
Your phone's microphone goes into speaker phone mode when external speakers are connected (i.e. your car stereo), and at the same time the audio is coming out of multiple, larger speakers whereas it would normally come out of one much smaller speaker. The software will still use the same noise cancellation algorithm regardless, so it probably can't filter out the stereo as well because it is tuned for the built-in speaker. Maybe there is an app for that?

Sent from my SPH-D700 using XDA App
15th April 2011, 06:37 AM |#6  
MysteryEmotionz's Avatar
Senior Member
Flag Massachussets
Thanks Meter: 1,935
 
Donate to Me
More
Quote:
Originally Posted by styles420

Your phone's microphone goes into speaker phone mode when external speakers are connected (i.e. your car stereo), and at the same time the audio is coming out of multiple, larger speakers whereas it would normally come out of one much smaller speaker. The software will still use the same noise cancellation algorithm regardless, so it probably can't filter out the stereo as well because it is tuned for the built-in speaker. Maybe there is an app for that?

Sent from my SPH-D700 using XDA App

You are correct but the microphone is only enabled when using had phones with a microphone. I've used my phone numerous times connected to the car threw the aux port with out no issues.

Sent from my SPH-D700 using Tapatalk
17th April 2011, 04:29 AM |#7  
OP Senior Member
Thanks Meter: 11
 
More
Quote:
Originally Posted by MysteryEmotionz

Have you tried connecting to other cd decks?

Sent from my SPH-D700 using Tapatalk

Yes, I've tried it on three different cars. Both my epic, and my girlfriends fascinate have the annoying echo. I even tried it in my friends car, where his works fine.

Know what the issue might be?
17th April 2011, 04:56 AM |#8  
MysteryEmotionz's Avatar
Senior Member
Flag Massachussets
Thanks Meter: 1,935
 
Donate to Me
More
Quote:
Originally Posted by burgerpimp07

Yes, I've tried it on three different cars. Both my epic, and my girlfriends fascinate have the annoying echo. I even tried it in my friends car, where his works fine.

Know what the issue might be?

No clue. Like I said this isn't a issue with me. It's fine for me

Sent from my SPH-D700 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes