Thread Closed

[ROM] - [MikRoms] - [3/9/2012] - MikG v3.11 - Re-Engineered GB Sense 2.1 + 3.0

OP aamikam

26th August 2011, 03:27 PM   |  #11611  
kc_hubbard's Avatar
Senior Member
Flag Kansas City
Thanks Meter: 135
 
657 posts
Join Date:Joined: Jun 2007
More
OFF TOPIC

<rant>I'm getting REAL tired of the ads w/ sounds on xda lately. You can have the same pages open w/ no problems then have an ad start talking/music/etc. I understand the need for ads..am fine w/ that. But really wish they'd ditch the noise makers.</rant>
26th August 2011, 03:35 PM   |  #11612  
JerryGNYC's Avatar
Senior Member
Flag You can't get here from there...
Thanks Meter: 793
 
2,211 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by fitz420

So is anyone still having camera reboots? It was talked about earlier and is the only thing keeping me off of 2.5. Every time I snap a pic I get a reboot.

Crazy fast rom though. Just afraid I'll miss a good shot of my little girls. I take like 20-30 pics a day.

Only 2 minor issues with the camera. Sometimes after I take a pic, I wind up back at the launcher. But that could just be my fat fingers...

The other is my screen brightness gets set to 100%, and left there afterwards (I keep it around 50% most of the time). Been running 2.5 with the stock kernel since yesterday morning. Loving it!
26th August 2011, 03:38 PM   |  #11613  
kc_hubbard's Avatar
Senior Member
Flag Kansas City
Thanks Meter: 135
 
657 posts
Join Date:Joined: Jun 2007
More
Quote:
Originally Posted by kc_hubbard

Tried this and no go. To be safe, I edited MSG_Preview_Line to 1 in the MessageConfig module in /system/customize/MNS/default.xml That correct? In Messaging, General settings, Message preview shows 1 line, but in the Inbox itself, it's still 3.

May have spoke too soon. I went into the Messaging app, General settings and even though it already had 1 line checked, I checked it again. Ever since, I'm seeing 1 line previews. Appreciate the help (went back and thanked as well).

Loving v2.5.
26th August 2011, 03:42 PM   |  #11614  
JerryGNYC's Avatar
Senior Member
Flag You can't get here from there...
Thanks Meter: 793
 
2,211 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by jobryan26

I can download but half of my apps will not install, "insufficient storage" errors. Not a space issue tho..

Have you set up an sd-ext partition on your SD card? This ROM has a2sd built in.
26th August 2011, 03:47 PM   |  #11615  
JerryGNYC's Avatar
Senior Member
Flag You can't get here from there...
Thanks Meter: 793
 
2,211 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by kc_hubbard

OFF TOPIC

<rant>I'm getting REAL tired of the ads w/ sounds on xda lately. You can have the same pages open w/ no problems then have an ad start talking/music/etc. I understand the need for ads..am fine w/ that. But really wish they'd ditch the noise makers.</rant>

I'm using Firefox with NoScript, and didn't even know about this. There's an equivalent for Chrome called NotScripts. HTH.

Going to have to squeeze my credit card a little hard and donate to XDA, right after I donate to Mik, later today...
The Following 2 Users Say Thank You to JerryGNYC For This Useful Post: [ View ]
26th August 2011, 03:49 PM   |  #11616  
nick1313's Avatar
Senior Member
Flag Columbia
Thanks Meter: 751
 
3,219 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by kc_hubbard

OFF TOPIC

<rant>I'm getting REAL tired of the ads w/ sounds on xda lately. You can have the same pages open w/ no problems then have an ad start talking/music/etc. I understand the need for ads..am fine w/ that. But really wish they'd ditch the noise makers.</rant>

I agree, scares the crap out me sometimes, when I'm up late themeing and what not...
26th August 2011, 03:56 PM   |  #11617  
fitz420's Avatar
Senior Member
Flag Pittsburgh
Thanks Meter: 333
 
983 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by nick1313

I just took 5 pics in a row, no reboots.

Have you flashed any mods/kernels/themes/etc. What's your wiping process?

Wipe everything 2x in amon_ra. No mods or themes. Someone else posted that they were having this issue and I tested mine for him right after flashing. I was running freedom 0.8.5 more. Haven't had issues with that kernel before.

Edit....everything except SD.
Last edited by fitz420; 26th August 2011 at 03:58 PM.
26th August 2011, 04:46 PM   |  #11618  
nick1313's Avatar
Senior Member
Flag Columbia
Thanks Meter: 751
 
3,219 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by fitz420

Wipe everything 2x in amon_ra. No mods or themes. Someone else posted that they were having this issue and I tested mine for him right after flashing. I was running freedom 0.8.5 more. Haven't had issues with that kernel before.

Can you define your "everything", literally list out the exact things you wipe, because everything would include sd card, which I hope you don't wipe before flashing.

Also you might try doing a re-wipe re-flash and don't flash the kernel. That might be your issue.
26th August 2011, 05:22 PM   |  #11619  
Junior Member
Thanks Meter: 0
 
20 posts
Join Date:Joined: Jun 2011
2.5 w .85 aggressive freedom, running great so far! I was running the v6 and 3g boost scripts before, but have abandoned them for now as they only seemed to make things worse. I've done three speedtests this morning from various parts of my city (mobile, Al 3g only) and all have clocked in over 1.2 mbps...maybe it's just coincidence, but before all I got was 800kbps max and was getting some serious issues at times only hitting 30kbps.

Also, 2.45 I couldn't get haptic feedback to work in Swype, working like a charm now.

Edit: I also wiped everything except the sd card multiple times instead of once...so that may be helping.

Sent from my PC36100 using XDA App
Last edited by YetiRage; 26th August 2011 at 05:26 PM.
26th August 2011, 05:46 PM   |  #11620  
kc_hubbard's Avatar
Senior Member
Flag Kansas City
Thanks Meter: 135
 
657 posts
Join Date:Joined: Jun 2007
More
Quote:
Originally Posted by JerryGNYC

I'm using Firefox with NoScript, and didn't even know about this. There's an equivalent for Chrome called NotScripts. HTH.

Going to have to squeeze my credit card a little hard and donate to XDA, right after I donate to Mik, later today...

NotScripts installed and running. Thanks!

Thread Closed Subscribe to Thread

Tags
fantastic!, finally a legit dev, mikg'd jimmy snuka, rom, the mik mik!, true essence of xda, win win
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes