Post Reply

[Q] Has anyone seen SW ver 1.75?

OP nate2569

19th April 2011, 02:28 AM   |  #1  
OP Member
Thanks Meter: 5
 
34 posts
Join Date:Joined: Mar 2011
I just got a software update to 1.7.5??? I haven't seen it mentioned on forum.... Anyone else see this?
19th April 2011, 02:40 AM   |  #2  
dLo GSR's Avatar
Senior Member
Flag Los Angeles
Thanks Meter: 225
 
1,311 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by nate2569

I just got a software update to 1.7.5??? I haven't seen it mentioned on forum.... Anyone else see this?

are you sure it's not 1.5.7....?
19th April 2011, 02:47 AM   |  #3  
OP Member
Thanks Meter: 5
 
34 posts
Join Date:Joined: Mar 2011
NO... It's for sure "Version.4.1.75.MB860.ATT.en.US"......

Am I the only one??????????????

I re-flashed to 1.2.7 so I could re root the old way and when I checked for update it said 1.75......

Installed and working with root.
19th April 2011, 02:52 AM   |  #4  
OP Member
Thanks Meter: 5
 
34 posts
Join Date:Joined: Mar 2011
Here is proof... Sorry for the poor photo quality.
Attached Thumbnails
Click image for larger version

Name:	IMG_0120.jpg
Views:	1394
Size:	92.0 KB
ID:	572272  
19th April 2011, 02:55 AM   |  #5  
Member
Thanks Meter: 10
 
76 posts
Join Date:Joined: Aug 2010
Quote:
Originally Posted by nate2569

NO... It's for sure "Version.4.1.75.MB860.ATT.en.US"......

Am I the only one??????????????

I re-flashed to 1.2.7 so I could re root the old way and when I checked for update it said 1.75......

Installed and working with root.

1.2.6? andd I saw the pic... question mark?

Also --- Android 2.2.2?
19th April 2011, 03:01 AM   |  #6  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Apr 2011
Just tried updating, said up to date. Might be a lucky atrix user.
19th April 2011, 03:12 AM   |  #7  
mawells787's Avatar
Senior Member
New York
Thanks Meter: 29
 
134 posts
Join Date:Joined: Feb 2011
More
Maybe that's the hsupa update. You should do a speed test.

Sent from my MB860 using XDA App
19th April 2011, 03:15 AM   |  #8  
OP Member
Thanks Meter: 5
 
34 posts
Join Date:Joined: Mar 2011
OK. Now it gets even stranger. After updating to 1.7.5 (and retaining root) I checked for system updates again...... Guess what? It says that there is another update to 1.8.3..........????? WTF?

I am not going to update because I have root now and don't want to lose it. I have no idea how any of this happened or what it means......
19th April 2011, 03:20 AM   |  #9  
OP Member
Thanks Meter: 5
 
34 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by mawells787

Maybe that's the hsupa update. You should do a speed test.

Sent from my MB860 using XDA App

I am in a horrible service area but will try tomorrow and post results. My test here showed no speed improvments. 2.4Mbps up and .9 Mbps down.

I am new to the android thing so this could have happened to someone that knows a little more of the inner workings but it is what it is....
19th April 2011, 03:31 AM   |  #10  
knoshann's Avatar
Senior Member
Flag Weatherford
Thanks Meter: 192
 
376 posts
Join Date:Joined: Mar 2011
More
Just tried to update and it says no update needed. Im running gladiatrix though and don't know if that makes a difference

Sent from my MB860 using XDA App

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes