Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Help...ODIN won't recognize phone in download mode

OP Diaf82

3rd August 2012, 12:19 AM   |  #31  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2012
I have a problem like that, i have a Galaxy i9000t, it is kind of bricked. i cant activate 3 buttons to get download mode, so i tried with the resistors to force it and i got it. now when i use odin to flash it, it does not recognize my phone, could it be bcuz when my phone was running ok, i didnt activate depuration? or could it be my usb cables? i lost my samsung usb cable, but i have a nokia and a motorola cable. i have the drivers and kies installed and i dont know what to do
3rd August 2012, 12:57 AM   |  #32  
xsenman's Avatar
Recognized Contributor
Flag Philippines
Thanks Meter: 2,256
 
3,920 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by yahc

I have a problem like that, i have a Galaxy i9000t, it is kind of bricked. i cant activate 3 buttons to get download mode, so i tried with the resistors to force it and i got it. now when i use odin to flash it, it does not recognize my phone, could it be bcuz when my phone was running ok, i didnt activate depuration? or could it be my usb cables? i lost my samsung usb cable, but i have a nokia and a motorola cable. i have the drivers and kies installed and i dont know what to do

you need samsung USB cable , try to borrow one or buy one and also these options to look at http://forum.xda-developers.com/show...postcount=4571
29th May 2013, 11:26 PM   |  #33  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2013
After much searching I'm stuck - please help with SGS2 boot frozen
Great "noob" video. Made me laugh, thanks.

I've spent a couple of hours searching both the forums and the wiki for solutions and have tried several of the solutions to no avail. I regret having to ask for help, but that's where I am. If it's subsequently proven I could have found the solution myself I'll donate 10 to the charity of your choice.

I'm trying to unlock my SGS2 (so I can move to GIFFGAFF). Was using the guide on giffgaff and all worked fine to a point.

- Kies installed and drivers working, I backed up using Kies but actually not worried about data as it's all on gmail

- downloaded ODIN 3.07, plus "XWKDD_insecure.tar", s2root (actually Samsung Quick Root 1.8.3) and "GT-I9100_XWKL1_original.tar"

- USB debugging enabled on phone, phone restarted in download mode

- ODIN used to flash XWKDD no problem, got the green PASS

- ran Samsung Quick Root - this got part way through , phone rebooted and showed load screen with yellow triangle and stuck there

- Samsung QR reported REPORTED THE PHONE WAS NOT CONNECTED


The phone now never gets past the load screen with the yellow triangle. After much searching on here I have;

- tried to flash different kernels using ODIN, but ODIN fails (I've made sure that Kies is not running, killed any Kies processes)

- booted the phone into recovery mode, wiped user data / factory reset and rebooted the phone - still doesn't get past the load screen and still ODIN can't communicate to it

I can get the phone into both recovery mode and download mode, though I have to take the battery out, hold the vol up or down key and home key, put the batt in and quickly press and hold the power button and keep it held until the appropriate screen comes up.

Any help getting ODIN talking again to the phone would be much appreciated.

---------- Post added at 10:26 PM ---------- Previous post was at 09:33 PM ----------

Quote:
Originally Posted by RhythMick


Any help getting ODIN talking again to the phone would be much appreciated.

I have a feeling from more reading that I have a ROM/KERNEL mismatch and that's why it doesn't get past the loader. Trouble, like an idiot I didn't write down all of the info in the About screen before I started this process.

Guess the first job then is to try and work out what I should be flashing.

Then I need to flash it, but ODIN won't see the phone. Is it possible to copy the zip file to the SD card and flash it in recovery mode (vol up + home + power) ?
13th July 2013, 11:45 AM   |  #34  
Junior Member
Flag Enschede
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jul 2012
More
Obviously too late, but I've had the same problem. I've tried everything but to just reboot it and plug it in the USB port when it's just on (not in download mode). Let Windows install the drivers and you're good to go.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes