Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,778,543 Members 37,321 Now Online
XDA Developers Android and Mobile Development Forum

Acer Iconia Tab A500

Tip us?
 
id10terrordfw
Old
#51  
id10terrordfw's Avatar
Senior Member
Thanks Meter 434
Posts: 2,113
Join Date: Aug 2010
Location: Fort Worth, TX
Quote:
Originally Posted by rexrbgh View Post
Loving my Iconia as well, but GPS doesn't seem to work for me. Does it work for anyone? Oh and +1 for a dedicated forum!
Yes, however gps status seems not to work at all. Maps hits 10 meter accuracy.

Sent from my A500 using XDA Premium App
Current: T-Mo Note 3
 
msoler8785
Old
#52  
msoler8785's Avatar
Member
Thanks Meter 7
Posts: 49
Join Date: Mar 2009
Location: Havertown
Yeah I noticed that to. Don't know what's causing it though.
Quote:
Originally Posted by appelflap View Post
Anyone else having a problem with the Iconia Tab turning on every 15 minutes?


Sent from my HTC HD2 using XDA Premium App
HTC Amaze 4G
Acer Iconia Tab A500
 
RemoteDJ
Old
#53  
Junior Member
Thanks Meter 0
Posts: 25
Join Date: Aug 2006
Location: Phoenix, AZ - USA
Thanks for the suggestions I am intimately familiar with the Android application life cycle, I only mention the stopping of applications & airline mode for debugging / troubleshooting purposes.

After two wipes and it exhibiting the same extraordinarily slow behavior I am beginning to think it is specific to my device I am very curious though as I didn't have this issue within the first 24hours of having the tablet. Now it is happening right after boot, when I type it will stick on a key and use the alternate localized version of a letter, typing in general lags far behind input and I can consistently reproduce the effects without any additional installed software also with or without registering with a google account.

So hopefully I can swap out the tablet for a new one and see if I have less issues, anyway just wanted to given an update that wiping/factory reset had zero effect on my issue.

Double voting for a dedicated forum.
 
appelflap
Old
#54  
appelflap's Avatar
Recognized Developer
Thanks Meter 800
Posts: 4,085
Join Date: Feb 2008
Location: Utrecht
Quote:
Originally Posted by monki-magic View Post
yeah, having the same issue. I think it is something to do with wifi, performing a wake up.
haven't completly isolated issue, disabled wifi and didn't notice another wake up. Currently trying no wifi notifications and wifi off when screen off.

Getting heaps of fc from from quite a few apps and a few issues installing apps from the market (where it will not download for a while or not at all)

cheers
Aha! Was just on the same track. I have checked the option "when the screen turns off" under "Wi-Fi disconnect policy " and it seems that the problem has disappeared .
But yeah, maybe not. Let's hope so. I did check the log file but there are no log messages to work with.
 
jcaf77
Old
#55  
Senior Member
Thanks Meter 0
Posts: 111
Join Date: Jan 2009
Location: south east
Quote:
Originally Posted by appelflap View Post
Aha! Was just on the same track. I have checked the option "when the screen turns off" under "Wi-Fi disconnect policy " and it seems that the problem has disappeared .
But yeah, maybe not. Let's hope so. I did check the log file but there are no log messages to work with.
Yes please add forum and what GPS doesn't work :(
Android FTW
 
jl1030
Old
#56  
Member - OP
Thanks Meter 3
Posts: 95
Join Date: Oct 2007
Location: Hong Kong
Something weird about my Tab lately, I can't seem to install apps from market, always say "installation of app unsuccessful", this happens when i try to update my apps too.

Anyone got the same problem? shall I wipe the tablet?
 
dennydb
Old
#57  
Member
Thanks Meter 1
Posts: 44
Join Date: Jan 2005
+1 for a dedicated forum!!!!

please!
 
monki-magic
Old
#58  
Member
Thanks Meter 40
Posts: 61
Join Date: Jul 2009
Location: Sydney
Quote:
Originally Posted by jl1030 View Post
Something weird about my Tab lately, I can't seem to install apps from market, always say "installation of app unsuccessful", this happens when i try to update my apps too.

Anyone got the same problem? shall I wipe the tablet?
Mate,

Have you tried clearing the Market Cache/Data from Settings/Applications/Manage applications?

Cheers
[Retired: Optus Dream\G1 - Retired - | Desire - Damaged USB\Main Board | Samsung Galaxy 5 - lost my imei| Samsung Galaxy 5 - - lost phone | Defy - faulty echo during calls | Defy - spare | EVO3D - spare |A500 - wife's ]
[Active: CM10.1 on Nexus 4 | Xperia V | Xoom MZ601 ]
 
DJ_Jedi
Old
#59  
Senior Member
Thanks Meter 137
Posts: 310
Join Date: Jun 2010

 
DONATE TO ME
Guys, i've got my Iconia for a week now, but i can't find a good app to play 720p videos.
Any suggestion?
 
Rif_
Old
#60  
Junior Member
Thanks Meter 1
Posts: 5
Join Date: Feb 2011
I've got the same issue of the tab waking up every 15 minutes, will try disabling wifi to see if it stops.
Quote:
Originally Posted by DJ_Jedi View Post
Guys, i've got my Iconia for a week now, but i can't find a good app to play 720p videos.
Any suggestion?
The integrated nemoplayer app has the best performance among the players I tried (rockplayer, standard android player, qq player) but it's not perfect.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes