Post Reply

Working My Water live wallpaper & more from Asus Transformer!

OP sano614

24th April 2011, 10:13 PM   |  #11  
Member
Thanks Meter: 0
 
96 posts
Join Date:Joined: Mar 2010
24th April 2011, 10:19 PM   |  #12  
ryan562's Avatar
Senior Member
Thanks Meter: 63
 
992 posts
Join Date:Joined: Feb 2010
Sent from my Xoom using XDA Premium App
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1303679962088.jpg
Views:	1759
Size:	64.0 KB
ID:	577227  
Last edited by ryan562; 24th April 2011 at 11:21 PM.
24th April 2011, 10:36 PM   |  #13  
ruvort's Avatar
Senior Member
Thanks Meter: 405
 
1,498 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by dc13

glad i was of some help. sorry xoom guys i have been tryn to deodex a rom for u guys but its still being a pain iv gotten about half of the framework and app

No worries! Thank you for this so far. These run flawlessly. I can't wait for some full on ROM action

Sent from my Xoom using Tapatalk
24th April 2011, 11:06 PM   |  #14  
Member
Flag Austin, TX
Thanks Meter: 7
 
96 posts
Join Date:Joined: Dec 2007
More
So you have to be rooted then?
25th April 2011, 01:03 AM   |  #15  
Member
Flag South Brunswick, NJ
Thanks Meter: 5
 
81 posts
Join Date:Joined: Feb 2011
Donate to Me
More
When i go to install i get "application not installed". I'm running tiamat 1.4 rooted. What am i doing wrong?
25th April 2011, 01:04 AM   |  #16  
JungleJiujitsu's Avatar
Senior Member
Flag Westbury, NY
Thanks Meter: 87
 
1,152 posts
Join Date:Joined: Sep 2010
More
What battery widget is that used in the OP?...BTW, nice LP, thanks!
25th April 2011, 01:05 AM   |  #17  
IXIKelsonIXI's Avatar
Senior Member
Thanks Meter: 62
 
448 posts
Join Date:Joined: Oct 2010
I'm also getting Not Installed. Tiamat 1.4

Sent from my Xoom using XDA Premium App
25th April 2011, 01:14 AM   |  #18  
OP Senior Member
Thanks Meter: 124
 
291 posts
Join Date:Joined: Nov 2006
More
Quote:
Originally Posted by charleshenrysmith@comcast

When i go to install i get "application not installed". I'm running tiamat 1.4 rooted. What am i doing wrong?

You don't install the apk. You manually move it to /system/app with Root Explorer or any other File Manager and set the permissions..

Quote:
Originally Posted by JungleJiujitsu

What battery widget is that used in the OP?...BTW, nice LP, thanks!

It's called Battery Left
The Following User Says Thank You to sano614 For This Useful Post: [ View ]
25th April 2011, 01:14 AM   |  #19  
ryan562's Avatar
Senior Member
Thanks Meter: 63
 
992 posts
Join Date:Joined: Feb 2010
Quote:
Originally Posted by charleshenrysmith@comcast

When i go to install i get "application not installed". I'm running tiamat 1.4 rooted. What am i doing wrong?

I moved the apk's to the system/apps folder via root explorer and then changed the permissions. Worked right after without rebooting.

Sent from my Xoom using XDA Premium App
25th April 2011, 01:22 AM   |  #20  
-shift-'s Avatar
Senior Member
Thanks Meter: 826
 
4,596 posts
Join Date:Joined: Jun 2010
Donate to Me
More
edit: ok, i just read the above posts... if my post is still relevant, let me know

sano614,

on tiamat 1.4, i got the "INSTALL_PARSE_FAILED_NO_CERTIFICATES" error, so i signed the apks and installed them successfully. would it be ok if i uploaded the signed apks on here? or i can pm them to you so you can update your op?
Last edited by -shift-; 25th April 2011 at 01:28 AM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes