Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

[ROM] CM7.1.1 for Thunderbolt

OP slayher

28th April 2011, 06:54 PM   |  #1001  
Senior Member
Thanks Meter: 4
 
153 posts
Join Date:Joined: Feb 2008
Quote:
Originally Posted by MrKleen1

Guys... The network is not fully back up yet. I just got off the phone with technical support and they are still having problems.

So if you are having data issues its not necessarily the rom. It won't help to try and bounce between radios.


It worked perfectly fine when I flashed it back to Tesla Coil.
28th April 2011, 06:56 PM   |  #1002  
Senior Member
Thanks Meter: 16
 
335 posts
Join Date:Joined: Aug 2010
Quote:
Originally Posted by happimeal

I noticed the test 3 link was still named test 2 when you go to download it.

Sent from my ThunderBolt using XDA Premium App

Test 3 is test 2. Here's how they are arranged:
TEST (Test 1)
TEST 1 (Test 2)
TEST 2 (Test 3)

Kind of crappy way of naming things but at least its progress and for that we are grateful except for one person in this thread who shall not be named but shunned.
28th April 2011, 07:07 PM   |  #1003  
Senior Member
Thanks Meter: 4
 
140 posts
Join Date:Joined: Jun 2010
Is there any ideas or work being done that will allow us to use skype video with cm7? It works with all the sense based roms, but not with cm7.
28th April 2011, 07:11 PM   |  #1004  
Junior Member
Thanks Meter: 2
 
14 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by johnh123

Is there any ideas or work being done that will allow us to use skype video with cm7? It works with all the sense based roms, but not with cm7.

I would love this, as well!
28th April 2011, 07:15 PM   |  #1005  
MechaMorph's Avatar
Senior Member
Thanks Meter: 5
 
123 posts
Join Date:Joined: May 2010
Verizon is definitely still fixing the issues. My 4G and 3G are both fairly spotty right now.

As for the ROM after using Test 3 (test2 in filename) for the last day I really like it. The only real quirk is the echo during phone calls. The wife is getting annoyed with that one so if it isn't corrected soon I'll have to go back to Tesla Coil until it is.
28th April 2011, 07:16 PM   |  #1006  
SubliminalME's Avatar
Senior Member
Thanks Meter: 52
 
344 posts
Join Date:Joined: Mar 2011
Is there any chance that, when it's all said and done, that the audio output will be louder than it is right now?

I use my TB for my mp3 player, and right now when it's plugged into my truck it's not loud enough on the highway with the windows down to hear the music.

The iPod that replaced it would have allowed my system to blow all the speakers at full volume...this just isn't cutting it right now.
28th April 2011, 07:23 PM   |  #1007  
Senior Member
Thanks Meter: 16
 
205 posts
Join Date:Joined: Jan 2009
Quote:
Originally Posted by SubliminalME

Is there any chance that, when it's all said and done, that the audio output will be louder than it is right now?

I use my TB for my mp3 player, and right now when it's plugged into my truck it's not loud enough on the highway with the windows down to hear the music.

The iPod that replaced it would have allowed my system to blow all the speakers at full volume...this just isn't cutting it right now.

Odd, my mirrors looked as if they could vibrate off the car a few minutes ago. I usually use Bluetooth, but the leankernel has issues with BT, so I was using AUX mode for the first time.. and really annoyed that motor sounds come through with the AUX cable the volume was definitely not a problem, though.

Sent from my ThunderBolt using XDA App
28th April 2011, 07:35 PM   |  #1008  
SubliminalME's Avatar
Senior Member
Thanks Meter: 52
 
344 posts
Join Date:Joined: Mar 2011
Huh...both of my cars exhibit the same symptoms...and both are generally fairly strong stereos.

That being said, with the DSP, I can jack the bass way out of proportion...it's just the overall volume isn't as good as I'd like.
28th April 2011, 07:43 PM   |  #1009  
inline6power's Avatar
Senior Member
Thanks Meter: 58
 
450 posts
Join Date:Joined: Mar 2010
Skype is being worked on and progess is being made

Sent from my rooted Thunderbolt
The Following User Says Thank You to inline6power For This Useful Post: [ View ]
28th April 2011, 07:52 PM   |  #1010  
Senior Member
Thanks Meter: 16
 
205 posts
Join Date:Joined: Jan 2009
Quote:
Originally Posted by SubliminalME

Huh...both of my cars exhibit the same symptoms...and both are generally fairly strong stereos.

That being said, with the DSP, I can jack the bass way out of proportion...it's just the overall volume isn't as good as I'd like.

Not sure it's relevant, but for 5 minutes or so my volume did decrease drastically. When I opened the top of my mount, and the phone moved a bit, it went back to being loud(and killed my ears, as I'd turned it up to hear lol). My issue was caused by voice navigation, or the car dock app, I'm fairly certain. Something to test.. if other apps have used/tried to use sound.

Sent from my ThunderBolt using XDA App

Thread Closed Subscribe to Thread

Tags
cm7, cyanogenmod, gps assist, gucci suit, hair plugs, lulcats?, mecha, sexy babies, thunderbolt
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes