FORUMS

[OFFICIAL] Kyrillos' ROM Problems, Questions & Answers

4,259 posts
Thanks Meter: 5,181
 
By kyrillos13, Recognized Developer on 1st May 2011, 12:29 AM
Post Reply Subscribe to Thread Email Thread
25th April 2012, 07:34 AM |#2661  
Senior Member
Flag Behind You
Thanks Meter: 294
 
More
Quote:
Originally Posted by cuterockster

I have recently installed Kyrillos v10.2 and everything works out of box except videos - Sound is not clear , video is not smooth (for
mp4 formats and avi formats) . Same videos on stock rom used to play fine. Any workaround for this ?
Btw , even while taking pictures with camera, after clicking - it takes the photo normally but photo preview is corrupted - all
colored marks on the photo - though the original pic is fine.
Thanks

Sent from my GT-I5800 using xda premium

Read the actual thread, the cm7 thread and a few pages back on this thread

Sent from my GT-I5800 using XDA
 
 
25th April 2012, 11:42 AM |#2662  
artifex21's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 139
 
More
Quote:
Originally Posted by cuterockster

I have recently installed Kyrillos v10.2 and everything works out of box except videos - Sound is not clear , video is not smooth (for
mp4 formats and avi formats) . Same videos on stock rom used to play fine. Any workaround for this ?
Btw , even while taking pictures with camera, after clicking - it takes the photo normally but photo preview is corrupted - all
colored marks on the photo - though the original pic is fine.
Thanks

Sent from my GT-I5800 using xda premium

Flash g3mod Arakmar's kernel and videos will work fine without the cracking sound...
About the camera,that is normal ...
25th April 2012, 12:49 PM |#2663  
Junior Member
Flag Split
Thanks Meter: 1
 
More
Quote:
Originally Posted by artifex21

Flash g3mod Arakmar's kernel and videos will work fine without the cracking sound...
About the camera,that is normal ...

Hi!
I have same problems with videos.
Can you put link for that Arakmars kernel?
EDIT:
Found it but nthing changed
Last edited by AndronoobS3; 26th April 2012 at 05:32 PM. Reason: Found the kernel
29th April 2012, 04:19 AM |#2664  
Junior Member
Flag Cochin
Thanks Meter: 1
 
More
I can't download anything from market. Im using kyrillos'Rom 9.6 over clocked. Download is stuck at starting download what should i do? I tried clearing market data and all even factory reset But no use is there any solution for this??

Sent from my GT-I5801 using xda premium
The Following User Says Thank You to cuterockster For This Useful Post: [ View ]
29th April 2012, 05:35 AM |#2665  
Member
Thanks Meter: 13
 
More
Quote:
Originally Posted by stirredo

Thank you. That solved my problem. Now I can install updates from CWM.

Although I am facing a new problem. When I connect phone to computer through usb, it won't show up. I'll try to reformat it with windows partition.

I found the solution to my problem here:
http://forum.xda-developers.com/show....php?t=1198418

Turns out when you partition or format your sd card with minitool, the windows doesn't assign a drive letter to your sd card. You have do it manually.
29th April 2012, 01:10 PM |#2666  
ASakovoy's Avatar
Member
Thanks Meter: 1
 
More
Too many errors!!
Hi, I have three problems:
I have installed Krillos´rom 10.1.
I have installed many versions of krillos, and is the first time doing the same thing always happens this:

first:
In my contacts, I lost the option "groups". Is this normal? can be recovered?
second:
My application, spritebackup. can not get my contacts back up on my SD card.
third:
I do not find in-camera settings change Shutter sounds, or silent mode.
So the new rom is 10.1? or I have a personal problem?
1st May 2012, 07:43 AM |#2667  
Senior Member
Flag Mangalore
Thanks Meter: 7
 
More
Can anyone let me know as to how to multiboot Kyrillos 9.6 & 10.2?
1st May 2012, 12:08 PM |#2668  
m1trand1r's Avatar
Senior Member
Flag You don't wanna know.....
Thanks Meter: 9,646
 
Donate to Me
More
Quote:
Originally Posted by ASakovoy

Hi, I have three problems:
I have installed Krillos´rom 10.1.
I have installed many versions of krillos, and is the first time doing the same thing always happens this:

first:
In my contacts, I lost the option "groups". Is this normal? can be recovered?
second:
My application, spritebackup. can not get my contacts back up on my SD card.
third:
I do not find in-camera settings change Shutter sounds, or silent mode.
So the new rom is 10.1? or I have a personal problem?

first:
probably you lost group because of different Phone.apk....(cm7 build)
second:
if you were on froyo...then db's from froyo aren't compatible with cm7 build(s)
third:
go to settings->Cyanogenmod settings-->sound->mute camera shutter
4th...if u didn't allready....upgrade to cm7.2alpha8a1...Kyrillos 10.1.x is cm7.1 alpha7 based as v 10.2 is cm7.2alpha8a1 based....so is my rom

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Sent from Galaxy
Hercolubus Rom v 2.1
powered by
G3mod by Arakmar 12/04/2012.zip
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
The Following User Says Thank You to m1trand1r For This Useful Post: [ View ]
1st May 2012, 12:20 PM |#2669  
m1trand1r's Avatar
Senior Member
Flag You don't wanna know.....
Thanks Meter: 9,646
 
Donate to Me
More
Quote:
Originally Posted by mrn123

Can anyone let me know as to how to multiboot Kyrillos 9.6 & 10.2?

check my tutorial in general(sticky)...how to multiboot
quick answer:
when u on K.9.6 flash Arakmars kernel from my sig..wipe dalvik...blah..blah...wait till it boots...then...reboot recovery...multiboot...backup current rom....wait....wait some more...done....now....
before u did anything from above stated....u need either system.img or system.ext2.tar (with Arakmars kernel your system must have ext2 filesystems...so convert froyo filesystems before making a system.img to ext2 otherwise you won't be able to restore system.img of froyo rom)
now...if you don't have K. v10.1 or K.v 10.2 system.img or a system.ext2.tar....just flash rom as usual on top flash Arakmars kernel & make system.ext2.tar as before for froyo....remember: you have to convert filesystems to ext2 before backing up ur new rom...
Good luck

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Sent from Galaxy
Hercolubus Rom v 2.1
powered by
G3mod by Arakmar 12/04/2012.zip
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
The Following 2 Users Say Thank You to m1trand1r For This Useful Post: [ View ]
2nd May 2012, 01:30 AM |#2670  
ASakovoy's Avatar
Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by rkoby13

first:
probably you lost group because of different Phone.apk....(cm7 build)
second:
if you were on froyo...then db's from froyo aren't compatible with cm7 build(s)
third:
go to settings->Cyanogenmod settings-->sound->mute camera shutter
4th...if u didn't allready....upgrade to cm7.2alpha8a1...Kyrillos 10.1.x is cm7.1 alpha7 based as v 10.2 is cm7.2alpha8a1 based....so is my rom

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Sent from Galaxy
Hercolubus Rom v 2.1
powered by
G3mod by Arakmar 12/04/2012.zip
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


Thanks rkoby13:

I understand that does not support cm7 "froyo", including the application of phone, and applications made for froyo not work.
Then as I can make a full backup of my contacts (with photos etc), to be compatible with cm7.2alpha8a1 in krillos'rom 10.2?
Any ideas?
Now I've downgraded to krillos´rom 9.4. up to ensure my backup of contacts.
2nd May 2012, 07:05 PM |#2671  
Hellhound7's Avatar
Senior Member
Flag Goa
Thanks Meter: 23
 
More
Hey guys!! I seem to be having a problem downloading the rom from hotfile
I tried internet exp n firefox on pc...and all possible android browsers+download managers !!! The download seems to be failing!!!!!
Any suggestions guys????
Last edited by Hellhound7; 3rd May 2012 at 10:54 AM.

Read More
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes