5,593,458 Members 36,723 Now Online
XDA Developers Android and Mobile Development Forum

Baseband?

Tip us?
 
gman87
Old
#1  
Member - OP
Thanks Meter 11
Posts: 87
Join Date: Oct 2011
Location: Los Angeles
Default Baseband?

Is it necessary to update the baseband to run the new 4.x.x roms? Or am I fine on 7/15/11 baseband?

Sent from my LG-P999 using xda app-developers app
 
ImDarkmatter
Old
#2  
ImDarkmatter's Avatar
Senior Member
Thanks Meter 3
Posts: 120
Join Date: Mar 2013
Location: Kyshu Island
if you are referring to what i think you are trying to, its not necessary per se, but its always recommended. download the app "GetRil" and run it for an easy fix.

Sent from my LG-P999
 
Pain-N-Panic
Old
#3  
Pain-N-Panic's Avatar
Senior Member
Thanks Meter 186
Posts: 800
Join Date: Mar 2013
Location: Droid
You're fine on the 7/15/11 bb. You just may have to flash the baseband fix to make calls working if a rom was built for 2.3.4

Sent from my LG-P999 using xda premium
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Prevent Unwanted Butt Dialing with Smart Pocket Guard

You may recall that back in August of last year, we took a look atAir SwiperbyXDA … more

Google ATAP Details Project Ara in Developers’ Conference

Earlier today, the Google ATAP teamkicked offits first ever Project Ara … more

HTC Sense 6 Ported to the Nexus 5

The Google Nexus 5 is regarded as having everything an Android user needs or wants: timely updates, … more