Sony Encouraging SmartWatch 2 Development

Mobile device companies like selling devices–it’s how they make their money and … more

Easily Toggles Your Lollipop Mobile Data Network Type

Android Lollipop is by good margin the most advanced and refinedversion of … more

Unofficial CM12 for Android One, Disabling Encryption on Nexus 6 – XDA TV

Android One devices have received an Unofficial CyanogenMod … more

Pushbullet Universal Copy/Paste Availabe for Linux, Mac OS X

Pushbullet is one of those useful utilities that once installed, permanently … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[q] 1e fatal hit 1

OP m_cruz_jr

2nd May 2011, 10:18 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Nov 2010
Hi guys....,
Can anyone help me with my problem....
Installed a Desire HD ROM on my HD2 last January....
Everything is doing great, love the ROM..., until one day it freezes, I remove the battery cover to reset my device, while booting, an error occurred displaying 1E FATAL HIT 1 in MAGLDR.... (damn!).... remove my battery again and it keeps on resetting and resetting, until it enters MAGLDR (1.11) and displaying the error again. Since then it freezes, maybe on a day basis, maybe 5 freezes and rebooting, tsk.... In some instances whenever I'm watching movies, or playing games, it freezes and makes a weird noise especially when it uses the speaker, the noise is just like a static electricity... and it is hot, the device and the battery....
After that I thought, maybe may ROM is corrupt, or the MAGLDR, or the radio I installed (2.15.....), so I reinstalled everything, try a different ROM, update my MAGLDR to 1.13 and even do the Task 29, but my problem stills occurs, still displaying 1E FATAL HIT 1 and still freezes...
Can someone help me, is it still a software malfunction or hardware, I hope not.
Thanks guys.
2nd May 2011, 11:50 AM   |  #2  
timmymarsh's Avatar
Developer Committee / Senior Moderator - Just one more
Flag Jersey, UK. Likes: Witch hunts. Dislikes: ibones
Thanks Meter: 1,031
 
5,036 posts
Join Date:Joined: Mar 2007
Donate to Me
More
that doesnt sound good and imho is hardware related. Just a thought though, have you tried a different sd card?
The Following User Says Thank You to timmymarsh For This Useful Post: [ View ]
4th May 2011, 04:33 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Nov 2010
Thumbs down
Nope haven't tried a new sd card..... even if my sd card is not inserted, it got the same problem....
5th May 2011, 07:05 PM   |  #4  
timmymarsh's Avatar
Developer Committee / Senior Moderator - Just one more
Flag Jersey, UK. Likes: Witch hunts. Dislikes: ibones
Thanks Meter: 1,031
 
5,036 posts
Join Date:Joined: Mar 2007
Donate to Me
More
when you reflashed everyback back to square one so to speak, did you flash back to stock winmo rom and if so did the issue still persist?
14th May 2011, 05:44 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Nov 2010
been busy for awhile....
yup I flashed back to stock winmo rom, and it does persist, same error even if i'm in winmo, I guess same error, it doesn't display sa 1E Fatal Hit 1 because winmo doesn't have MAGLDR, but it hangs... Tsk....
15th May 2011, 11:50 AM   |  #6  
timmymarsh's Avatar
Developer Committee / Senior Moderator - Just one more
Flag Jersey, UK. Likes: Witch hunts. Dislikes: ibones
Thanks Meter: 1,031
 
5,036 posts
Join Date:Joined: Mar 2007
Donate to Me
More
Time to visit a repair centre i think, soz dude.
15th May 2011, 12:12 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Nov 2010
OMG... Maybe that's the last resort... Thank you sir....
P4V4
23rd May 2011, 05:52 PM   |  #8  
Guest
Thanks Meter: 0
 
n/a posts
Unhappy
del
Last edited by P4V4; 16th March 2014 at 04:11 PM.
19th July 2011, 07:20 PM   |  #9  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jul 2011
Smile
I had 1E fatal HIT and its problem on you hardwere temperature I had Windows Mobile 6.5 and had a same problem. So intall Android OS and you will have minimal errors on this fatal HIT problem.
23rd July 2011, 02:01 PM   |  #10  
Member
Flag Tsingtao
Thanks Meter: 46
 
36 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by m_cruz_jr

Hi guys....,
Can anyone help me with my problem....
Installed a Desire HD ROM on my HD2 last January....
Everything is doing great, love the ROM..., until one day it freezes, I remove the battery cover to reset my device, while booting, an error occurred displaying 1E FATAL HIT 1 in MAGLDR.... (damn!).... remove my battery again and it keeps on resetting and resetting, until it enters MAGLDR (1.11) and displaying the error again. Since then it freezes, maybe on a day basis, maybe 5 freezes and rebooting, tsk.... In some instances whenever I'm watching movies, or playing games, it freezes and makes a weird noise especially when it uses the speaker, the noise is just like a static electricity... and it is hot, the device and the battery....
After that I thought, maybe may ROM is corrupt, or the MAGLDR, or the radio I installed (2.15.....), so I reinstalled everything, try a different ROM, update my MAGLDR to 1.13 and even do the Task 29, but my problem stills occurs, still displaying 1E FATAL HIT 1 and still freezes...
Can someone help me, is it still a software malfunction or hardware, I hope not.
Thanks guys.

Did you try hard boot?

Post Reply Subscribe to Thread

Tags
1e fatal hit 1
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes