Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,375 Members 45,145 Now Online
XDA Developers Android and Mobile Development Forum

[APP] Gallery Excluder v.1.1.1 (11.05.2011)

Tip us?
 
Dave the Knave
Old
#151  
Dave the Knave's Avatar
Senior Member
Thanks Meter 348
Posts: 1,652
Join Date: Apr 2008
Location: Baltimore

 
DONATE TO ME
Quote:
Originally Posted by MKairys View Post
I'm afraid I don't understand your signature: are you running a different kernel or stock Android? My Android version is 2.2.2 (Froyo.ED05)
I have the Galaxy S Captivate (AT&T variant) running just 2.2 KB1 Froyo. The custom rom I use is a Samsung based rom, not aosp.

Sent from my Captivate
Samsung Galaxy S3 SGH-i747
Task650 AOKP Build 7/20/2013b
JB 4.2.2
Primary Phone

Samsung Captivate SGH-i897 Build #1012
AOKP Milestone 6
ICS 4.0.4
Backup Phone

Reading XDA makes me want to slam my head against a wall after just 5 minutes.
 
knox420
Old
#152  
Senior Member - OP
Thanks Meter 61
Posts: 107
Join Date: May 2010
You guys,

thanks for all the replies. Seems that I lost a little track of the app. Been busy quite for a while. But you are right, there are many comments that state they lost their pictures. The bug has a terrible effect on the app. I added a line to the description stating that there is a bug in Android OS which might end up in lost media files.
However, this can only be a temporary workaround. I hope that Google will address this is the current or future OS. Does anyone know more about this?
 
knox420
Old
#153  
Senior Member - OP
Thanks Meter 61
Posts: 107
Join Date: May 2010
Happy new year to everyone.

I released an update yesterday which helps with the navigation. It also changes to ICS theme. However, it does not work on ICS and I can't say anything about HC.

So does anyone know if Google has changed something there? MediaScanner seems to be ignoring .nomedia files.
 
knox420
Old
#154  
Senior Member - OP
Thanks Meter 61
Posts: 107
Join Date: May 2010
Default ICS working

Hi everyone,

another update now establishes Android Ice Cream Sandwich compatibility by employing a little workaround. Let me know if it works for you
 
fascinate
Old
(Last edited by fascinate; 5th February 2012 at 10:59 AM.)
#155  
Member
Thanks Meter 8
Posts: 58
Join Date: Dec 2010
Quote:
Originally Posted by knox420 View Post
Hi everyone,

another update now establishes Android Ice Cream Sandwich compatibility by employing a little workaround. Let me know if it works for you
Clearing data from media storage doesn't seem to force the gallery to re-index. What I did was only tick the folder "Music". Tried to re-index the gallery (by clearing data from media storage). Went into the gallery and it is now empty. I also tried to restart the phone but the gallery is still empty (pictures haven't been deleted, just not being detected by the gallery anymore)

I'm running the app on the LTE Galaxy Nexus, stock 4.02, unlocked. Thanks for any help.

[edit]Actually, I think restarting the phone helped. The gallery eventually re-indexes. Will keep on testing.
 
tacc
Old
#156  
Member
Thanks Meter 0
Posts: 49
Join Date: Dec 2009
It does work but at some point (like 1 minute after you saw that it worked) some "pictures" are back again.
In my case only GTA 3 related ones located in \sdcard\Android\data

Galaxy Nexus, everything stock.
 
PeartFan40
Old
#157  
PeartFan40's Avatar
Senior Member
Thanks Meter 1404
Posts: 4,048
Join Date: Jun 2007
Location: South Hadley, Ma. USA
I've been looking for this exact thing. Thanks!

Sent from my SAMSUNG-SGH-I727 using XDA Premium App
 
mfpreach
Old
#158  
Senior Member
Thanks Meter 28
Posts: 625
Join Date: Nov 2007
You should pull this app for users of ICS.
My images have disappeared, they came back but my music still won't show up in play music or Apollo.
 
knox420
Old
#159  
Senior Member - OP
Thanks Meter 61
Posts: 107
Join Date: May 2010
Sorry to hear that.
Will pull it soon.
 
KristianKenneth
Old
#160  
KristianKenneth's Avatar
Recognized Contributor
Thanks Meter 668
Posts: 864
Join Date: Nov 2010

 
DONATE TO ME
Working great! I'm on ICS by the way. Just a few reboot and all your images will be back. Allow the system to scan all the media first like the first time you install the Rom. Great one!

Sent from my GT-I9100 using Tapatalk 2

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes