Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Questions] & [Answers] For (Nearly) All Your Galaxy Tab Problems.

OP k0sh

24th January 2012, 04:33 AM   |  #81  
babu39's Avatar
Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Jan 2012
Thumbs up galaxy tab 7 ics 4
Please send link on latest overcome for my tab. Tyvm

---------- Post added at 11:33 PM ---------- Previous post was at 11:22 PM ----------

Please send link on latest overcome for my tab. Tyvm
11th February 2012, 05:07 PM   |  #82  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2012
Unhappy phone--exclamation mark---computer sign and an android icon with "power reset or unkn
it all started when i use odin3 to root my galaxy tab.... Odin3 stuck at setup connection for at least 3 hours so i unplugged my tab~ and thats when the phone--exclamation mark---computer sign showed up and i panicked after pressing the boot button a trillion times....and nothing happens....then after reading a few threads i found that after unplugging the tab, press power + Vol up down and when the screen turn black, release the power button and hold on to Vol button... while replug-in the usb to G tab.... but it doesnt work on my device at all.... the screen just change to a android icon with "power reset or unknown upload mode" beside it.... i tried to reboot but it just keep switching the two scene above!! What can i do???
11th February 2012, 06:17 PM   |  #83  
alroger's Avatar
Senior Member
Thanks Meter: 1,861
 
1,117 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by fortressevil

it all started when i use odin3 to root my galaxy tab.... Odin3 stuck at setup connection for at least 3 hours so i unplugged my tab~ and thats when the phone--exclamation mark---computer sign showed up and i panicked after pressing the boot button a trillion times....and nothing happens....then after reading a few threads i found that after unplugging the tab, press power + Vol up down and when the screen turn black, release the power button and hold on to Vol button... while replug-in the usb to G tab.... but it doesnt work on my device at all.... the screen just change to a android icon with "power reset or unknown upload mode" beside it.... i tried to reboot but it just keep switching the two scene above!! What can i do???

You gotta use vol down for download mode and fully flash the correct stock rom for your tab.

- Tapatalk - SGT-P1000N - CM9 RC0 -
12th February 2012, 06:22 PM   |  #84  
Junior Member
Thanks Meter: 1
 
2 posts
Join Date:Joined: Dec 2011
How to check hardware acceleration if its activated in galaxy tab,, i am using ics,, thx
12th February 2012, 08:18 PM   |  #85  
alroger's Avatar
Senior Member
Thanks Meter: 1,861
 
1,117 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by agussuginantra

How to check hardware acceleration if its activated in galaxy tab,, i am using ics,, thx

There are 2 things to check. 3d games... you should have that. And video/audio hw codecs. You are not going to have all those codecs like with a samsung rom, cause we are using Opensource AOSP. In a player like mx player it will tell ya if using software or hw. Well made mp4s should be fully hw accell.

- Tapatalk - SGT-P1000N - CM9 RC0 -
27th February 2012, 06:20 AM   |  #86  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2012
fully flash the correct stock rom for your tab??
THANKS for replaying....fully flash the correct stock rom for your tab?? can u explain fully~ or post the all the steps~ cause i really can't get it....
28th February 2012, 05:22 PM   |  #87  
alroger's Avatar
Senior Member
Thanks Meter: 1,861
 
1,117 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by fortressevil

THANKS for replaying....fully flash the correct stock rom for your tab?? can u explain fully~ or post the all the steps~ cause i really can't get it....

The guides are in the 1st post. Try studying the gingerbread flash.

- Tapatalk - SGT-P1000N - CM9 RC0 -
5th April 2012, 06:00 PM   |  #88  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2012
Hi!
I have Galaxy P7500 and after rooting, ROM is nearly full, the rest is only 11.7 Mb. I tried to delete some apps, but nothing has changed. Ti bckp still showing that the 596Mb of memory is used. After rooting I only installed sdmaid and BusyBox. I still have the stock ROM. What went wrong?
10th April 2012, 02:31 AM   |  #89  
Senior Member
Thanks Meter: 1,262
 
3,148 posts
Join Date:Joined: Jul 2007
More
wrong forum.
This is the Galaxy Tab 7" Original forum.
There is one for Galaxy Tab 10.1", go look for it.
14th April 2012, 07:44 PM   |  #90  
Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: Feb 2011
help needed
http://forum.xda-developers.com/show...4#post24850424

Post Reply Subscribe to Thread

Tags
bad answers, look elsewhere
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes