5,815,022 Members 39,621 Now Online
XDA Developers Android and Mobile Development Forum

[ROM] Universal (HYBRiD) HoneyCombMOD Uberoid for WM8650 devices v1.3.0

Tip us?
 
oriundus
Old
#1  
Member - OP
Thanks Meter 23
Posts: 47
Join Date: Jul 2010
Thumbs up [ROM] Universal (HYBRiD) HoneyCombMOD Uberoid for WM8650 devices v1.3.0

HYBRiD Uberoid v2:



This ROM now should work on a lot of WM8650 devices!

New Fixes:
* Fixed Flash 10.1
* Lite HoneyCombMOD version
* Included anti malware/spyware host blocking file
* Patched Installer
* Cleared packagelist
* Fixed sync problems
* Re-enabled tx=100 due all the problems reported with WLAN
* Removed weather package -12MB

Previous Fixes:
* Real Google Market
* Imitating a Galaxy Tab, all secured apps are on the market now.
* Boottext
* Removed dupe apps -20mb
* Removed sample movies/pics/mp3s -25mb
* Enhanced Scrolling
* Enhanced Wifi Battery performance
* Increased Dalvic cache size
* Increased audio volume
* Pre-Modded ADW Icons HoneyComb theme
* Included 2 special HoneyComb wallpaper packs
* Pre-Modded Go Launcher with HoneyComb theme icons
* Optimized sys RAM auto clearing
* Added GMAIL
* Included Res_WMTPhoto LITE, -30MB
* included 8 new wallpapers
* Rooted (after first reboot)
* Modded installation logo
* Added SuperUser
* Boosted SD memory access
* Added extra launchers

ToDo list progression:
1. Fix market cache problem, not all apps (like Pandora) can be found. Meanwhile you can fix it by clearing the cache (real wierd since the ROM does not included any!!!)
  • 1. Open the Market and press the home button to return
    2. Go to Settings \ Applications \ Manage \ Running
    3. Press "Market"
    4. Press "Clear cache" (do not clear data)
    5. Press "Force stop"
    6. Return to "Settings \ Applications \ Manage \ Running"
    7. Press "Google Services Framework"
    8. Press "Clear Data"
    9. Press "Force Stop"
    10. Start Google Market, it must give an error
    11. Reboot, once back Market should work, if it gives an error it could need another minute to work
    12. Test the access, search Skype on the market, it should return 400+ results including the original Skype and google's apps like maps / streetview / docs and skype

2. Expand tablet model compatibility
ViaPad M7 == M70007T
m009sgreen == Maylong M250
M010S
M012S
M70007 Fixed
m009sb123TS (TouchScreen fix)

3. Check if Flash is 100% ok
* Rewrote flash to the ROM

4. Google Calender sync problem
* Fixed!

5. Google Contact sync problem
* Fixed!

6. M70007T no hibernation
* done, M70007T is now an option

7. Camera on Green LED seems to fail
* updated to 1.2.3 script

8. M012S sound problem
* seems to have no audio due other codec, script for m012s has been added

9. Created Lite version
* as for popular demand

10. Fix another env for the Blue LED uor615 touchscreen codec, there seem to be devices having this config
* created m009sb123TS

11. Updated CHANGER.BAT:



Compatibility list:
  • * M009S Green LED
    * M70007T
    * M009S Blue LED
    * M003S
    * M012S
    * PC-802
    * VIA WM8650
    * M80003W
    * InterToys NL Tablet
    * TomTec Tablet
    * ViaPad M7 (use M70007T)
    * Maylong M250 (use M009S Green LED)
    * M010S
    * M012S

HowTo use this:
1. Extract archive to SD CARD (so a directory SD:\FirmwareInstall is present and the file wmt_scriptcmd in the sd root)
2. Try to identify your tablet model (M009s/M003s/M012s/etc.)
3. Run CHANGER.BAT from your SD root and see what models there are
4. Put in the number of your model and press <enter>
5. Turn off your tablet
6. Insert SD
7. Turn on your tablet
8. Follow instruction
9. Enjoy a better tablet

Frequently Asked Questions:
My tablet is not listed, can I just try anything without the risk of bricking it
* Yes, if you have the factory firmware of your tablet you can reflash using that

Uberoid keeps flashing, but the tablet does not boot to Android
* Then you must try another model, this problem occurs for example when you use a green led script for a blue led device

I have a M009S Blue LED, option 2 works but I don't have sound.
* Blue LED 1.2.3 uses another audiodriver, it's option 7

I have a M009S Blue LED, option 2 works but I can't use the touchscreen
* There seems to be models around that have a different TS driver, a uor_615, use the TS script fix version


Download: http://techknow.freeforums.org
Complete Guide to modding the Eken/FlyTouch/iRobot/ePad/WM8505 Generic Devices @ TechKnow.FreeForums.org
The Following 5 Users Say Thank You to oriundus For This Useful Post: [ Click to Expand ]
 
greekunit690
Old
#2  
greekunit690's Avatar
Senior Member
Thanks Meter 145
Posts: 1,020
Join Date: Feb 2011
Location: Islandia, NY

 
DONATE TO ME
do you know if this would work on the dell streak? using dj steve's 1.9
 
dwrecording
Old
#3  
Senior Member
Thanks Meter 4
Posts: 104
Join Date: Oct 2010
Location: Chino
I picked up a Maylong M-250 They said at store it ran at 1gh. They only run at 800mh with no 3d chip so no good games will even start to run. They are junk.
 
overthinkingme
Old
#4  
overthinkingme's Avatar
Senior Member
Thanks Meter 45
Posts: 628
Join Date: Feb 2010
Location: Los Angeles
Going to keep an eye on this, my coworker got a m009s green led model and this would be the ultimate replacement of the stock crap. Thank you!

Sent from my VM670 using XDA App
--| Nexus 4 | CM10: Nightly |--
Dropbox +500MB Referral
Phone History:
2008: Moto v557_ATT
2009: Blackberry 8310_ATT
2010: HTC Hero_Sprint | Blackberry 9630_Sprint | HTC Evo_Sprint | Nexus One_TMO
2011: LG Optimus V_VM | myTouch 4G_TMO | SGS4G_TMO | HTC HD2_TMO | Vibrant_TMO | iPhone 3Gs_TMO | iPhone 4_TMO | Sensation 4G_TMO
2012: Galaxy Nexus_TMO | Nexus 4_TMO

The Following User Says Thank You to overthinkingme For This Useful Post: [ Click to Expand ]
 
asezille
Old
#5  
Junior Member
Thanks Meter 1
Posts: 2
Join Date: Apr 2007
Hello,
I flashed my Bluetech MPCA622BT001 with the option 1 of this rom and it worked very well...
My tablet is apparently a real copy of the M009S from Eken (Green/red led, black audio connector, vibrate at boot, 2 Gb, WM8650, 800 Mhz).
Thank you for all of this nice job!

Have a nice day!
 
RaDi
Old
#6  
Senior Member
Thanks Meter 88
Posts: 509
Join Date: Aug 2010
Location: on PC :D
hi ,

sorry but i don`t know is this working for my tab ? and what is my tab model ? here is about :



and what is the android ver. of this rom ? 2.2 /2.3/3.0 ?
 
asezille
Old
#7  
Junior Member
Thanks Meter 1
Posts: 2
Join Date: Apr 2007
This is the answer to ypur question, I think...
ttp://bit.ly/jPfOdd

However, I face the following in the preview of this answer
The following errors occurred with your submission:

To prevent spam to the forums, ALL new users are not permitted to post outside links in their messages. After approximately eight posts, you will be able to post outside links. Thanks for understanding!

So you should copy the link above and paste it in your adress bar adding a single h at its beginning...
Basically, this is your own question and its answer on uberoid forum
The Following User Says Thank You to asezille For This Useful Post: [ Click to Expand ]
 
Mr G2X
Old
#8  
Junior Member
Thanks Meter 1
Posts: 14
Join Date: Jun 2011
I have been reading a lot of blogs/forums for the Wonder Media WM8650 Tablet ....I know that there are 4-5 diffrrnt tablets like this with the same specs...some have branded names on the back...some don't...some have blue LED lights on boot up and some don't...some also vibrate on boot up and some don't

Well I have a "Wonder Media WM8650 Tablet

8inch screen
Model number=Wonder Media wm8650
Android Version 2.2
Kernel version 2.6.32.9-default
Build number generic-eng 2.2 froyo v1.2.3-20110409.211203

I have a front facing camera
G-sensor
No brand name on the back
No "blue" LED light on boot up
BUT IT "DOES" VIBRATE ON BOOT UP

IS THERE ANYINE WITH ANY KNOWLEDGE OR WHO HAS THE SAME TABLET THAT CAN HELP ME WITH...ROOTING/UPDATING/FLASHING/OVERCLOCKING/UPGRADING/CUSTOM ROMS ...ETC ...TO MAKE THE TABLET PERFORM FASTER/RUN SMOOTHER/BETTER...PLEASE!!!!...OR ARE THERE ANY LINKS AVAILABLE TO HELP ME....I DONT HAVE A USB PORT ON THE TABLET SO I KNOW EVERYTHING HAS TO BE DONE THROUGH THE SD CARD...PLEASE!!!!PLEASE!!!!PLEASE!!!! HELP!!!!...THANK YOU

Sent from my LG-P999 using XDA App

Sent from my LG-P999 using XDA App
 
jeffegg2
Old
#9  
Junior Member
Thanks Meter 1
Posts: 9
Join Date: Jul 2011
Location: Garden City
Successfully loaded uberoid v6final onto my Maylong m-250!

You guys are the greatest...

Has anyone tried to overclock one of these?

Gave my 100$ tablet a fresh look and feel.
 
Biggaz
Old
#10  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Aug 2007
Easy install on my apad/green led/no vibrate model off ebay.

2 problems:
1. Camera not working, most of screen blank. Worked before.
2. Can't write to disk/localdisk. So can't copy anything on to it, but can install apps. Could before flash.

Also have to keep restarting wifi because of signal loss.

Maybe try another version in that changer.bat, might fix. Otherwise great.

Tags
root, uberoid, wm8650
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes