Question [Q] How to install Google Maps v5.4.0 Patched to allow Navigation worldwide

Hi, I'm newbie.
How to install Google Maps v5.4.0 Patched to allow Navigation worldwide?

I'm not flash my tab to Overcome ROM v2.0.0 BETA 2. Can i install tat?

Thanks!

Update:
Sorry, post at wrong place
pls delete this post. Thanks.