Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,395 Members 48,340 Now Online
XDA Developers Android and Mobile Development Forum

Something Weird Just happened...

Tip us?
 
Poulsen8r
Old
#1  
Poulsen8r's Avatar
Senior Member - OP
Thanks Meter 35
Posts: 144
Join Date: Mar 2011
Default Something Weird Just happened...

So I started writing this post as I though my phone was bricked. Anyway the story:

So, I'm calibrating my battery. Battery was totally flat so I plugged into AC. Was working on assignments and watching TV for about 40mins answer phone call talk for 10mins (still plugged in) go watch TV for about 30mins come back, all the button lights are on. WEIRD. Red led Flashing. WEIRD. Press power to unlock. Nothing. Press power again nothing. Hold Power nothing. Power + Vol = Nothing. Oh sh!t. take out power, lights go off. Try to power on as before = nothing. Oh crap what now? Take out battery, sim and sd. Replace battery after 15 secs. Power on nothing. Plug in lights come on again. Power = nothing. Eventually after stressing out for a little while and repeatedly unplugging and plugging in. It booted into charging mode. and now weirdly all my GO widgets (and only the GO widgets, not facebook, etc) are gone WTF is going on.
 
magictwins
Old
#2  
Senior Member
Thanks Meter 26
Posts: 228
Join Date: Oct 2010
Location: Hong Kong
this is so weird that no one has experience....
 
mitja_i
Old
#3  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Aug 2011
Location: Ljubljana
I just had a similar experience. I was charging my Ideos x5 on front usb connector of an old computer. I guess it didn't had enough voltage because the phone suddenly went dead. And than ... led blinking red and softbuttons started glowing on and off. When plugged in normal charger for a couple of minutes, the led changed colour to normal and there was a picture of battery on the screen.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes