Post Reply

[ROM][Huawei U8120]Android 2.3.7 - Cyanogen Mod 7.2.0 RC2 (09-01-2013)

OP joilaroi

3rd April 2012, 06:53 PM   |  #2061  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2011
Thumbs up
Flashed to 25a works good better then Slyking ROM.
3rd April 2012, 07:59 PM   |  #2062  
Member
Thanks Meter: 1
 
59 posts
Join Date:Joined: Jul 2011
More
any help with gps on u8100 plesae . using 25a
4th April 2012, 07:50 AM   |  #2063  
sikiko's Avatar
Member
Flag nairobi
Thanks Meter: 45
 
58 posts
Join Date:Joined: May 2011
More
ehab
a simple fix is to extract a previous rom which has GPS functioning.then go to the (system,lib,hw) folder and copy the GPS file into your current rom by adb pushing it.
The Following User Says Thank You to sikiko For This Useful Post: [ View ]
4th April 2012, 08:36 PM   |  #2064  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Nov 2011
Unhappy proplem
I cant install 25a , it say bad
what shall I do ??????????
4th April 2012, 08:45 PM   |  #2065  
Senior Member
Flag Prague
Thanks Meter: 221
 
479 posts
Join Date:Joined: Oct 2011
More
Download it again (you don't have full zip)

Sent from my U8120 using XDA
5th April 2012, 12:57 AM   |  #2066  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2012
More
Hi first time user of android and picked up a u8120 for free so thought it was worth a play... Have to say ROM 25A looks and feels great and so much nicer than the original.

I thought I should mention that I cant get the Wifi to work thou it turns on for a few seconds then turns off, it doesn't detect any networks (I'm not sure if it is searching for them) and I sometimes get a mesage saying "application settings (in process.com.android.settings) is not responding" Have I done something wrong or not done something for this to happen..

Any help would be great.
5th April 2012, 02:07 AM   |  #2067  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2012
More
Ok just changed to ROM 23 and still having the same issue so probably a ME fault. Any help would be much appreciated.
5th April 2012, 03:37 PM   |  #2068  
HofiX-CZ's Avatar
Junior Member
Flag Štramberk
Thanks Meter: 1
 
15 posts
Join Date:Joined: Jan 2012
More
Did you wipe cache and dalvik cache?

If yes, can you describe how did you installed the ROM?
5th April 2012, 08:41 PM   |  #2069  
Parisatis's Avatar
Senior Member
Thanks Meter: 25
 
166 posts
Join Date:Joined: Jan 2012
I think battery performance must be improved. Stock Eclair 2.1 has better battery usage than 25a.

p.p. still hope for fmradio fix this is only thing that split this ROM from perfection!
5th April 2012, 10:38 PM   |  #2070  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by lone_slayer

Ok just changed to ROM 23 and still having the same issue so probably a ME fault. Any help would be much appreciated.

Sorted I found the return to default settings option.... Thanks guys

Post Reply Subscribe to Thread

Tags
cm7, cyanogen, u8120
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Miscellaneous Android Development by ThreadRank