Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

{ARC/ARC S}[DEVELOPMENT] -FXP130- CM7.2.0 - FreeXperia Project

OP jerpelea

10th October 2011, 01:56 PM   |  #1151  
Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: Feb 2008
Working great for me! That includes vibrating!
10th October 2011, 02:01 PM   |  #1152  
Mano1982's Avatar
Senior Member
Flag Oslo
Thanks Meter: 126
 
1,015 posts
Join Date:Joined: May 2010
More
Quote:
Originally Posted by Skamba

Working great for me! That includes vibrating!

Is vibration working for you?

I am downloading files now, going to flash this ROM Great work FXP team.. You guys are amazing
10th October 2011, 02:04 PM   |  #1153  
superlimau's Avatar
Senior Member
Thanks Meter: 28
 
243 posts
Join Date:Joined: Nov 2009
More
Vibration work for me as well. Its by far a very stable Rom.

Sent from my LT15i using Tapatalk
The Following User Says Thank You to superlimau For This Useful Post: [ View ]
10th October 2011, 02:06 PM   |  #1154  
vitaminme's Avatar
Member
Flag mumbai
Thanks Meter: 2
 
70 posts
Join Date:Joined: Apr 2011
More
installed its fast!!
10th October 2011, 02:10 PM   |  #1155  
Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: Feb 2008
Quote:
Originally Posted by Mano1982

Is vibration working for you?

I am downloading files now, going to flash this ROM Great work FXP team.. You guys are amazing

Vibration is working fine for me
The Following User Says Thank You to Skamba For This Useful Post: [ View ]
10th October 2011, 02:16 PM   |  #1156  
Mano1982's Avatar
Senior Member
Flag Oslo
Thanks Meter: 126
 
1,015 posts
Join Date:Joined: May 2010
More
Quote:
Originally Posted by Skamba

Vibration is working fine for me

Yes, Thanks Just flashed this ROM, vibration is working and ROM is very fast & i really mean it, very fast Has not tested anything else yet
10th October 2011, 02:18 PM   |  #1157  
vitaminme's Avatar
Member
Flag mumbai
Thanks Meter: 2
 
70 posts
Join Date:Joined: Apr 2011
More
No Vibration here, testing the rest.
10th October 2011, 02:21 PM   |  #1158  
Evil_Sephiroth's Avatar
Senior Member
Thanks Meter: 22
 
286 posts
Join Date:Joined: Nov 2010
First bootloop when I try to disinstall adw launcher.

All phisical button stop to work and no home screen.

When i reboot my ARC arrive to cyano animation and don't go forward.

Reflashing now^^
10th October 2011, 02:21 PM   |  #1159  
Mano1982's Avatar
Senior Member
Flag Oslo
Thanks Meter: 126
 
1,015 posts
Join Date:Joined: May 2010
More
Quote:
Originally Posted by vitaminme

No Vibration here, testing the rest.

Vibration is working for me & i can tell what i did

I flashed back to .368 firmaware, then started phone, then went in fastboot & flashed CM Kernel, then flashed new ROM, started again.. And then flashed GPPS file in Recovery..
10th October 2011, 02:36 PM   |  #1160  
Senior Member
Flag Sydney
Thanks Meter: 4
 
105 posts
Join Date:Joined: Oct 2008
More
Can you guys upload a few photos and compare them with photos taken by stock ROM camera?

Has the image compression gone any better?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes