Post Reply

Issue Sending Text Messages

2nd June 2011, 04:10 PM   |  #1  
OP Member
Thanks Meter: 3
 
99 posts
Join Date:Joined: Jan 2007
Guys - I'm having an issue sending text messages from the Infuse. If I reboot, then the first message I send goes through....but then ALL messages after FAIL. I have unlimited messaging on my account and it is active (checked with AT&T already). I have the right service # in my phone as well - and I'm at a LOSS.

I read somewhere about other people having issues sending Text messages on the Infuse....anyone have any advice for me?? This is driving me batty!
2nd June 2011, 04:49 PM   |  #2  
Senior Member
Thanks Meter: 24
 
490 posts
Join Date:Joined: Oct 2009
Sometimes. Installing some apps mess with another app

Sent from my SAMSUNG-SGH-I997 using XDA Premium App
2nd June 2011, 07:31 PM   |  #3  
pvillasuso's Avatar
Senior Member
Thanks Meter: 593
 
1,390 posts
Join Date:Joined: Apr 2007
Quote:
Originally Posted by adamzeit

Guys - I'm having an issue sending text messages

Check your SMSC

more info here > http://j.mp/m8bdTA
2nd June 2011, 07:40 PM   |  #4  
OP Member
Thanks Meter: 3
 
99 posts
Join Date:Joined: Jan 2007
SOLVED!
SOLVED THE ISSUE! It was the SIM card....it was a 3G Sim Card from Summer 2010 - and it had "issues" for some reason. I got a new Sim card from AT&T and BAM - works like a champ now!

Thanks all!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes