FORUMS

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

Making Your Own Xposed Modules Is Easier Than You Think

Close to the heart of XDA is the Xposed Framework by Rovo89. Most of … more

[Q] Charging issue when phone is turned off

14 posts
Thanks Meter: 0
 
By darrycowl, Junior Member on 6th June 2011, 04:57 PM
Post Reply Subscribe to Thread Email Thread
Hi,

I hope I am on the right thread.

This issue started one week ago. I have a 4.1.83 (no root, no G-blur or any specific customization beside the ) just the stock Atrix phone.

When my phone is turned off, if I try to plug it into the wall with the moto charger the red Motorola logo came on, then disappear then came back on and keep doing that (on and off) - infinite rebooting loop. Before, the battery charge status would come on and the phone would charge fine.
Now it just does this unlimited reboot on the red M logo.

If i turn on the phone without the cable, the phone turns on fine and i can charge it with the wall charger after the phone is booted. But not when the phone is turned off.

Do you have any ideas on what is going on and how to fix it?


Thanks for your help.
 
 
6th June 2011, 05:55 PM |#2  
ZeroIsntTheHero's Avatar
Senior Member
Flag Montgomery
Thanks Meter: 37
 
Donate to Me
More
Hmm... Is the charger the one specifically designed for your Atrix and you're sure you haven't done any tweaking to the phone?
6th June 2011, 06:48 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Absolutely certain. Am using the original Charger and did not try to do anything special with the phone...I did not touch any system file nor tried to tweak anything.
Phone is 'stock' beside few apps I installed several weeks before the problem starts to occur.
6th June 2011, 06:50 PM |#4  
CaelanT's Avatar
Senior Member
Flag Aberdeen
Thanks Meter: 762
 
Donate to Me
More
Quote:
Originally Posted by darrycowl

Absolutely certain. Am using the original Charger and did not try to do anything special with the phone...I did not touch any system file nor tried to tweak anything.
Phone is 'stock' beside few apps I installed several weeks before the problem starts to occur.

If you had rooted, etc. I would say flash sbf and start over, but since you are stock, I would return it for a warranty replacement.
6th June 2011, 06:54 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Can I do that even if I have owned it for 3 months?
Thanks!
18th June 2011, 08:41 AM |#6  
Junior Member
Thanks Meter: 0
 
More
I have the same exact problem but I have my mobile flashed, plus bought mine from eBay. Should it be a software issue?
Last edited by mutu310; 18th June 2011 at 09:31 AM.
18th June 2011, 12:34 PM |#7  
CaelanT's Avatar
Senior Member
Flag Aberdeen
Thanks Meter: 762
 
Donate to Me
More
Quote:
Originally Posted by darrycowl

Can I do that even if I have owned it for 3 months?
Thanks!

You have one year warranty through Motorola. See warranty section in the following:

http://www.motorola.com/staticfiles/...014203002A.pdf

If the phone is defective, you are covered. If it's accidental damage, you would have to use your phone insurance through your carrier.
28th June 2011, 02:24 PM |#8  
OP Junior Member
Thanks Meter: 0
 
More
Can't be accidental...Phone is working perfectly beside the charging issue and so far.
Only issue is it takes 1 full day to charge it from 10% to 100%

Last night I plugged my phone at 9pm (60%). It took 8 hours to have it fully charged...

Thanks for your reply, I guess I 'll check with ATT first :'( and Motorola then....
28th June 2011, 02:36 PM |#9  
Junior Member
Thanks Meter: 1
 
More
Did you already try charging with the phone off through USB on your desktop or laptop? Maybe the wall charger is defective.

Do a backup and perform a factory restore to see if it fixes it before shipping it out for warranty.

Goodluck!
28th June 2011, 05:26 PM |#10  
Senior Member
Flag Los Angeles, CA
Thanks Meter: 400
 
More
Quote:
Originally Posted by darrycowl

Can't be accidental...Phone is working perfectly beside the charging issue and so far.
Only issue is it takes 1 full day to charge it from 10% to 100%

Last night I plugged my phone at 9pm (60%). It took 8 hours to have it fully charged...

Thanks for your reply, I guess I 'll check with ATT first :'( and Motorola then....

your battery and or phone is straight up defective, or something is wrong, needs to be replaced. no way should it take that long to charge. something go out of wack, and it sounds like faulty battery is failing, hence why it wont charge turned off AND takes forever to charge up when turned on.
Post Reply Subscribe to Thread

Tags
battery, charging issues
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes