Post Reply

[ROM] Simple Streak 1.2 - Lite ROM

7th June 2011, 10:59 PM   |  #21  
borijess's Avatar
Senior Member
Thanks Meter: 831
 
5,535 posts
Join Date:Joined: Jul 2010
I am on 1.9 if I flash this rom do I lose everything?

Sent from the Almighty Streak!
7th June 2011, 11:15 PM   |  #22  
Senior Member
Flag whitehaven
Thanks Meter: 11
 
169 posts
Join Date:Joined: Jun 2009
More
Quote:
Originally Posted by borijess

I am on 1.9 if I flash this rom do I lose everything?

Sent from the Almighty Streak!

I came from stock 354 & I never done a factory reset so I didnt lose anything
8th June 2011, 12:28 AM   |  #23  
Senior Member
Flag Flawwiduh
Thanks Meter: 8
 
244 posts
Join Date:Joined: Nov 2010
Quote:
Originally Posted by markslo112

Sounds like you have a boot loop.

Try to go by these steps (I did it that way)

1. Put .zip file into the root of SD card
2. Boot into Recovery (I'm using Clockwork)
3. Do a dalvik cache wipe
4. I didn't clear the partition.
5. Do a factory reset in the Clockwork recovery.
6. Choose the .zip and flash the ROM
7. When it says installation completed, choose the option ''Reboot Recovery'' and press VOL UP + VOL DOWN at the same time and keep holding the power button
8. You'll get to the Dell Factory Reset screen
9. Do a factory reset (NOT FROM THE RECOVERY)
10. Reboot automatically
11. Enjoy

Also, download the ROM file again, it might be corrupted.
- Hope it works out for you, it really is a great ROM.

Thank you I will try again when I get the chance, I know that I kind of got screwed with the .zip file because it went into my downloads folder instead of the root of the SDcard, trying to figure out a way to change that or I'll just have to wait until after I get off work.
8th June 2011, 02:23 AM   |  #24  
IIIV's Avatar
Senior Member
Flag Hawaii
Thanks Meter: 150
 
593 posts
Join Date:Joined: May 2011
More
Thanks, Spidla! Just installed this. It's pretty fast, just like my previous 351 ROM with most stock apps removed.

My issues are:

Facebook app doesn't sign in. So, I had to uninstall it using SystemApp Remover. Then, reinstall it. It's working now.

Android Market app always enables Data connection even if WiFi is already connected. So, the connection keeps hanging (doesn't connect because of WiFi and Data network connection conflict). I just uninstalled the stock Android Market app. Anyone know where I can download apk?
8th June 2011, 02:28 AM   |  #25  
arleybarros's Avatar
Senior Member
Flag Campinas
Thanks Meter: 7
 
271 posts
Join Date:Joined: Sep 2008
Donate to Me
More
Very good job! very fast and responsive.
maybe this rom with that overclock improvements...

congratulations!

will be in my streak until the next big release.
8th June 2011, 03:03 AM   |  #26  
ebaul's Avatar
Senior Member
Flag York
Thanks Meter: 27
 
213 posts
Join Date:Joined: Mar 2008
More
Does anyone know how to fix the flashing lights? I flashed directly from 2.2.2 Official, now I have flashing lights. I remember this back when we did the 1.6>2.1, but I don't know how to resolve on these newer versions. I like the rom, fast and stable so far, but the flashing lights are annoying. I know it has something to do with the baseband or something like that. Thanks in advanced
8th June 2011, 03:33 AM   |  #27  
Member
Thanks Meter: 5
 
81 posts
Join Date:Joined: Mar 2007
I have flashed it now,everything runs very god

Sent from my Dell Streak using XDA Premium App
8th June 2011, 03:44 AM   |  #28  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Nov 2007
Quote:
Originally Posted by ebaul

Does anyone know how to fix the flashing lights? I flashed directly from 2.2.2 Official, now I have flashing lights. I remember this back when we did the 1.6>2.1, but I don't know how to resolve on these newer versions. I like the rom, fast and stable so far, but the flashing lights are annoying. I know it has something to do with the baseband or something like that. Thanks in advanced

I have the same problem, doesn't seen to be causing any problems, just distracting.
Also even with setcpu I don't seem to be able to overclock at all with this Rom which is a shame because it has a better keyboard and wireless doesn't drop randomly. Awesome rom, just wish I could kick it up over 1ghz.

Sent from my Dell Streak using XDA App
8th June 2011, 03:58 AM   |  #29  
ebaul's Avatar
Senior Member
Flag York
Thanks Meter: 27
 
213 posts
Join Date:Joined: Mar 2008
More
Quote:
Originally Posted by njgill05

I have the same problem, doesn't seen to be causing any problems, just distracting.
Also even with setcpu I don't seem to be able to overclock at all with this Rom which is a shame because it has a better keyboard and wireless doesn't drop randomly. Awesome rom, just wish I could kick it up over 1ghz.

Sent from my Dell Streak using XDA App

I think you need an overclocked kernel to get past the 998Mhz, and you have to push it via adb for overclocking. Regarding the flashing lights, I don't remember how I cured it on my previous streak when I upgraded it to 2.1. I remember having to flash either the recovery, or even the baseband. Just can't remember..LOL

I just restored it to official 2.2.2, I couldn't deal with the flashing lights.
8th June 2011, 04:07 AM   |  #30  
zac68's Avatar
Member
Flag Perth, WA
Thanks Meter: 20
 
87 posts
Join Date:Joined: Jun 2007
More
This Rom is based on 354, so you'll need to flash the 11 baseband via fastboot to fix the flashing led's
http://mirror2.streakdroid.com/manii/354/amss.mbn

The Following 2 Users Say Thank You to zac68 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes