5,606,465 Members 33,078 Now Online
XDA Developers Android and Mobile Development Forum

[ROM] CyanogenMod 7 (fascinatemtd) pretty-much-official build 11.1 - [07/18/11]

Tip us?
 
anaphora68
Old
#2431  
Member
Thanks Meter 4
Posts: 89
Join Date: Jul 2010
Not surprised, just curious more than anything. I'm loving having the Fascinate with CM7. Enough that my charge is up on Ebay.
 
scarmon25
Old
#2432  
scarmon25's Avatar
Senior Member
Thanks Meter 2165
Posts: 5,527
Join Date: Feb 2011
Location: Knoxville, TN

 
DONATE TO ME
yeah I still get good battery life. i get about the same as you. just notice that the battery doesnt stay at 100 percent very long and then it drops to 98. but then it starts falling like normal. but no matter what I do I cant get it to charge past 4200mv. its not a big deal and honestly I could care less as I am always around a charger so it doesnt matter for me. But thought that it was weird it would max out at 4250 like it used too.
 
nobnoobody
Old
#2433  
Member
Thanks Meter 5
Posts: 39
Join Date: Oct 2009
Quote:
Originally Posted by jamesnmandy View Post
I was not being a dick, they are very different roms. Not sure what your problem is but not a good way to start off on the forums. Relax.
In the context of his question, MIUI and CM7 are almost exactly the same. They share a very common code base, they both are MTD, they're both flashed the same way and you can transition between them without wiping (again a testament to how similar they are).

And to top it off, your comment was completely useless except to point out that they're "different". Yes, they're quite different, but for what he was asking... the assumption he was making was completely fine. I'm not new here and I'm not "starting off" on anything, I'm just trying to provide some at least somewhat accurate information.
 
j1000
Old
(Last edited by j1000; 17th July 2011 at 11:00 PM.) Reason: mistake
#2434  
Member
Thanks Meter 1
Posts: 80
Join Date: Jan 2008
Ok so I tried the above suggestions
1. odin back to dl09
2. booted
3. odin cwr4 fixed cm7
4. odin ec09 modem
5. booted in recovery (red recovery says v3.0.2.8x.ti is this correct)
6. tried to install 7/4 cm7 got status 7 error

I'm not stupid but apparently this has got me stumped any suggestions on what I doing wrong
 
drnihili
Old
#2435  
drnihili's Avatar
Senior Member
Thanks Meter 58
Posts: 302
Join Date: Sep 2007
After running great for a few days my phone just started bootlooping. I haven't changed anything since last boot. I've tried pulling the battery, but that doesn't fix it. Guess I'm looking at reflashing, unless I can finagle it some other way ....
 
landshark68
Old
#2436  
landshark68's Avatar
Senior Member
Thanks Meter 368
Posts: 780
Join Date: Jan 2011
Location: Illinois
Quote:
Originally Posted by j1000 View Post
Ok so I tried the above suggestions
1. odin back to dl09
2. booted
3. odin cwr4 fixed cm7
4. odin ec09 modem
5. booted in recovery (red recovery says v3.0.2.8x.ti is this correct)
6. tried to install 7/4 cm7 got status 7 error

I'm not stupid but apparently this has got me stumped any suggestions on what I doing wrong
When you booted to recovery, did you let the phone boot up before rebooting to recovery? You have to boot directly to recovery after ODIN by holding volume up, volume down, and power buttons until you see the samsung logo flash for the second time.
Shouldn't we treat this world like the garden of Eden and avoid the apple at all costs?

Sometimes you go to the circus.......sometimes the circus comes to you
 
neyenlives
Old
(Last edited by neyenlives; 17th July 2011 at 11:43 PM.)
#2437  
Senior Member
Thanks Meter 446
Posts: 2,299
Join Date: Oct 2010
Quote:
Originally Posted by j1000 View Post
Ok so I tried the above suggestions
1. odin back to dl09
2. booted
3. odin cwr4 fixed cm7
4. odin ec09 modem
5. booted in recovery (red recovery says v3.0.2.8x.ti is this correct)
6. tried to install 7/4 cm7 got status 7 error

I'm not stupid but apparently this has got me stumped any suggestions on what I doing wrong

if you correctly Odin'd the new CMW3 CM Fixed Recovery you would not be getting the Red 3.0.2.8x.ti recovery. It didn't take the flash to new recovery apparently. It should be blue at step 5 if my memory serves me correctly.

after step 4., boot it up normal, allow it to boot up and then long press power button and choose reboot, it will then give you the option to choose "recovery", when it reboots into recovery it will probably be blue recovery, choose to flash the 07/04 CM7 like you did in step 6.

That should allow CM7 07/04 to install. You can no longer do the 3 button press to boot into recovery. Then you can let CM7 07/04 boot up normally, choose reboot->recovery, (recovery should change to orange at this time) and install CM7 07/13, reboot....then go install the Glitch Kernel
 
j1000
Old
#2438  
Member
Thanks Meter 1
Posts: 80
Join Date: Jan 2008
Quote:
Originally Posted by landshark68 View Post
When you booted to recovery, did you let the phone boot up before rebooting to recovery? You have to boot directly to recovery after ODIN by holding volume up, volume down, and power buttons until you see the samsung logo flash for the second time.
I did not do the 3 button method

Right now I odin back to dl09 step 1 if you will tell what to do next I will try that

thank you
 
drnihili
Old
(Last edited by drnihili; 17th July 2011 at 11:48 PM.)
#2439  
drnihili's Avatar
Senior Member
Thanks Meter 58
Posts: 302
Join Date: Sep 2007
Quote:
Originally Posted by drnihili View Post
After running great for a few days my phone just started bootlooping. I haven't changed anything since last boot. I've tried pulling the battery, but that doesn't fix it. Guess I'm looking at reflashing, unless I can finagle it some other way ....
Ok, I have no idea why, or whether it's coincidence, but I used the three finger method to boot into Red CWM. It complained at me and I told it to reboot. This time it booted up fine but with the stock wallpaper. *shrug*

Any clues? And is this a situation I should do a logcat?

EDIT - I had done some more undervolting since the previous boot, but hadn't saved it as boot settings.
 
Lodingi
Old
#2440  
Senior Member
Thanks Meter 12
Posts: 194
Join Date: Sep 2010
Location: Saylorsburg, PA
Quote:
Originally Posted by jamesnmandy View Post
if you correctly Odin'd the new CMW3 CM Fixed Recovery you would not be getting the Red 3.0.2.8x.ti recovery. It didn't take the flash to new recovery apparently. It should be blue at step 5 if my memory serves me correctly.

after step 4., boot it up normal, allow it to boot up and then long press power button and choose reboot, it will then give you the option to choose "recovery", when it reboots into recovery it will probably be blue recovery, choose to flash the 07/04 CM7 like you did in step 6.

That should allow CM7 07/04 to install. You can no longer do the 3 button press to boot into recovery. Then you can let CM7 07/04 boot up normally, choose reboot->recovery, (recovery should change to orange at this time) and install CM7 07/13, reboot....then go install the Glitch Kernel
Agreed. You are using the wrong cwm. Use the cwm in the op.

THREAD CLOSED
Subscribe
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes