5,606,588 Members 36,060 Now Online
XDA Developers Android and Mobile Development Forum

Receiving GrooveIP calls with Sprint/Google Voice

Tip us?
 
Mr_Sinister
Old
#1  
Senior Member - OP
Thanks Meter 1
Posts: 102
Join Date: Dec 2007
Default Receiving GrooveIP calls with Sprint/Google Voice

Hello all. I'm trying to receive calls using my Tab and GrooveIP. I am currently using same Sprint number as my GV number. Is this why I cannot receive calls on Tab? I can make calls just fine.

Thanks.
 
maciel310
Old
#2  
Junior Member
Thanks Meter 3
Posts: 8
Join Date: Jan 2008
That shouldn't be a problem, since the Sprint number just replaces your GV number. I'd check all of your forwarding settings in GV to make sure that the Google Chat is set as one of your forwarding phones (make sure that the checkbox is checked next to it in your Voice Settings > Phones tab, and that you don't have any time restrictions for the forwarding by clicking Edit). Similarly, check to make sure that you don't have any special rules on the specific contact or contact group that you are trying to initiate the call from.

I haven't messed with GrooveIP on the tab, but that'd be a good place to start if you haven't verified that already.
 
anilkuj
Old
#3  
Senior Member
Thanks Meter 30
Posts: 542
Join Date: Jul 2007
Location: jersey city

 
DONATE TO ME
Quote:
Originally Posted by Mr_Sinister View Post
Hello all. I'm trying to receive calls using my Tab and GrooveIP. I am currently using same Sprint number as my GV number. Is this why I cannot receive calls on Tab? I can make calls just fine.

Thanks.
login to your google voice account and forward your calls to google chat, that shld work
 
Mr_Sinister
Old
#4  
Senior Member - OP
Thanks Meter 1
Posts: 102
Join Date: Dec 2007
Quote:
Originally Posted by anilkuj View Post
login to your google voice account and forward your calls to google chat, that shld work
Yea, I have forward to Google chat and sprint mobile phone both checked, but still not receiving calls on tab. I even tried unchecking sprint phone and only having Google chat selected, still no dice.
 
clubtech
Old
#5  
Senior Member
Thanks Meter 296
Posts: 1,671
Join Date: Jun 2007
Location: USA
Make sure you are not logged into google chat anywhere else.
HARDWARE: AT&T 8285 > iPhone 3G > Toshiba TG01 > iPhone 3GS > HD2 > AT&T N1 > EVO 4G > Samsung Galaxy S > Samsung Galaxy Tab > Samsung Nexus S > Atrix 4G > Motorola Xoom > Thunderbolt > Galaxy S II > Galaxy Tab 10.1 > HTC Flyer > E4GT > Galaxy Note > Galaxy S 3 > Galaxy Note II > HTC One > Galaxy Note 8 > Galaxy S 4
 
Mr_Sinister
Old
#6  
Senior Member - OP
Thanks Meter 1
Posts: 102
Join Date: Dec 2007
Quote:
Originally Posted by clubtech View Post
Make sure you are not logged into google chat anywhere else.
Yup, all over devices are turned off, still no luck.
 
ralexand
Old
#7  
Senior Member
Thanks Meter 14
Posts: 278
Join Date: Feb 2008
Quote:
Originally Posted by Mr_Sinister View Post
Yup, all over devices are turned off, still no luck.
Just to clarify -- you need to be signed out of Talk on the Galaxy Tab for calls to forward to Groove.
The Following User Says Thank You to ralexand For This Useful Post: [ Click to Expand ]
 
Mr_Sinister
Old
#8  
Senior Member - OP
Thanks Meter 1
Posts: 102
Join Date: Dec 2007
Quote:
Originally Posted by ralexand View Post
Just to clarify -- you need to be signed out of Talk on the Galaxy Tab for calls to forward to Groove.
Thank you, worked like a charm!

Ironically, the new GrooveIP update that was released yesterday allows being logged into Google Voice and still accept calls.
The Following User Says Thank You to Mr_Sinister For This Useful Post: [ Click to Expand ]
 
droxid
Old
#9  
droxid's Avatar
Member
Thanks Meter 5
Posts: 58
Join Date: Dec 2010
This info worked wonders for me. Tested it out today and works perfectly.

Sent from my GT-P7510 using Tapatalk

The Following User Says Thank You to droxid For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes