5,604,507 Members 46,603 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Problems with external sd card using GalaxySense/SuperAOSP roms

Tip us?
 
Jose_Paramore
Old
#1  
Jose_Paramore's Avatar
Senior Member - OP
Thanks Meter 93
Posts: 663
Join Date: Oct 2010
Location: Torre Del Campo
Unhappy [Q] Problems with external sd card using GalaxySense/SuperAOSP roms

Hi guys, this is my first post in this forum and unfortunately is for reporting a problem... I tested cm7 on my phone and all was ok, the external sd was in /emmc and I had no problems with it... but in GalaxySense and SuperAOSP roms, my external sd it's just not recognized by the phone! What's the problem...?
 
Jose_Paramore
Old
#2  
Jose_Paramore's Avatar
Senior Member - OP
Thanks Meter 93
Posts: 663
Join Date: Oct 2010
Location: Torre Del Campo
Hi... any idea?
 
rschenck
Old
#3  
rschenck's Avatar
Senior Member
Thanks Meter 2006
Posts: 3,846
Join Date: Feb 2011
I think you would be best off IMing the dev....there is no real support here for SuperAOSP.

Sent from my GT-I9000 using XDA Premium App
On a Mission from Gawd

He who dies with the highest Thanks Meter gets to take their toys with them.

**SGS i9000T**

Rom - CM10, Latest Alpha, KG3 Modem
**Motorola Xoom WiFi**
Rom - Team Eos (Tiamat) ICS, Latest Nightly
**Samsung P1000T**
Rom - AOSP
 
Jose_Paramore
Old
#4  
Jose_Paramore's Avatar
Senior Member - OP
Thanks Meter 93
Posts: 663
Join Date: Oct 2010
Location: Torre Del Campo
Quote:
Originally Posted by rschenck View Post
I think you would be best off IMing the dev....there is no real support here for SuperAOSP.

Sent from my GT-I9000 using XDA Premium App
Well... I just write here because of the 10 post restriction, anyway I haven't read in the rom thread nothing similar to my problem...
 
Jose_Paramore
Old
#5  
Jose_Paramore's Avatar
Senior Member - OP
Thanks Meter 93
Posts: 663
Join Date: Oct 2010
Location: Torre Del Campo
Well... I think I've fixed it!
I was flashing SuperAOSP from a JS8 froyo rom... I read that you have to do it from JPU... So I flashed JPU and now it seems to work!
Thanks anyway!
PS: sorry for my english
Tags
cm7, external sd, galaxysense, problem, superaosp
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes