5,606,588 Members 36,148 Now Online
XDA Developers Android and Mobile Development Forum

BootRom problem

Tip us?
 
TeddySo
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Sep 2010
Unhappy BootRom problem

Hello,
I've got a C500 and i've tryed to flash the bootrom with MTTY and it gave me an error. My phone starts and stuck in bootloader and my computer can't see my phone when connected via USB. Any solutions???
 
tobbbie
Old
#2  
tobbbie's Avatar
Senior Member
Thanks Meter 226
Posts: 1,350
Join Date: Jan 2007
Location: Stuttgart
Did you already update the SPL to the patched 1.09 version?

If so then usually you either missed to push the "0" button when the SPL asks you "do need an IU" or another application holds the USB - usually it is the Active Sync. Go to AS "Connection Settings" and deactivate USB connection.

To get the "IU query" you have to push the camera button when switching on and keep it pressed until that query comes.

To get better help you need to tell the exact steps you have done, so no guessing is needed.
Android: Xperia Ray 4.0.4 (rooted, CTCaer v2.8 kernel) + Galaxy Tab 2 7" (GT-P3110 8GB, JB 4.1.2 rooted - KK Blackhawk Next kernel)
WM Std.: Tornado (cooked) < KS20 < Vox < BenQ E72 < Tornado < Hurricane < Amadeus
Beginners Guide to Windows Mobile (prepare for cooking with links to OS-Builder kitchen (WM6.5 German/English & SDHC) for Tornado, Hurricane and Amadeus and some battery related items.

If above post was helpful to you, press the "Thanks" button below
Tags
bootrom, c500, typhoon
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes