Post Reply

[Q] google music beta

OP legion21

25th June 2011, 08:15 PM   |  #1  
OP Senior Member
Thanks Meter: 3
 
119 posts
Join Date:Joined: Jun 2010
I've been invited to the Google music beta and I have uploaded my songs but I can't access them on my xoom. When I open the music app it just tells me I have no songs on my zoom and that I should connect via USB to transfer songs onto my xoom
25th June 2011, 09:05 PM   |  #2  
chbennett's Avatar
Senior Member
Portland
Thanks Meter: 11
 
270 posts
Join Date:Joined: Feb 2011
More
Uninstall the music app and reinstall. When my DX had the same problem, that fixed it.

Sent from my Xoom using XDA Premium App
26th June 2011, 05:18 AM   |  #3  
Kcarpenter's Avatar
Senior Member
Flag Clinton, TN
Thanks Meter: 146
 
3,343 posts
Join Date:Joined: Nov 2009
More
It sounds like you are usng the stock music app, you need to download a new one from the market.

Sent from my SPH-D700 using XDA Premium App
26th June 2011, 10:09 PM   |  #4  
willverduzco's Avatar
Portal Administrator
n͖̜̺y̥͔̗̝̠̩̜c̖͙͇̲̞
Thanks Meter: 2,870
 
6,370 posts
Join Date:Joined: Apr 2010
Quote:
Originally Posted by Kcarpenter

It sounds like you are usng the stock music app, you need to download a new one from the market.

Sent from my SPH-D700 using XDA Premium App

Precisely. The OP's issue will be fixed with the updated media player from the Market.
28th June 2011, 01:18 AM   |  #5  
OP Senior Member
Thanks Meter: 3
 
119 posts
Join Date:Joined: Jun 2010
thanks, I did check for an updated version before I posted here but the market just said I have the application installed, and it wouldn't let me uninstall it. However I was able to use titanium backup to uninstall the stock music app and then download the new version
8th July 2011, 06:49 PM   |  #6  
shaun0207's Avatar
Senior Member
Flag B-more
Thanks Meter: 40
 
1,033 posts
Join Date:Joined: Jan 2008
More
Uploading music is slow......
I tried uploading some music yesterday and it didn't work. So I started the upload again at 8:30am this morning./ 216 songs are still not done.

I don't know if its my connection at work or what. So I'm gonna try it at home tonight.
8th July 2011, 07:22 PM   |  #7  
Member
Thanks Meter: 10
 
34 posts
Join Date:Joined: May 2010
Took me like 5 days to get all 60gbs uploaded. It takes awhile.

Sent from my Xoom using Tapatalk
8th July 2011, 11:17 PM   |  #8  
DANOinSD's Avatar
Member
Flag San Diego
Thanks Meter: 6
 
93 posts
Join Date:Joined: Dec 2010
More
Music
Yeah, the upload is waay slow, took me three days to upload 7gb. And just in case make sure you sign in/attach your acct in the app for your music to show up. Took me a day er two to figure that one out. Still don't understand why google thought this was necessary when your G-acct is linked to the phone.
The Following User Says Thank You to DANOinSD For This Useful Post: [ View ]
10th July 2011, 02:56 AM   |  #9  
shaun0207's Avatar
Senior Member
Flag B-more
Thanks Meter: 40
 
1,033 posts
Join Date:Joined: Jan 2008
More
Quote:
Originally Posted by DANOinSD

Yeah, the upload is waay slow, took me three days to upload 7gb. And just in case make sure you sign in/attach your acct in the app for your music to show up. Took me a day er two to figure that one out. Still don't understand why google thought this was necessary when your G-acct is linked to the phone.

Yeah, they want you to sign into all all Google apps for some reason

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes