Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Rooting Samsung Galaxy Player YP-G70 (5.0 wifi)

OP DoeBoi

20th September 2011, 10:22 PM   |  #11  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2011
Hello everyone I can not rooter my samsung galaxy s wifi YP-5.0 g70 g70
someone can help me thank you
22nd September 2011, 11:00 AM   |  #12  
Senior Member
Thanks Meter: 35
 
164 posts
Join Date:Joined: May 2011
Quote:
Originally Posted by manu17300

Hello everyone I can not rooter my samsung galaxy s wifi YP-5.0 g70 g70
someone can help me thank you

what's the problem?
25th September 2011, 12:48 AM   |  #13  
Senior Member
Thanks Meter: 24
 
276 posts
Join Date:Joined: May 2009
Stuck at Step#1
I can't get my Samsung galaxy S 5 wifi rooted either. First I was getting stuck on detecting the device like the OP. Then I installed the latest drivers from the link tapioco2000 provided (Thanks tapioco2000!). Now I can see the device when I type "adb devices". And Super One Click now progresses to Step #1. But now it's stuck there trying to temporary install busybox. I tried the Shell Root method as well. But there I get stuck at step #1 as well.

Any help would be appreciated. Thanks.
Last edited by os2baba; 25th September 2011 at 07:30 AM.
26th September 2011, 06:11 AM   |  #14  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Mar 2011
got mine rooted! Now what's the best rom to install?!
27th September 2011, 10:47 PM   |  #15  
Member
Thanks Meter: 12
 
71 posts
Join Date:Joined: Sep 2007
Need to be careful about the ROMS, you can download the stock ROM currently and it is easy to root. Don't forget to enable USB debugging.

I bricked mine after some root tweaking, and was able to restore using ODIN and the original firmware.
27th September 2011, 11:49 PM   |  #16  
Senior Member
Thanks Meter: 24
 
276 posts
Join Date:Joined: May 2009
Quote:
Originally Posted by os2baba

I can't get my Samsung galaxy S 5 wifi rooted either. First I was getting stuck on detecting the device like the OP. Then I installed the latest drivers from the link tapioco2000 provided (Thanks tapioco2000!). Now I can see the device when I type "adb devices". And Super One Click now progresses to Step #1. But now it's stuck there trying to temporary install busybox. I tried the Shell Root method as well. But there I get stuck at step #1 as well.

Any help would be appreciated. Thanks.

So no one else is stuck with rooting the device? Especially at Step #1 where it can't seem to install busybox?
28th September 2011, 12:38 AM   |  #17  
Member
Thanks Meter: 12
 
71 posts
Join Date:Joined: Sep 2007
Make sure you are in USB debug mode and have allow non-market installations checked. See if that helps any.
28th September 2011, 06:47 AM   |  #18  
Senior Member
Thanks Meter: 24
 
276 posts
Join Date:Joined: May 2009
Quote:
Originally Posted by Ishman

Make sure you are in USB debug mode and have allow non-market installations checked. See if that helps any.

Yes both are set.
29th September 2011, 08:57 AM   |  #19  
khakala's Avatar
Senior Member
Finland
Thanks Meter: 49
 
105 posts
Join Date:Joined: Jun 2009
problem root my device - superuser will not install to device?
After rooting i can not find superuser from programs list?

SuperOneClick v2.1.1.0
Checking drivers...
Killing ADB Server...
OK 1,59s
Starting ADB Server...
* daemon not running. starting it now on port 5037 *
* daemon started successfully *
OK 4,06s
Waiting for device...
OK 0,03s
2.2.2
Getting manufacturer...
samsung
OK 0,04s
Getting model...
YP-G70
OK 0,04s
Getting version...
XXKG1
OK 0,04s
Checking if rooted...
True
OK 0,06s
Installing BusyBox (temporary)... - Step #1
708 KB/s (1062992 bytes in 1.465s)
OK 1,51s
Installing BusyBox (temporary)... - Step #2
OK 0,05s
Rooting device... - Step #1
295 KB/s (585731 bytes in 1.937s)
OK 1,97s
Rooting device... - Step #2
OK 0,04s
Rooting device... - Step #3
OK 0,01s
Rooting device... - Step #4
property service neutered.
killing adbd. (should restart in a second or two)
OK 0,06s
Rooting device... - Step #5
OK 8,08s
Remounting /system with read-write access...
OK
OK 0,10s
Creating /system/xbin...
mkdir failed for /system/xbin, File exists
OK 0,05s
Installing su (/system/xbin)... - Step #1
328 KB/s (26264 bytes in 0.078s)
OK 0,54s
Installing su (/system/xbin)... - Step #2
OK 0,05s
Installing su (/system/xbin)... - Step #3
OK 0,04s
Installing SuperUser... - Step #1
176 KB/s (196521 bytes in 1.089s)
OK 1,32s
Checking for busybox
OK 0,04s
Remounting /system with read-only access...
OK
OK 0,34s
Running a SU test...
Test failed!
FAILED
29th September 2011, 12:26 PM   |  #20  
Member
Thanks Meter: 3
 
83 posts
Join Date:Joined: May 2010
More
Did anyone try installing a standard Galaxy S ROM on it? I mean, it seems to be the same hardware sans the phone/3G transmitter, no?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes